Pilote audio realtek reboot en boucle [Résolu]

Signaler
Messages postés
11
Date d'inscription
vendredi 1 avril 2016
Statut
Membre
Dernière intervention
18 décembre 2019
-
davident
Messages postés
11
Date d'inscription
vendredi 1 avril 2016
Statut
Membre
Dernière intervention
18 décembre 2019
-
Bonjour,

J'ai voulu mettre a jour mon pilote audio en allant chercher le pilote adéquat sur le site de ma carte mére https://fr.msi.com/Motherboard/support/Z390-A-PRO

Celui ci me recommande "Realtek HD Universal Driver" que j'ai aussitôt téléchargé et installé.

Lors de l'instal, on me dit qu'il faut d'abord désinstaller l'ancien pilote realtek et redémarrer le pc.

Lorsque je redémarre après la désinstallation, Realtek se relance aussitôt que le pc démarre et me repropose de désinstaller avant d'installer...encore...?

Pour m'assurer que je n'ai pas fauté quelque part je refait un tour et ...rebelote ???

Le problème c'est que j'ai vérifié et je ne sais pas ce qu'il veut désinstallé car je n'ai plus aucun pilote réaltek.
Et secundo , maintenant le pc veut me désinstaller un pilote qui n'existe pas à chaque redémarrage...

Quelqu'un a t-il déjà eu le problème ? Et une solution ?

Merci pour votre aide

Configuration: Windows / Chrome 79.0.3945.79

2 réponses

Messages postés
3295
Date d'inscription
mercredi 12 décembre 2018
Statut
Membre
Dernière intervention
25 janvier 2020
370
Salut
si tout allait bien avant
laisse tomber la mise a jour audio
fait une restauration du système
Messages postés
11
Date d'inscription
vendredi 1 avril 2016
Statut
Membre
Dernière intervention
18 décembre 2019
1
merci de me répondre,

J'ai un son qui grésille beaucoup par moment et je voulais aussi profiter du gestionnaire audio de realtek.
Je m'en sers tout le temps et je le trouvais pratique.
Je viens de remplacer ma carte mère et en voulant installer le pilote HD audio je ne m'attendais pas à un problème comme ça...

Bref en fouillant un peu sur le net anglais, le pilote serait en conflit avec un autre pilote audio de nvidia (ou amd pour certain)
Pour bien faire Il faudrait donc tout désinstaller le package nvidia (ce qui me laisserait sans pilote video également)
Puis tous réinstaller dans le bon ordre...

Si ça peut servir...