PINACLE STUDIO : problème d'import VIDEO AVCHD (son = 0 !)

Signaler
Messages postés
1
Date d'inscription
mercredi 4 décembre 2019
Statut
Membre
Dernière intervention
4 décembre 2019
-
glandu
Messages postés
17530
Date d'inscription
mardi 29 décembre 2009
Statut
Contributeur
Dernière intervention
14 décembre 2019
-
Bonjour,
Après dix ans de studio 9, me voici avec studio 23 de PINACLE.
- j'ai importé des prise de vues video (AVCHD), et si j'ai l'image, je n'ai pas de son, la bande est "plate", ceci alors que la lecture avec windows média players de la même vidéo me donne l'image et le son...!
- j'ai importé des séquence en provenance d'un GO PRO, (format MP4), et là : tout fonctionne bien : image et son.
Je n'ose pas croire qu'un logiciel moderne de la qualité de PINACLE lise "mal"certains formats.
Merci à qui m'aidera à sortir de mon ignorance.

7 réponses

Messages postés
17530
Date d'inscription
mardi 29 décembre 2009
Statut
Contributeur
Dernière intervention
14 décembre 2019
2528
bonjour et bienvenu comme nouveau membre très bizarre votre problème l'extension de sortie de vos fichiers de votre caméra est bien en .mts vous avez bien inscrit votre logiciel sur le site pour récupérer les codes de "déblocages"
Bonjour GLANDU, et merci pour votre réponse rapide.
Mes fichiers AVCHD sont bien avec un "m2ts"
J'ai bien acheté avec facture et clé d'activation le logiciel PINNACLE 23
Je vais donc lancer une demande à PINNACLE/COREL technique...
Voyez vous une autre solution ?
Encore merci pour ces contacts, et bon courage à vous.
moumouvideo
Messages postés
17530
Date d'inscription
mardi 29 décembre 2009
Statut
Contributeur
Dernière intervention
14 décembre 2019
2528
Bonjour je n'ai plus rien dans mon chapeau!! avant d'entreprendre quoi que ce soit le plus prudent c'est d'envoyer un ticket à Corel ils vous donneront des pistes pour rétablir votre logiciel