Pilote OHCI 1394a Host Controller [Résolu]

Messages postés
93
Date d'inscription
samedi 27 décembre 2003
Statut
Membre
Dernière intervention
17 septembre 2019
- - Dernière réponse : kaneagle
Messages postés
81533
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
23 septembre 2019
- 6 sept. 2019 à 13:39
Bonjour,
Suite à une migration de Wind. 7 vers Wind. 10 j'ai un souci avec l'installation de ce pilote..
Quand je vais dans "propriétés" il m'indique que ce serait une image 64 bits alors que je suis en 32 bits..
J'ai désinstallé mais après redémarrage toujours même problème..
Une idée pour rattraper cette erreur ??
Merci..

Windows ne peut pas charger le pilote de périphérique de ce matériel. Ce pilote est peut-être endommagé ou absent. (Code 39)

Le fichier image spécifié n’avait pas le format correct ; il s’avère être une image Windows 64 bits.

Point Grey Bus Host Controllers
En déroulé : TEXAS INSTRUMENTS OHCI COMPLIANT IEEE 1394a HOST CONTROLLER

Wind. 10 32 bits..PC Packard Bell


Configuration: Windows / Chrome 76.0.3809.132
Afficher la suite 

3 réponses

Messages postés
81533
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
23 septembre 2019
8910
0
Merci
Bonjour,

Touche Windows + R
Tape --> devmgmt.msc et OK.

Fais clic droit sur le périphérique
Désinstaller

Clique sur --> Action
Rechercher les modifications sur le matériel.


Commenter la réponse de kaneagle
Messages postés
93
Date d'inscription
samedi 27 décembre 2003
Statut
Membre
Dernière intervention
17 septembre 2019
5
0
Merci
Merci le problème est résolu !!!!
Commenter la réponse de chatperchez
Messages postés
81533
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
23 septembre 2019
8910
0
Merci
De rien.
Bonne journée.
Commenter la réponse de kaneagle