Multiplication conditionnel [Résolu]

- - Dernière réponse :  addict - 7 août 2019 à 21:15
Bonjour,

J'essaye depuis quelque jours sans succes malgre les tuto etc...a faire une regle de calcul a partir de 2 criteres GR et P
Si quelqu'un peu m'aider ce serai vraiment sympa cela ne doit pas etre un probleme pour vous.

Voici le probleme:
Si colonne A=GR alors (la valeur de la colonne B coef multi 5) + (la valeur de la colonne C coef 10) si il y en a une.
Si colonne A=P alors la valeur de la colonne B coef multi 7 seulement

Merci




Configuration: Windows / Chrome 75.0.3770.142
Afficher la suite 

3 réponses

0
Merci
Bonjour,

Essaie avec
=(A2="GR")*(B2*5+C2*10)+(A2="P")*(B2*7)

Cordialement.
En faite non gyrus desole c'est moi qui est fait une mauvaise manip
la premiere partie de formule fonctionne (A2="GR")*(B2*5+C2*10)

et pas la deuxieme il prend pas en consideration +(A2="P")*(B2*7)

si ta une solution ce serait cool
merci gyrus pour ta reponse il fallait rajouter des parenthese a la 2ieme
merci pour ton aide
Commenter la réponse de gyrus
0
Merci
Bonjour Gyrus

Merci pour la reponse, neanmoins cela m'affiche 0 sur toute la colonne

Cdt
Commenter la réponse de addict
Messages postés
24286
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
19 août 2019
4716
0
Merci
Bonjour
essayez avec
=SI(A2="GR";B2*5+C2*10;SI(A2="P";B2*7;""))
et si vous avez encore 0,vérifiez ce que vous avez dans B2 et C2
crdlmnt
Commenter la réponse de Vaucluse