Nvidia GeForce Expérience ne ce lance pas

Messages postés
4
Date d'inscription
vendredi 28 juin 2019
Statut
Membre
Dernière intervention
31 juillet 2019
- - Dernière réponse : Malekal_morte-
Messages postés
169327
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
25 août 2019
- 31 juil. 2019 à 14:16
Bonjour, j'ai un problème avec GeForce Expérience qui ne ce lance pas avec se message d'erreur voir image si-joint, j'attend une réponse svp !
ma
Afficher la suite 

1 réponse

Messages postés
169327
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
25 août 2019
16875
0
Merci
Salut,

Assure toi que Windows est bien à jour.
Vas dans Windows Update et vérifie cela.
C'est un Windows 7 ?

Ensuite désinstalle le et réinstalle le : Nvidia GeForce Expérience.
Tu peux télécharger les piltoes depuis ce lien : https://www.nvidia.com/Download/index.aspx

Si pas mieux, suis ce tuto : Réinstaller proprement les pilotes de la carte graphique.
A savoir, tu le désinstalles puis utilise DDU en mode sans échec.

Yolodurum
Messages postés
4
Date d'inscription
vendredi 28 juin 2019
Statut
Membre
Dernière intervention
31 juillet 2019
-
Merci de ta réponse je suis sous Windows 8.1
Malekal_morte-
Messages postés
169327
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
25 août 2019
16875 > Yolodurum
Messages postés
4
Date d'inscription
vendredi 28 juin 2019
Statut
Membre
Dernière intervention
31 juillet 2019
-
ok vérifie bien que toutes les mises à jour sont installées.
Commenter la réponse de Malekal_morte-