Latence ligthroom

- - Dernière réponse :  Black_Angel_38 - 30 juil. 2019 à 22:32
Bonjour à tous!

Mon problème est simple. Depuis toujours sur ma machine, j'ai un temps de latence (insupportable) avec lightroom, notamment pour passer d'une photo à une autre, ou pour charger la bibliothèque, pour changer un paramètre... de l'ordre de quelques secondes! J'ai vu des vidéos où des utilisateurs avaient une fluidité redoutable et j'en rève!
Ma config n'est pas la plus obsolète: processeur I7 4790k, CM Z97A, 16Go de RAM et lightroom sur un Crucial 500Go mx500 (avec win 10).
J'ai essayé de régler un peu les paramètres de lightroom en suivant les conseils d'Adobe mais rien n'y fait!

Est-ce que quelqu'un aurait une idée pour rendre le travail agréable et fluide comme sur certain Mac??

Merci beaucoup d'avance!!!
Afficher la suite 

4 réponses

Messages postés
429
Date d'inscription
dimanche 7 septembre 2014
Statut
Membre
Dernière intervention
31 juillet 2019
41
0
Merci
Vos donnéed sont sur un disque dur ou un ssd ?
Avec un ssd les performance explose comparé à un disque dur
Commenter la réponse de nulenmathe
0
Merci
Les données (photos) sont sur un SSD crucial MX500 (partagé avec windows)
nulenmathe
Messages postés
429
Date d'inscription
dimanche 7 septembre 2014
Statut
Membre
Dernière intervention
31 juillet 2019
41 -
Partagé ? En réseau ? Externe ?
Commenter la réponse de Black_Angel_38
0
Merci
En disque interne. Lightroom dans "programmes files'" et la bibliothèque dans mes documents.
nulenmathe
Messages postés
429
Date d'inscription
dimanche 7 septembre 2014
Statut
Membre
Dernière intervention
31 juillet 2019
41 -
Windows est installé sur le ssd ou sur un disque dur ?
Si il est sur le disque dur ça peux venir des "caches" voit si tu peux changer le chemin des caches vers ton ssd
Commenter la réponse de Black_Angel_38
0
Merci
Bonsoir,

Merci pour ces réponses, mais Windows est bien sur le SSD (avec lightroom et la bibliothèque). J'me suis même demandé si mettre la bibliothèque sur un autre SSD changerai quelque chose... ou si l’absence de carte graphique y était pour quelque chose?
Commenter la réponse de Black_Angel_38