Menu

Couleur image article [Résolu]

Messages postés
1160
Date d'inscription
jeudi 13 décembre 2007
Statut
Membre
Dernière intervention
6 juillet 2019
-
Bonjour à tous !

je créer mon 1er article sur wordpress,
je rajoute une photo sur l'article, jusque là tout va bien

Mais une fois publié ,l'image est rose
https://plenitudenature.wordpress.com/2019/06/30/tisanes-beaute-et-bien-etre/

je ne comprends pas pourquoi sachant qu'en mode édition elle est normale

Comment faites vous pour arranger ca s'il vous plait ?

autre question:
je voudrais referencer mon site sur google,
mais comment puis je ajouter la configuration DNS sans avoir à payer un compte business ?


merci !
Afficher la suite 

1 réponse

Messages postés
23218
Date d'inscription
samedi 22 octobre 2005
Statut
Modérateur
Dernière intervention
10 juillet 2019
1645
0
Merci
1 - ton image est déformée car tu n'as pas respecté les proportions
2 - tu as une foule de fichiers *.css qui mettent la pagaille un peu partout
3 - pour les js aussi ...
commence par qq chose de tout simple, sans quasiment aucun plugin à par ton éditeur, ( vide tes caches ) puis fais qq tests et vérifies au fur et à mesure ....
4- pas 36 questions en même temps stpl, pour le référencement = conseil, oublie de suite tant que tous ces problèmes ne sont pas résolus !!! voire même il serait plus que judicieux de bloquer TOUS les robots pour éviter un " passage " imprévu :)

ickyknox
Messages postés
1160
Date d'inscription
jeudi 13 décembre 2007
Statut
Membre
Dernière intervention
6 juillet 2019
49 -
merci pour ta réponse bg,
mais j'ai juste créé un nouveau compte wordpress pour tester, et la minute d'apres j'ai publié un article.

Je n'ai absolument rien créé en css ou js, aucun plugin (de toutes facons impossible a installer car il faut payer)
Commenter la réponse de bg62