Menu

The Talos Principle "Pas de son / modification parametre entraine un crash&

Messages postés
3
Date d'inscription
jeudi 2 mai 2019
Statut
Membre
Dernière intervention
2 mai 2019
- - Dernière réponse : Schrodingerr
Messages postés
3
Date d'inscription
jeudi 2 mai 2019
Statut
Membre
Dernière intervention
2 mai 2019
- 2 mai 2019 à 18:07
Origine du probléme :
Alors je jouer à ce jeu sans soucis puis un jour j'ai baissé le son du jeu au maximum. Depuis ce jour je n'ai plus de son.

Mes tentatives :
- Dans le jeu j'ai ouvert :
option / option audio
Ici j'ai constaté que :
api audio : aucun
Ainsi j'ai tenté de modifier ce "aucun" par un des choix ci contre :
-openal
-xaudio2 2.9
-xaudio2 2.7
Et dès lors mon jeux crash avec pour message d'erreur le fameux :
croteam crash reporter
Et le jeux se ferme une fois que je clique sur report ou exit .
Puis suite a ça je lance le jeu et j'ai pour message d'erreur :
The game did not shut down successfully . do you want to start in safe mode ? yes/no
Quelque soit le choix le bug persiste .

-desinstaller et réinstaller le jeux

-verifier l'intégralité des fichier du jeux avec steam

- pilotes cartes graphiques a jour

rien ne marche, au secours !!!
Afficher la suite 

Votre réponse

2 réponses

Messages postés
3
Date d'inscription
jeudi 2 mai 2019
Statut
Membre
Dernière intervention
2 mai 2019
0
Merci

Commenter la réponse de Schrodingerr
Messages postés
3
Date d'inscription
jeudi 2 mai 2019
Statut
Membre
Dernière intervention
2 mai 2019
0
Merci
j'ai finie par avoir la solution .

Hi, we've seen this issue come up before, and it's due to some settings being off in your ini file.
Please go to the following folder:

...\Steam\userdata\[your user ID]\257510\local\

Delete the Talos.ini file that's there, and see if it helps.

probléme résolue merci au dev.
Commenter la réponse de Schrodingerr