Menu

Obligés de relancer la connexion pour se voir sur le reseau. [Résolu]

- - Dernière réponse :  lahuri - 5 avril 2019 à 10:58
Bonjour,
Nous sommes, mon épouse et moi, en réseau derrière une freeebox v5; nous sommes tous les 2 en wifi, elle sur un portable en W7 et moi en W10.(DhCp sur les 2).
Mon souci est le suivant : le matin quand nous allumons les ordis (quel que soit l'ordre), nous ne nous voyons pas l'un et l'autre sur le réseau. Il suffit alors que chacun de nous déconnecte et reconnecte la connexion via l'icône en bas à droite de l'écran pour que nous nous voyons ainsi que tous les dossiers et imprimantes partagés.
Qui aurait une idée pour expliquer et trouver une solution à ce souci, merci.
Afficher la suite 

Votre réponse

1 réponse

Messages postés
83070
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
20 avril 2019
12374
0
Merci
Salut,
les charmes du réseau windows en groupe de travail ...
souvent il suffit d'attendre quelques longues minutes pour que ça se mette en place, ça peut atteindre le 1/4 d'heure.
Des adresses ip fixes plus des lecteurs réseau peuvent améliorer la vitesse, des raccourcis dans l'explorateur aussi.
Je te citerais bien le fichier hosts ou lmhosts à remplir en complément d'adresse ip fixe, mais ça risque de devenir trop complexe par rapport à ce que tu veux en faire.

Bonjour et merci pour la réponse rapide, c'est sympa !
Pour répondre à tes propositions :
- non, même si j'attends une éternité, les ordis ne se voient jamais; par contre en coupant et relançant l'accès internet sur les 2, c'est instantané : les ordis se voient...
- j'ai essayé de les mettre en IP fixe ou dynamique en vain...
- par contre, peux tu me donner des précisions sur le fichier hosts et lmhosts; actuellement lmhosts est vide et hosts est rempli d'IP rentrées par spybot.
si je te comprends bien, il faudrait que j'insère dedans une ligne associant l'adresse IP de chaque ordi et son nom, c'est ça ?
merci
brupala
Messages postés
83070
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
20 avril 2019
12374 > lahuri -
C'est ça, oui, mais bien sûr ils doivent avoir une adresse fixe.
LMHOSTS, c'est comme hosts, sauf que ce sont les noms raccourcis (NETBIOS) et hosts les fqdn (sans le nom de domaine)
commande nbtstat -n pour les noms netbios
commande hostname pour le fqdn sans le domaine ou ipconfig/all
Tu peux fixer les adresses IP dans la configuration dhcp statiques de la box.
En prime essaie de connecter un lecteur réseau sur un dossier partagé sur le réseau de l'autre.
Au fait, il y en a bien un ?
Merci, merci, merci.....depuis le temps que je cherche !
J'ai suivi tes instructions, remis les ordis en IP fixe, ajouté les lignes dans hosts avec le nom des 2 ordis associés aux IP :
127.0.0.1 localhost
192.168.0.56 JLLHP
192.168.0.55 PORTABLEESCM
et.......ça marche !
MERCI
brupala
Messages postés
83070
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
20 avril 2019
12374 > lahuri -
j'ai oublié de te dire,
ça peut être un antivirus ou parefeu trop zélé aussi qui fait des siennes.
Mais si c'est bon comme ça avec le fichier hosts tant mieux :-)
Oui, j'y avais pensé aussi; pour faire des essais, j'avais coupé Avast et le pare feu mais en vain aussi.
J'avais aussi pensé que mon VPN pouvait jouer mais non.
Là, je viens de redémarrer les 2 ordis plusieurs fois en modifiant l'ordre de démarrage et c'est nickel : tous est instantanément reconnu : dossiers partagés, imprimantes partagées, etc...
merci encore
Commenter la réponse de brupala