Menu

Récupéré des noms d'une feuille

Messages postés
4
Date d'inscription
vendredi 15 mars 2019
Dernière intervention
18 mars 2019
- - Dernière réponse : yclik
Messages postés
1575
Date d'inscription
vendredi 25 juillet 2014
Dernière intervention
26 mars 2019
- 18 mars 2019 à 14:00
Bonjour,

J'ai un tableau (dans la feuille 1) avec des prénoms (A2 à A11) et des catégories (B1 à B12). Je remplis manuellement 1 valeur(s) pour chaque prénom dans une seule catégorie.

J'aimerai faire un tableau syntèse (dans la feuille 2) dans lequle il sera repporté quel prénom est sur quel catégorie en fonctuion de la valuer que j'aurai replis.



Si le prénom n'a aucune valeur dans aucune catégorie (dans le tableau de la feuille 1) = 0 (dans le tableau de la feuille 2)

Si le prénom à une valeur dans une catégorie (dans le tableau de la feuille 1) = le prénom et ça catégorie (dans le tableau de la feuille 2)

Si le prénom à une valeur dans plusieurs catégories (dans le tableau de la feuille 1) = le prénom et ses catégories (dans le tableau de la feuille 2)

Sachant ici que je n'ai pas besoin des valeurs mais savoir qui est dans quel(s) catégorie(s)
Comment automatiser cela ?

Merci beaucoup pour votre temps et vos réponses !
Afficher la suite 

Votre réponse

2 réponses

Messages postés
15011
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
26 mars 2019
11513
0
Merci
Bonjour,

Le mieux est déjà que tu nous fournisse un exemple de ton fichier.

m@rina
DavidYA
Messages postés
4
Date d'inscription
vendredi 15 mars 2019
Dernière intervention
18 mars 2019
-
Bonjour,


DAns le tableau ci dessous, je cherche a lister quel prénoms a quel(s) catégorie(s).

Commenter la réponse de m@rina
Messages postés
1575
Date d'inscription
vendredi 25 juillet 2014
Dernière intervention
26 mars 2019
431
0
Merci
Bonjour
une piste

=SI(ESTERREUR(EQUIV("x";C4:E4));"";INDEX($C$3:$E$3;EQUIV("x";C4:E4)))
DavidYA
Messages postés
4
Date d'inscription
vendredi 15 mars 2019
Dernière intervention
18 mars 2019
-
Bonjour,

Merci pour cette formule qui m'aide beaucoup, dans ton exemple, si "prénom 1" fait "activité 1" + "activité 2", quel serai la formule ?
yclik
Messages postés
1575
Date d'inscription
vendredi 25 juillet 2014
Dernière intervention
26 mars 2019
431 -
Autre solution
DavidYA
Messages postés
4
Date d'inscription
vendredi 15 mars 2019
Dernière intervention
18 mars 2019
-
Bonjour, merci beaucoup ça m'aide beaucoup.

Petite question, si je remplace "X" par ou des chiffres défini, comment faire ?
yclik
Messages postés
1575
Date d'inscription
vendredi 25 juillet 2014
Dernière intervention
26 mars 2019
431 -
bonjour
exemple avec un 1
=SI(C4=1;$C$3;"")
Commenter la réponse de yclik