Problemes de pilotes sous Win7 [Résolu]

Messages postés
53
Date d'inscription
samedi 27 juillet 2013
Statut
Membre
Dernière intervention
7 mars 2019
-
Bonjour tout le monde,
j'ai récement formaté mon pc qui tournait sous Win10 (64 bits)sans problèmes pour installer win7 (64 bits).
au début j'ai eu des problèmes avec tous les ports USB (aucun ne fonctionnait) jusqu'à ce que je trouve le DVD de la carte mère.
tout fonctionne plus ou moins bien sauf 2 trucs que je n'ai pas pu localiser.

..
c'est expliqué das la capture d'écran.
je ne parviens pas à trouver le bon driver.
..
un autre truc.. parfois, quand je fais des manipulations dans les paramètres de windows, je vois apparaitre un message me disant que je n'ai pas assez de mémoire. (pourtant j'ai 4 Gigats de RAM).
mon disque dur tourne trop fréquemment. il donne n'impression qu'il étouffe.

...
bizarrement sous Xubuntu 18 (64 bits), je n'ai aucun de ces symptômes. [ je suis en dual boot win 7 / Xubuntu 18 ]

Configuration: Windows / Chrome 71.0.3578.98
Afficher la suite 

5 réponses

Messages postés
38291
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
16 octobre 2019
2865
0
Merci
salut

le pc était sous W7 à l'origine?

donne la marque et le modèle du pc, et l'identifiant des 2 périphériques en alerte dans le gestionnaire de périphériques en les nommants >> https://www.commentcamarche.net/faq/35597-trouver-le-numero-d-identification-d-un-peripherique

PS: la 1ère ligne suffit, poste les via 1 copier/coller

@+
pixmagic
Messages postés
53
Date d'inscription
samedi 27 juillet 2013
Statut
Membre
Dernière intervention
7 mars 2019
-
bonsoir
pour USB3... voici ce que j'ai trouvé:
PCI\VEN_8086&DEV_A2B0&SUBSYS_72708086&REV_00
PCI\VEN_8086&DEV_A2B0&SUBSYS_72708086
PCI\VEN_8086&DEV_A2B0&CC_0C03FE
PCI\VEN_8086&DEV_A2B0&CC_0C03
_________________
pour le périphérique PCI... voici ce que j'ai trouvé:

PCI\VEN_8086&DEV_A2BA&SUBSYS_19998086&REV_00
PCI\VEN_8086&DEV_A2BA&SUBSYS_19998086
PCI\VEN_8086&DEV_A2BA&CC_078000
PCI\VEN_8086&DEV_A2BA&CC_0780
Commenter la réponse de billmaxime
Messages postés
38291
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
16 octobre 2019
2865
0
Merci
salut

télécharge 7zip sur ton bureau clique ici

exécute le en tant qu'administrateur (clic droit) pour l'installer

quand c'est fait, télécharge ce pilote sur ton bureau clique ici

clique droit sur le dossier du pilote zippé >> 7zip >> extraire vers >> "intel_chipset_SPS_MEI_NULL_v1.2.3.2003\"

ouvre le dossier dézippé >> SPS_MEI_NULL_DRV_1.2.3.2003 et exécute le SETUP en tant qu'administrateur (clic droit)

redémarre le pc et regarde si tu as encore des alertes dans le gestionnaire de périphériques

en image



@+
Commenter la réponse de billmaxime
Messages postés
81626
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
16 octobre 2019
9074
0
Merci
Bonjour,

Pour l'USB3, télécharge ce pilote --> USB3

Fais clic droit sur --> 4b18f04f-.....cab
Sélectionne --> 7Zip
Choisis --> extraire vers "4b18f04f-.......\"

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique USB3
Mettre à jour le pilote
Rechercher un pilote sur mon ordinateur
Parcourir
Sélectionne le dossier du pilote dézippé --> 4b18f04f-.......
OK, suivant
Redémarre.

----------------------------------------------------------------------------

Pour le PCI, télécharge celui-ci --> Intel

Fais clic droit sur --> ME_SW_1824.12.0.1140.zip
Sélectionne --> 7Zip
Choisis --> extraire vers "ME_SW_1824.12.0.1140\"

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique PCI
Mettre à jour le pilote
Rechercher un pilote sur mon ordinateur
Parcourir
Sélectionne le dossier du pilote dézippé --> ME_SW_1824.12.0.1140
OK, suivant
Redémarre.

pixmagic
Messages postés
53
Date d'inscription
samedi 27 juillet 2013
Statut
Membre
Dernière intervention
7 mars 2019
-
salut "kaneagle".. pour usb 3 ça va. j'ai suivi ton lien et le sstem reconnait le usb 3.
pour les chipsets intel je telecharge bientot le driver et te dira si ça marche.. j'ai des problemes de connexion à internet.. ça avance comme une tortue.
mais en attendant, je te remercie chaleureusement pour le temps que tu mets pour m'aider.
:)
Commenter la réponse de kaneagle
Messages postés
53
Date d'inscription
samedi 27 juillet 2013
Statut
Membre
Dernière intervention
7 mars 2019
0
Merci
resalut "kaneagle".. je crois que le lien que tu m'as fournit des driver usb a résolu le problème.
voici ce que ça donne :
pixmagic
Messages postés
53
Date d'inscription
samedi 27 juillet 2013
Statut
Membre
Dernière intervention
7 mars 2019
-
Merci
Commenter la réponse de pixmagic
Messages postés
81626
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
16 octobre 2019
9074
0
Merci
De rien.
Bonne soirée.

Commenter la réponse de kaneagle