Menu

Problème connexion wi-fi public

- - Dernière réponse : brupala
Messages postés
81045
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
19 janvier 2019
- 14 janv. 2019 à 14:50
Bonjour !

J'habite dans un hôtel et j'utilise la connexion wi-fi de ce dernier. C'est une connexion wi-fi publique. Depuis hier je rencontre des problèmes.
C'est à dire que hier le débit était très faible et parfois j'étais déconnecté, je me suis dit que c'est pare qu'il y avait du monde dans l’hôtel (c'est une connexion ADSL 1.5mbps). Cependant aujourd'hui il m'est carrément impossible de m'y connecter.
De base je dois sélectionner le réseau, ensuite une page internet s'affiche où je dois rentrer des identifiants pour avoir accès à une session d'environ deux heures. Cependant là, le simple pairage à la connexion met une plombe et la page ne s'ouvre pas automatiquement. Il m'est également impossible d'y accéder en utilisant l'URL
J'ai lancé l'outil de résolution des problèmes windows et celui-ci me cite 3 choses :
- cocher la case "se connecter automatiquement à ce réseau"
- brancher un câble ethernet à mon ordi ce qui m'est tout bonnement impossible, même avec des CPL
- wi-fi n'a pas de configuration IP valide

Alors quand je fais des recherches liées au troisième point, je trouve des topics qui disent de réinitialiser la carte réseau, d'utiliser des commandes dans l'invité de commande en "netsh" mais cela n'y fait rien. Un détail qui pourrait sûrement aider, lors de l’exécution de la commande "netsh int ipv4 reset catalog" : il y a deux lignes qui disent :
"échec de la réinitialisation de ."
"accès refusé"
J'ai aussi essayé de mettre à jour ma carte réseau, ça ne marche pas non plus. J'ai désactivé mon antivirus et mon pare-feu, toujours infructueux.

Le pire c'est que j'accède à ce même réseau avec un autre ordinateur dans la même pièce, et le réseau est tout à fait satisfaisant. Alors je suis presque certain que cela vient de mon ordi mais je ne trouve pas ce que c'est.

Merci d'avance pour le temps et l'aide que vous m'accorderez afin de m'aider.
Bonne journée :).
Afficher la suite 

Votre réponse

1 réponse

Messages postés
81045
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
19 janvier 2019
11977
0
Merci
Salut,
ça ne venait sans doute pas de ton PC au départ, mais avec tout ce que tu as dû trafiquer, ça ne doit pas avoir arrangé.
Essaie de revenir à un point de restauration déjà.
brupala
Messages postés
81045
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
19 janvier 2019
11977 > Shakti_42 -
Essaie de localiser et te rapprocher du point d'accès ....
> brupala
Messages postés
81045
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
19 janvier 2019
-
Le point d'accés c'est l'hotel, c'est un ordi fixe que j'ai.
brupala
Messages postés
81045
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
19 janvier 2019
11977 > Shakti_42 -
Si tu ne peux pas déplacer le PC,
alors investis dans un adaptateur réseau wifi plus performant.
Je capte le réseau avec toutes les barres de l'icône wi-fi ça n'a absolument rien a voir.
brupala
Messages postés
81045
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
19 janvier 2019
11977 > Shakti_42 -
Il n'y a pas de raison que ça déconnecte alors, sauf, si c'est l'accès internet de l'hôtel lui même qui foire.
Commenter la réponse de brupala