Menu

Problème Micro/Casque Windows 10 [Résolu]

Messages postés
5
Date d'inscription
mercredi 1 août 2018
Dernière intervention
1 août 2018
- - Dernière réponse : Malekal_morte-
Messages postés
161962
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur
Dernière intervention
21 janvier 2019
- 14 janv. 2019 à 12:16
Bonjour,


j'ai récemment acheté un nouveau micro/casque (Turtle Beach) que j'ai branché à mon PC Windows 10 mais problème quand je l'ai branché mon micro ne fonctionnais pas ! Mais le casque fonctionnais (J'entends le son mais je peux pas parler); ce n'est pas un problème de micro car j'ai testé sur mon téléphone et le micro/casque fonctionne très bien.



Quand je parle, la barre verte bouge mais ce n'est pas le bon micro qui marche, c'est le micro intégré à mon PC au lieu de celui du casque.

Merci de votre aide.

Afficher la suite 

Votre réponse

3 réponses

Messages postés
161962
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur
Dernière intervention
21 janvier 2019
20834
0
Merci
Salut,

Vérifie que le micro est bien autorisée dans les paramètres.
Voir : https://www.malekal.com/le-microphone-ne-fonctionne-plus-apres-la-mise-a-jour-windows-10-1803/
Malekal_morte-
Messages postés
161962
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur
Dernière intervention
21 janvier 2019
20834 > TBMaster59
Messages postés
5
Date d'inscription
mercredi 1 août 2018
Dernière intervention
1 août 2018
-
et dans entrée sortie audio, il y a ton casque ?
essaye d'installer les pilotes.
TBMaster59
Messages postés
5
Date d'inscription
mercredi 1 août 2018
Dernière intervention
1 août 2018
-
Non, il n'y est pas:


Jvais essayer de les installer!
Malekal_morte-
Messages postés
161962
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur
Dernière intervention
21 janvier 2019
20834 > TBMaster59
Messages postés
5
Date d'inscription
mercredi 1 août 2018
Dernière intervention
1 août 2018
-
C'est quel modèle exactement ?
TBMaster59
Messages postés
5
Date d'inscription
mercredi 1 août 2018
Dernière intervention
1 août 2018
-
C'est le Recon 50P
Malekal_morte-
Messages postés
161962
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur
Dernière intervention
21 janvier 2019
20834 > TBMaster59
Messages postés
5
Date d'inscription
mercredi 1 août 2018
Dernière intervention
1 août 2018
-
ok à part que tu aies branché le cordon du micro sur la mauvaise prise, je vois pas trop.
Commenter la réponse de Malekal_morte-
0
Merci
J'ai exactement le même souci, tu as réussi ?
Commenter la réponse de Maxant
0
Merci
SALUT ! J'ai réussi à trouver la solution. Il suffit tout simplement de débrancher tout les périphériques de l'ordinateur, de l'arrêter de le démarrer puis de le redémarrer . Ca a en tout cas fonctionné pour ma part !
Malekal_morte-
Messages postés
161962
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur
Dernière intervention
21 janvier 2019
20834 -
J'ai mis le sujet en résolu =)
Commenter la réponse de Noraj