Menu

Plus d'audio suite à la dernière mise a jour Win10

Bluesax - 17 mai 2018 à 17:01 - Dernière réponse :  Bluesax
- 21 mai 2018 à 15:16
Bonjour,

Plus d'audio suite à la dernière mise a jour Win10... 64bit... du 16/05/2018.
PC HP Pavillon audio Hercules XPS2.140 le tout installé depuis 5 ans sans aucun problème.
Depuis la mise à jour, plus aucun son impossible de trouver le bug l'assistant me dit "aucun problème" et aussi qu'il n'y a pas de systeme audio installé !!!!
L'autre probleme c'est que je ne peux et ne sais pas réinstaller mon systeme...
Help Kekun ;)

Merci.


Afficher la suite 

Votre réponse

17 réponses

kaneagle 78342 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 19 octobre 2018 Dernière intervention - 17 mai 2018 à 17:19
0
Merci
Bonjour,

Touche Windows + R
Tape --> devmgmt.msc et OK.

Tu as quoi dans contrôleurs audio, vidéo et jeu ?

C'est quoi la marque et le no. du modèle exact du pc ?


Commenter la réponse de kaneagle
0
Merci
HP Pavilion 500-020ef
64bit
ID appareil F048DFD7-AC07-4338-B395-C2A5FEC75816
Controleur video son... Audio Device on High Definition Audio Bus.... Pas installé ! et pas de mise à jour pilote !
Hercules Dualpix Exchange Mic... ce periph fonctionne normalement !

Pour info : Audio = Hercules XPS2.140
Commenter la réponse de Bluesax
billmaxime 34284 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 19 octobre 2018 Dernière intervention - 17 mai 2018 à 20:24
0
Merci
salut

tu n'as pas bien lu le message de Kaneagle que je salue au passage, relis bien ce qui est demandé et donne l'info demandée

https://www.commentcamarche.net/forum/affich-35368483-plus-d-audio-suite-a-la-derniere-mise-a-jour-win10#1

@+
Ben il me semble bien que j'ai répondu le plus précisément possible ! c'est quoi que j'ai pas bien lu ?
Attends, j'ai p'têt autre chose... HP w1907s ... J'ai bon ? ;o)
Commenter la réponse de billmaxime
billmaxime 34284 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 19 octobre 2018 Dernière intervention - 17 mai 2018 à 20:48
0
Merci
re

Attends, j'ai p'têt autre chose... HP w1907s ... J'ai bon ? ;o)

non tu as tout faut, c'est la référence de ton écran

https://www.priceminister.com/offer/buy/57543826/HP-w1907s-Ecran-plat-TFT-19-ecran-large-1440-x-900-60-Hz-300-cd-m2-1000-1-5-ms-0-285-mm-VGA-haut-parleurs-Ecran.html

fait ce que demande Kaneagle dans ce message >> https://www.commentcamarche.net/forum/affich-35368483-plus-d-audio-suite-a-la-derniere-mise-a-jour-win10#1

et poste l'information demandée

@+
Et là, j'ai toujours pas bon ?
Nº du modèle : 500-020ef
Nº de Produit : E3J18EA#ABF
Nº série : CZC3346KC9
Version de logiciel : 13WE2RR8608#SABF#DABF
Identité de service: 20130829
PCBRAND #: HP
OS #: ML

;o)
Commenter la réponse de billmaxime
billmaxime 34284 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 19 octobre 2018 Dernière intervention - 17 mai 2018 à 21:14
0
Merci
re

Et là, j'ai toujours pas bon ?

et non, si tu ne lis pas ce qui est demandé dans la question, on y arrrive pas

@+
Commenter la réponse de billmaxime
kaneagle 78342 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 19 octobre 2018 Dernière intervention - 17 mai 2018 à 22:20
0
Merci
Essaie ce pilote --> Audio

Merci Kaneagle...Il refuse d'installer la mise à jour "système non conforme au minimum demandé" installation annulée !!!
Rien ne marche en audio... C'est quoi ce Bug ? je repose ma demande d'aide...
Nº du modèle : 500-020ef
Nº de Produit : E3J18EA#ABF
Nº série : CZC3346KC9
Version de logiciel : 13WE2RR8608#SABF#DABF
Identité de service: 20130829
PCBRAND #: HP
OS #: ML
Commenter la réponse de kaneagle
kaneagle 78342 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 19 octobre 2018 Dernière intervention - 19 mai 2018 à 13:14
0
Merci
Donne le no. d'identification de matériel de l'Audio Device on High Definition Audio Bus
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste le no. dans ton prochain message.

J'ai trouvé 2 N° : USB\VID_06F8&PID_3005&REV_0100&MI_02
: USB\VID_06F8&PID_3005&MI_02
Je sais pas si c'est ça ?
En tout cas, pour l'audio win me dit qu'il n'y arien d'installé en sortie Audio !
Commenter la réponse de kaneagle
kaneagle 78342 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 19 octobre 2018 Dernière intervention - 19 mai 2018 à 22:09
0
Merci
Ce no. correspond au webcam.
Essaie ce pilote --> Hercules Dualpix

Pour l'audio, il faut le no. d'identification de matériel de l'Audio Device on High Definition Audio Bus

Audio Device on High Definition Audio Bus ! ou trouver cela ? je n'ai pas trouvé ou cela se cache ! il me dit qu'il n'y a pas de sorti haut parleur parce qu'il est grisé... je n'ai pas accès à l'installation de nouveau drivers, il n'en reconnait même pas la possibilité... Mais qu'est ce que c'est que ce bordel !!! pourquoi la mise à jour m'a viré tout ce qui concerne mon audio qui était déjà installée depuis 5 ans et qui fonctionnait parfaitement bien !!!
J'ai tenté d'installer le pilote que tu m'as envoyé... Impossible, ça plante tout le temps...
Commenter la réponse de kaneagle