Menu

BIOS qui n'enregistre pas les changements

oror70 3 Messages postés vendredi 9 mars 2018Date d'inscription 9 mars 2018 Dernière intervention - 9 mars 2018 à 10:57 - Dernière réponse :  jns55
- 9 mars 2018 à 15:49
Bonjour ,

J'essaye de reinstaller ubuntu sur mon ordinateur portable (acer aspire E5 511).
J'ai donc fait une clée bootable et un cd ubuntu (qui fonctionnent tout les deux).

Le problème c'est que je n'arrive pas à booter ni sur la clé ni sur le cd, quand je vais dans le boot menu(F12) au demarage, l'option cle ou cd n'est pas présente.

Pour regler ce problème, je suis donc aller dans le bios(F2): j'ai essayer de modifier l'ordre de bootage, j'ai également essayer de désactiver SECURE BOOT,
et j'ai aussi essayé de changé le mode de bootage de UEFI à LEGACY.
Mais rien n'as fonctionner.

J'ai constaté que à chaque fois que je modifiais les paramètrès de boot dans le bios (et quittais en sauvegardant !), la fois d'après lorsque je j'accèdais au bios aucune des modification que j'avais fait n'avait étée sauvegardée.

J'ai essayé de modifier l'heure de la machine dans le bios (puis quitter en sauvegardant), lorque je suis retourné dans le bios le modification de l'heure avait été prise en compte.
Donc je ne pense pas que ça viennent de la pile de CMOS.

Est-ce que quelqu'un aurait une idée de comment réglère mon problème ?
Afficher la suite 

Votre réponse

5 réponses

0
Merci
Bjr ..
Tentez un réinit du bios ...
A suivre...
oror70 3 Messages postés vendredi 9 mars 2018Date d'inscription 9 mars 2018 Dernière intervention - 9 mars 2018 à 12:09
bonjour,
sans succès ...
Commenter la réponse de Bios
0
Merci
Bonjour,
quand je vais dans le boot menu(F12) au demarage, l'option cle ou cd n'est pas présente.

C'est parce que l'uefi ne la pas reconnue comme bootable.
Pour que l'uefi la reconnaisse, il faut qu'il y ait un dossier EFI dessus avec dedans tout ce qu'il faut. Vérifie que tu as bien une version 64 bits car les versions 32 bits ne sont pas compatibles avec un boot uefi.

Avec Ubuntu pas besoin de désactiver le secure-boot.
Si ton disque est au format GPT il faut normalement faire une installation en mode efi.

Pour ton bios qui ne garde pas les modifs, je pense que c'est la pile du cmos qui est HS : les modifs sont perdues dès que tu redémarres le pc.
oror70 3 Messages postés vendredi 9 mars 2018Date d'inscription 9 mars 2018 Dernière intervention - 9 mars 2018 à 12:05
Ma clé et mon cd fonctionnent (je les aient testés sur un autre ordinateur) et son bien en 64 bits

si la pile du cmos était HS, la modification de l'heure ne devrai pas être sauvegardée, or c'est la cas...
(je les aient testés sur un autre ordinateur)
Avec un boot en mode efi ? c'est à dire avec un écran grub et non pas syslinux...

Dans le bios, tu as essayé de recharger les paramètres par défaut ?
Commenter la réponse de jns55