Menu

Si texte dans colonne B ou ligne 2 alors [Résolu]

emiya 5 Messages postés mercredi 14 février 2018Date d'inscription 19 février 2018 Dernière intervention - 14 févr. 2018 à 16:08 - Dernière réponse : yg_be 5559 Messages postés lundi 9 juin 2008Date d'inscriptionContributeurStatut 19 mai 2018 Dernière intervention
- 14 févr. 2018 à 20:18
Bonjour,

Je souhaite traduire:

Si dans la colonne B ou dans la ligne 2, il y a "oui", alors mettre "non"; sinon mettre "oui"

Mercii
Afficher la suite 

Votre réponse

7 réponses

Mazzaropi 1829 Messages postés lundi 16 août 2010Date d'inscriptionContributeurStatut 7 mai 2018 Dernière intervention - 14 févr. 2018 à 16:23
0
Utile
emiya, Bonjour.

Quand vous dites traduire, voulez-vous dire que vous avez besoin d'une formule Excel pour une situation comme celle du texte?

Si oui, essayez d'utiliser cette formule:

=SI(B2="oui"; "non"; "oui")

S'il vous plaît dites-nous si c'est ce que vous vouliez.

J'espère que je t'ai aidé.
--
Belo Horizonte, MG - Brasil.
Marcílio Lobão
Bonjour,

oui je cherche une formule,

plutôt du genre

=SI(B:B ou 2:2 = "oui"; "non";"oui")

Merci
Commenter la réponse de Mazzaropi
yclik 1299 Messages postés vendredi 25 juillet 2014Date d'inscription 16 mai 2018 Dernière intervention - 14 févr. 2018 à 16:29
0
Utile
Bonjour
A tester
=SI(OU(NB.SI(B1:B18;"oui")>0;NB.SI(A2:G2;"oui")>0)   ;"non";"oui")
emiya 5 Messages postés mercredi 14 février 2018Date d'inscription 19 février 2018 Dernière intervention - 14 févr. 2018 à 16:36
C'est exactement cette idée, mais cela me met 0 ^^
emiya 5 Messages postés mercredi 14 février 2018Date d'inscription 19 février 2018 Dernière intervention - 14 févr. 2018 à 16:44
Votre formule ma permis de comprendre :

J'avais entré la formule en cellule B4, il faut donc qu'elle soit exclu des OU...

SI(OU(NB.SI(B1:B3;A1)>0;NB.SI(B5:B25;A1)>0;NB.SI(A4;A1)>0;NB.SI(C4:H4;A1)>0);"oui";"non")

Merci
yg_be 5559 Messages postés lundi 9 juin 2008Date d'inscriptionContributeurStatut 19 mai 2018 Dernière intervention > emiya 5 Messages postés mercredi 14 février 2018Date d'inscription 19 février 2018 Dernière intervention - 14 févr. 2018 à 20:18
bonsoir, peux-tu marquer comme résolu (via la roue dentée à droite du titre)?
Commenter la réponse de yclik
Mazzaropi 1829 Messages postés lundi 16 août 2010Date d'inscriptionContributeurStatut 7 mai 2018 Dernière intervention - 14 févr. 2018 à 16:36
0
Utile
emiya,

Maintenant, je comprends votre besoin.

L'utilisateur yclik a déjà répondu de manière concluante à vous.
--
Belo Horizonte, MG - Brasil.
Marcílio Lobão
Commenter la réponse de Mazzaropi