Absence de pilotes après ré-installation de W7 [Résolu/Fermé]

Messages postés
4
Date d'inscription
dimanche 31 décembre 2017
Statut
Membre
Dernière intervention
13 janvier 2018
- - Dernière réponse : IPCSRMax
Messages postés
4
Date d'inscription
dimanche 31 décembre 2017
Statut
Membre
Dernière intervention
13 janvier 2018
- 13 janv. 2018 à 20:42
Bonjour à toutes et à tous,
j'ai acheté récemment aux enchères un PC portable DELL Latitude E6510, avec un Intel Core 5 (je pense qu'il est de juillet 2009). Quand je l'ai allumé, il était entièrement vierge ! A priori, il avait été formaté un maximum.
J'ai donc ré-installé W7 familial avec un disque d'origine que j'avais eu avec mon PC de bureau. Mais lorsque je vais dans "Périphériques", je constate des triangles jaunes devant plusieurs périphériques. Et malgré mes recherches, je n'ai pas réussi à trouver les pilotes qui y correspondent. Les plus importants pour moi sont, je pense, ceux du "contrôleur de réseau" et du "controleur Ethernet". Voici ce que j'ai réussi à trouver à leur sujet :
- controleur de réseau : PCI\VEN_8086&DEV_422C&SUBSYS_13218086&REV_35
- controleur Ethernet : PCI\VEN_8086&DEV_10EA&SUBSYS_040B1028&REV_05
Quelqu'un pourrait-il m'aider, et notamment me dire où ou comment je peux trouver les bons pilotes ?

Merci d'avance
IPCSRMax
Afficher la suite 

5 réponses

Messages postés
38047
Date d'inscription
mercredi 11 avril 2007
Statut
Modérateur
Dernière intervention
15 septembre 2019
5256
IPCSRMax
Messages postés
4
Date d'inscription
dimanche 31 décembre 2017
Statut
Membre
Dernière intervention
13 janvier 2018
-
Merci, mais qd je vais sur le lien, quel nom de pilote dois-je noter ? (car je ne connaît pas son nom)
Messages postés
38195
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
15 septembre 2019
2818
0
Merci
salut

télécharge ce pilote Ethernet sur ton bureau clique ici

pour le wifi clique ici

pour le contôleur de reseau clique ici

exécute les pilotes en tant qu'administrateur (clic droit)

quand c'est fait, redémarre le pc et dit moi ce que ça donne

@+

le taux de radiation est plus élevé au pôle emploi qu'à Tchernobyl
Messages postés
4
Date d'inscription
dimanche 31 décembre 2017
Statut
Membre
Dernière intervention
13 janvier 2018
0
Merci
Merci à vous, et surtout Billmaxime ! J'ai téléchargé via ma clé USB et ai ensuite executé sur mon "nouveau" Dell, et j'ai maintenant accès à Internet.
Ca va être plus pratique pour finir de trouver les pilotes qui me manquent encore.
Je vous recontacte bientôt pour la suite (et fin).
Kenavo
IPCSRMax
Messages postés
38195
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
15 septembre 2019
2818
0
Merci
re

ok, poste 1 capture d'écran de ton gestionnaire de périphériques

http://www.commentcamarche.net/faq/2380-ccm-inserer-une-image-dans-une-discussion

donne l'identifiant des périphériques sur lesquels tu as encore 1 soucis

http://www.commentcamarche.net/faq/35597-trouver-le-numero-d-identification-d-un-peripherique

je te joins aussi la page du site du constructeur (Dell) pour le téléchargement des pilotes qu'il te manque

http://www.dell.com/support/home/fr/fr/frdhs1/product-support/product/studio-xps-7100/drivers

@+
baladur13
Messages postés
38047
Date d'inscription
mercredi 11 avril 2007
Statut
Modérateur
Dernière intervention
15 septembre 2019
5256 -
Je rajouterais aux conseils de Billmaxime qu'il existe sur le site de DELL un outil permettant, maintenant que tu peux te connecter sur la toile, de vérifier tes pilotes, trouver les éventuels absents et mettre à jour les présents.
Bonne année à tous.
Messages postés
4
Date d'inscription
dimanche 31 décembre 2017
Statut
Membre
Dernière intervention
13 janvier 2018
0
Merci
Géniaux. Vous êtes géniaux. Mon PC est comme neuf à présent. Merci beaucoup à BillMaxime et Baladur13. Et bonne année 2018 à toutes et à tous.
Kenavo
Max !!!