Nom d'utilisateur [Résolu/Fermé]

Messages postés
59
Date d'inscription
mardi 24 mars 2009
Statut
Membre
Dernière intervention
11 février 2019
-
Bonjour à tous,

J'ai Windows 10, Internet Explorer;

Lorsque j'ouvre Internet, on me redemande mon IDENTIFIANT !
Avant mon IDENFIFIANT était en mémoire, je devais ajouter seulement mon MOT DE PASSE.

Donc, merci de me rappeler la procédure pour me réactiver cette option.

Pour mémoire: Outil, ,Options Internet, Contenu, ENSUITE JE NE SAIS PLUS !!!

Merci de votre aide
Afficher la suite 

10 réponses

Messages postés
12051
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
16 novembre 2019
3446
0
Merci
Bonjour ,

j'ouvre Internet, on me redemande mon IDENTIFIANT !


Avec Internet Explorer vérifies ce réglage

Ouvre Internet Explorer
Va dans Outils → Options Internet → Contenu
Face à saisie automatique clic sur → Paramètres

Coche ou décoche les cases si tu veux ou non mémoriser tes identifiants
-Formulaires et Recherche
-Noms d 'utilisateurs et mots de passe sur les formulaires
Clic sur OK pour terminer


gumicocama
Messages postés
59
Date d'inscription
mardi 24 mars 2009
Statut
Membre
Dernière intervention
11 février 2019
-
Bonjour pistouri,

Tout d'abord, merci pour ta réponse rapide.

J'ai respecté tes recommandations et coché les cases:
1) formulaire et recherche,
2) Nom d'utilisateur et mots de passe sur le formulaire
clic OK

Situation inchangée !!!
Messages postés
12051
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
16 novembre 2019
3446
0
Merci
C 'est quel identifiants que tu veux retenir , du moins quel site ?

Ta messagerie ?

Avec Orange ?

Essaie de supprimer l'historique
Va dans Outils puis la 1 ligne → Supprimer l'historique de navigation
Ferme IE puis ouvre le de nouveau

Regarde bien si tu as une petite fenêtre qui s 'ouvre pour te proposer d 'enregistrer tes identifiants + mot de passe
gumicocama
Messages postés
59
Date d'inscription
mardi 24 mars 2009
Statut
Membre
Dernière intervention
11 février 2019
-
Suite à une absence obligée, me voici de retour.

Donc, à partir d'Internet explorer, j'ouvre le site SFR pour lire mes emails.
Mon identifiant de connection SFR a toujours été mon EMAIL (que j'utilise depuis des années sans problème !)

J'ai supprimé l'historique de navigation.= Situation inchangée

Par contre je ne comprends pas Ferme IE puis l'ouvre de nouveau, et petite fenêtre ...

Merci d'avance de ton aide
gumi....
Messages postés
12051
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
16 novembre 2019
3446
0
Merci
Bonjour ,

 je ne comprends pas Ferme IE puis l'ouvre de nouveau, et petite fenêtre ...  


Comme tu as supprimé l 'historique de IE , puis que te l 'ouvre de nouveau
rentre tes identifiants et ton mot de passe puis OK

A ce moment là, regarde bien si tu as une proposition dans un petit encadré
situé en haut et à gauche pour enregistrer ou retenir (identifiants+mot de passe)

Si tu n 'as pas cette encadré je te proposerais une solution avec la base de registre

gumicocama
Messages postés
59
Date d'inscription
mardi 24 mars 2009
Statut
Membre
Dernière intervention
11 février 2019
-
Bonjour pistouri,

j'ai respecté ta procédure et je n'ai pas le petit encadré en haut à gauche.

Donc j'attends une autre solution.
Merci
Messages postés
12051
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
16 novembre 2019
3446
0
Merci
Avant d 'aller dans les entrailles de la base de registre as tu essayé avec un autre navigateur comme Firefox ou Google Chrome ?
Messages postés
12051
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
16 novembre 2019
3446
0
Merci
Tu peux modifier la base de registre pour que IE retienne tes identifiants de connexion

Ce n 'est pas une opération anodine
-Créer un point de restauration avant
-Sauvegarde la base de registre (explicitations à suivre)


Pour la restauration système
Clic droit sur le Bouton Démarrer → Rechercher
Tape → créer (les 3 ou 4 premières lettre suffit)
Clic sur → créer un point de restauration
Si la restauration système n 'est pas active clic → Configurer
Clic sur → Activer la protection
Ensuite clic sur → Créer
Donne lui un nom, exemple (gumicocama du 24.10.2017)
Termine par → OK

Le registre Windows (Base de registre)
Clic droit sur le bouton Démarrer
Rechercher ou Exécuter
tape → regedit

Une fenêtre s 'ouvre
Va sur Fichier → Exporter
Sélectionne → Bureau
Dans la case nom de fichier écrit → registre du 24.10.2017
Termine par → Enregistrer

Rends toi ensuite à cette clé de registre

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main

Dans le volet de droite
Tu as de 2 clés
FormSuggest Passwords
FormSuggest PW Ask

Double clic dessus

Pour → FormSuggest Passwords
Données de valeur → efface no et tape yes à la place


Même opération pour → FormSuggest PW Ask
Données de valeur → efface no et tape yes à la place

Ce qui donne (voir image)



Termine par OK
Ferme ma fenêtre de la base de registre
Redémarre le PC
Fais un nouvel essai

Pour la petite histoire voici les clé de registre que tu modifies

FormSuggest Passwords
Il appelle les mots de passe enregistrés sur les formulaires Web

FormSuggest PW Ask
Il vous invitera à enregistrer les mots de passe sur les formulaires Web, de sorte que vous n'ayez pas à le recopier la prochaine fois que vous visiterez la page.


++
gumicocama
Messages postés
59
Date d'inscription
mardi 24 mars 2009
Statut
Membre
Dernière intervention
11 février 2019
-
Tout d'abord merci pour ton aide.

Sur Google Chrome = problème idem

Pour la modification du registre, il faut me laisser le temps de digérer la procédure.
Je dois faire un gros effort pour apprendre et m'adapter à cette modif. (je suis limité en informatique dans certains domaines)

Je te tiens informé

A+
Messages postés
12051
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
16 novembre 2019
3446
0
Merci
Pour la modification du registre, il faut me laisser le temps de digérer la procédure.


Prends le temps nécessaire à la procédure
-Point de restauration
-Sauvegarde du registre

Dis moi quel Antivirus utilise tu ?

As tu une extension instalée contre les Pub?
Du style → Adblock ou Ublock
gumicocama
Messages postés
59
Date d'inscription
mardi 24 mars 2009
Statut
Membre
Dernière intervention
11 février 2019
-
Bonjour,

J'ai effectué un point de restauration et sauvegardé le registre = OK

J'ai fait sur le registre, clic droit sur démarrer.
Une fenêtre s'ouvre et il s'affiche des info. différentes !!! =
Regedit
Executer la commande
Regidit- Afficher les résultats Web.

Honnêtement pour la suite, tout cela est bien trop compliqué pour moi !
Je pense que je vais rester avec mon 'indentifiant' a renseigner MANUELLEMENT;

Concernant l'anti-virus et contre PUB

Je suis aller dans: Panneau de configuration, programmes et fonctionnalités:

Je pense que c'est mon ANTI-VIRUS; Malwarebytes anti-malware version 1.60.1.1000.
Adblock ou Ublook, ? Apparemment non dispo.

Merci encore pour tout ton dévouement. très sympa. !

A +
gumicocama
pistouri
Messages postés
12051
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
16 novembre 2019
3446 > gumicocama
Messages postés
59
Date d'inscription
mardi 24 mars 2009
Statut
Membre
Dernière intervention
11 février 2019
-
Pour la commande → regedit
Clic droit sur le bouton Démarrer puis → Exécuter
Tape ou fais ou copier/coller de → regedit (pas de majuscules)
Clic ensuite sur OK puis confirme par Oui
Une fenêtre s 'ouvre (c 'est bien l 'éditeur de registre)
Reprends la procédure du message 8 → ici
Messages postés
12051
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
16 novembre 2019
3446
0
Merci
Bonjour ,

Désinstalle Malwarebytes anti-malware , tu n 'as pas besoin , uniquement si tu aies infecté
il y a déjà Windows Defender comme Antivirus

Autre solution → Réinitialise Internet explorer

Adblock ou Ublook, ? Apparemment non dispo. 

Pas bien compris
Adblock ou Ublook sont des extensions de navigateurs
Ou as tu vu ce message ?
Dans IE ?


pistouri
gumicocama
Messages postés
59
Date d'inscription
mardi 24 mars 2009
Statut
Membre
Dernière intervention
11 février 2019
-
Bonjour pistouri,

j'ai été absent quelques jours de mon domicile et je suis de retour.

j'en ai profité pour présenter ce problème d'Identifiant à la personne qui ma vendue mon PC et installé Windows et plus...

Il m'a fait le nécessaire devant moi. Nombreuses transactions ont été effectuées.
Je n'ai rien compris ! Mais maintenant mon identifiant reste en mémoire. (il n'est pas passé par Options Internet, contenu, etc.)

Merci encore pour le temps que tu as passé pour m'aider. très sympa. !

Bonne journée

gumicocama
Messages postés
12051
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
16 novembre 2019
3446
0
Merci
Merci pour le retour d 'infos.
Serait était utile de savoir quelles manips il l'a fait et ou . (registre , navigateur , nettoyage)
Tu peux mettre le sujet Résolu.
Bonne journée

Messages postés
59
Date d'inscription
mardi 24 mars 2009
Statut
Membre
Dernière intervention
11 février 2019
0
Merci
Dès que j'ai l'occasion de le revoir, je lui demanderai quelles manips il a faites ?.

je te tiendrai informé , et je mets le sujet RESOLU.

A+ et bonne après midi.
Messages postés
12051
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
16 novembre 2019
3446
0
Merci
Merci.