Menu

Problème lors de l'installation d'ubuntu

Juco71 9 Messages postés mercredi 21 juin 2017Date d'inscription 28 novembre 2017 Dernière intervention - 15 oct. 2017 à 17:04 - Dernière réponse :  Alicante
- 17 oct. 2017 à 21:07
Bonjour à tous !
Depuis quelque temps déjà j'essaye d'installer Ubuntu 17.04 en dual boot avec windows 10 mais je n'y arrive pas.
J'utilise une clé USB auquel je met l'ISO d'Ubuntu 17.04 à l'aide de Rufus.
J'arrive sans problème à booter sur ma clé USB et à démarrer l'installation d'Ubuntu mais après avoir installer Ubuntu on me dit de redémarrer l'ordinateur, après cette étape je vais dans le menu boot de mon PC et je ne vois que "WINDOWS BOOT MANAGER".
Impossible donc après l'installation de booter sur Ubuntu.
J'ai déjà réessayer une bonne dizaine de fois mais toujours le même problème.
Je suppose que je doit surement avoir oublier des précision mais n'hésiter pas à me le faire partager pour que je vous les communique.
Bonne journée à tous et 1000 fois merci d'avance pour toute vos réponse ! :-)
Afficher la suite 

Votre réponse

5 réponses

Meilleure réponse
1
Merci
Salut,

Marque et modèle + rapport boot info ?

https://doc.ubuntu-fr.org/tutoriel/boot-info#methode_standarddepuis_une_session_ubuntu

Merci Alicante 1

Avec quelques mots c'est encore mieux Ajouter un commentaire

CCM a aidé 23836 internautes ce mois-ci

Juco71 9 Messages postés mercredi 21 juin 2017Date d'inscription 28 novembre 2017 Dernière intervention - 17 oct. 2017 à 18:04
C'est un ACER Aspire XC-780 et je te répond pour le boot plus tard, merci beaucoup pour ton soutien :-)
Commenter la réponse de Alicante
Juco71 9 Messages postés mercredi 21 juin 2017Date d'inscription 28 novembre 2017 Dernière intervention - 17 oct. 2017 à 18:25
0
Merci
Voilà mon URL de boot info:
http://paste.ubuntu.com/25760214/
Commenter la réponse de Juco71
0
Merci
Re,

Ton Linux est bien installé pour un PC en UEFI. Pas de problème sur ce plan.

Mais il y a des anomalies dans le partitionnement :

Device         Start        End   Sectors   Size Type
/dev/sda1 2048 206847 204800 100M EFI System
/dev/sda2 206848 239615 32768 16M EFI System
/dev/sda3 239616 556400639 556161024 265.2G Microsoft basic data
/dev/sda4 975833088 977930239 2097152 1G Windows recovery environment
/dev/sda5 977930240 979930239 2000000 976.6M EFI System
/dev/sda6 979931136 1953523711 973592576 464.3G Linux filesyste
m

Tu as 3 partitions efi, alors qu'il n'en faudrait qu'une seule (sda1). La partition sda2 devrait être une partition msr, et la partition sda5 probablement une partition de récupération. Tu as, selon moi, ajouté des drapeaux boot inconsidérément avec gparted. Enlève-les sur sda2 et sda5 et vois avec un sudo fsdisk -l si les partitions ont retrouvé leur allure normale.

Mais je ne suis pas certain que ton problème vienne de là. Le problème est plutôt ici, autrement dit dans la NVram :

=================== efibootmgr -v
BootCurrent: 0002
Timeout: 2 seconds
BootOrder: 0000,0002,0001
Boot0000* Windows Boot Manager HD(1,GPT,5a7d08f2-37e8-4098-b1b2-e008157729b9,0x800,0x32000)/File(EFIMicrosoftBootbootmgfw.efi)WINDOWS.........x...B.C.D.O.B.J.E.C.T.=.{.9.d.e.a.8.6.2.c.-.5.c.d.d.-.4.e.7.0.-.a.c.c.1.-.f.3.2.b.3.4.4.d.4.7.9.5.}....................
Boot0001 ubuntu VenHw(99e275e7-75a0-4b37-a2e6-c5385e6c00cb)


L'entrée Ubuntu n'est pas valide, puisqu'elle ne pointe vers rien de concret. En outre, elle n'est pas en tête de liste. Essaie de voir via F12 ce qu'elle donne. Il va probablement falloir passer par le bios, et tenter d'ajouter une nouvelle entrée.

Ton PC n'étant pas répertorié dans la liste de malbo (https://doc.ubuntu-fr.org/liste_portables_acer), il va falloir improviser.

1. Tu cherches dans l'onglet "boot" du bios une option permettant d'ajouter une entrée à ton menu de démarrage, et tu la fais pointer sur /efi/ubuntu/shimx64.efi ou /efi/ubuntu/bootx64.efi

Si tu n'as pas cette entrée :

2. Tu tentes cette solution, souvent efficace sur les Acer : https://forum.ubuntu-fr.org/viewtopic.php?pid=19682001#p19682001
Tu cherches l'option Select an UEFI file as trusted" dans le Bios, tu l'actives, et tu ajoutes l'entrée Ubuntu à la main.
sudo fdisk -l (et non sudo fsdisk -l)
Commenter la réponse de Alicante