Menu

Problème de périphérique de sortie audio [Résolu/Fermé]

christophe legras - 14 janv. 2017 à 11:40 - Dernière réponse : kaneagle 77055 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 25 mai 2018 Dernière intervention
- 14 janv. 2017 à 16:51
Bonjour,

Après avoir malencontreusement supprimé mon logiciel de son (realtek) de mon ordi Asus, je l'ai réinstallé mais mon ordi m'informe toujours qu'aucun périphérique de sortie audio n'est installé.
Pourriez-vous m'aider, svp ?

Merci.
Afficher la suite 

10 réponses

kaneagle 77055 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 25 mai 2018 Dernière intervention - Modifié par kaneagle le 14/01/2017 à 12:52
0
Merci
Bonjour,

Va dans le gestionnaire des périphériques
S'il y a une alerte concernant l'audio:
Donne le no. d'identification de matériel
C'est un no. qui doit ressembler à ceci comme exemple:
--> PCI\VEN_1969&DEV_1026&SUBSYS.......
Au besoin, regarde --> ici
Poste le no. dans ton prochain message.

Tu as quoi dans contrôleurs audio, vidéo et jeu ?

C'est quoi la marque et le no. du modèle exact du pc ?

--> Système d'exploitation ?
--> 32 ou 64 bits ?

L'être humain est à son mieux quand les choses sont au pire
_leciel 8 Messages postés mercredi 9 décembre 2015Date d'inscription 14 janvier 2017 Dernière intervention - 14 janv. 2017 à 13:06
Merci beaucoup de bien vouloir m'apporter ton aide !
mon num d'identification : PCI\VEN_8086&DEV_0F31&SUBSYS_18CD1043&REV_0F
Ma marque c'est Asus et je suis sous Windows 10 32 bits
kaneagle 77055 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 25 mai 2018 Dernière intervention - 14 janv. 2017 à 13:38
0
Merci
Ce no. correspond au vidéo.

Tu as quoi dans contrôleurs audio, vidéo et jeu ?

Pour le no. du modèle exact Asus, regarde sur l'étiquette sous le portable.
_leciel 8 Messages postés mercredi 9 décembre 2015Date d'inscription 14 janvier 2017 Dernière intervention - 14 janv. 2017 à 15:03
Alors
- modèle : X205TA
- les num : PCI\VEN_8086&DEV_0F31&SUBSYS_18CD1043&REV_0F
PCI\VEN_8086&DEV_0F31&SUBSYS_18CD1043
PCI\VEN_8086&DEV_0F31&CC_030000
PCI\VEN_8086&DEV_0F31&CC_0300
Je suis desolée, je ne sais pas quoi correspond à quoi
et je ne sais pas non plus ce que c'est "contrôleurs audio, vidéo et jeu" :-s
kaneagle 77055 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 25 mai 2018 Dernière intervention - 14 janv. 2017 à 15:30
0
Merci
Essaie celui-ci --> Audio

_leciel 8 Messages postés mercredi 9 décembre 2015Date d'inscription 14 janvier 2017 Dernière intervention - 14 janv. 2017 à 15:48
C'est un fichier zip, et une fois telechargé il ne se passe rien...
kaneagle 77055 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 25 mai 2018 Dernière intervention - 14 janv. 2017 à 15:53
0
Merci
Fais clic droit sur le pilote
Choisis --> extraire tout
Va dans le dossier du pilote dézippé
Lance le setup.exe
_leciel 8 Messages postés mercredi 9 décembre 2015Date d'inscription 14 janvier 2017 Dernière intervention - 14 janv. 2017 à 16:03
Merci beaucoup beaucoup !!!!!!!!!
grâce à toi ça refonctionne :-))
Comment tu fais pour être calé comme ça en informatique ?
kaneagle 77055 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 25 mai 2018 Dernière intervention - 14 janv. 2017 à 16:51
Regarde le message plus bas et installe le chipset.
kaneagle 77055 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 25 mai 2018 Dernière intervention - 14 janv. 2017 à 16:03
0
Merci
Télécharge ce pilote --> Chipset

Fais clic droit sur le pilote --> Chipset_Intel....zip
Choisis --> extraire tout
Va dans le dossier du pilote dézippé --> Chipset_Intel.....
Lance le setup.exe