Formule SI avec multiple conditions [Résolu/Fermé]

Messages postés
3
Date d'inscription
jeudi 12 janvier 2017
Statut
Membre
Dernière intervention
12 janvier 2017
- - Dernière réponse : AlexandreBelfort
Messages postés
3
Date d'inscription
jeudi 12 janvier 2017
Statut
Membre
Dernière intervention
12 janvier 2017
- 12 janv. 2017 à 10:48
Bonjour,

Je voudrais créer une formule SI avec double condition comme par exemple

=SI(A1 est supérieur ou égal à 1% *mais qui va s’arrêter à 49 pour cents* ALORS

J'ai 4 possibilités à mettre :

0% = Hors périmètre
entre 1 et 49% = Influence notable
50% = Contrôle conjoint
et si >50= Contrôle exclusif..

Merci d'avance pour votre aide.
Afficher la suite 

1 réponse

Meilleure réponse
Messages postés
1950
Date d'inscription
jeudi 2 juillet 2015
Statut
Membre
Dernière intervention
16 octobre 2019
760
1
Merci
Bonjour,

Voici une formule qui devrait fonctionner:
=Si(A1=0;"Hors Périmètre";si(A1<50;"Influence Notable";si(A1=50;"Contrôle Conjoint";si(A1>50;"Contrôle Exclusif";"Valeur Inconnue"))))

Tenez moi au courant si c'est ce que vous vouliez

Dire « Merci » 1

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63792 internautes nous ont dit merci ce mois-ci

gbinforme
Messages postés
15079
Date d'inscription
lundi 18 octobre 2004
Statut
Contributeur
Dernière intervention
23 juin 2018
3696 -
Bonjour diablo13800,

Tu as oublié le pourcentage et la fin peut être oubliée :
=SI(A1=0%;"Hors Périmètre";SI(A1<50%;"Influence Notable";SI(A1=50%;"Contrôle Conjoint";"Contrôle Exclusif")))
diablo13800
Messages postés
1950
Date d'inscription
jeudi 2 juillet 2015
Statut
Membre
Dernière intervention
16 octobre 2019
760 > gbinforme
Messages postés
15079
Date d'inscription
lundi 18 octobre 2004
Statut
Contributeur
Dernière intervention
23 juin 2018
-
Bonjour GBinforme,

En effet le pourcentage a été oublié ... Merci de ta correction
Utilisation de formule générique qui me fait mettre des default dans les formules excel comme ça ... déformation professionnelle :)
AlexandreBelfort
Messages postés
3
Date d'inscription
jeudi 12 janvier 2017
Statut
Membre
Dernière intervention
12 janvier 2017
-
Vous êtes un génie ! :) J'ai dû rajouter des "%" et la formule a fonctionné!

Merci beaucoup! Moi qui me compliqué la vie avec la formule SI + Recherche V pour avoir le texte comme "Hors périmètre".

Merci encore une fois :)
diablo13800
Messages postés
1950
Date d'inscription
jeudi 2 juillet 2015
Statut
Membre
Dernière intervention
16 octobre 2019
760 > AlexandreBelfort
Messages postés
3
Date d'inscription
jeudi 12 janvier 2017
Statut
Membre
Dernière intervention
12 janvier 2017
-
N'oubliez pas de passer le sujet en résolu :)

On ne sait jamais ca peut servir a d'autre personnes dans la même situation que vous

Bonne journée
AlexandreBelfort
Messages postés
3
Date d'inscription
jeudi 12 janvier 2017
Statut
Membre
Dernière intervention
12 janvier 2017
-
Bonne journée :)