Menu

Shockwave flash pète un câble ? à l'aide ! [Fermé]

Messages postés
56
Date d'inscription
mardi 20 novembre 2012
Statut
Membre
Dernière intervention
13 juillet 2017
-
Bonsoir,

Depuis quelques temps flash player plantait régulièrement et au passage freezait très souvent firefox. Aujourd'hui c'est le pompon, impossible de lire quoi que ce soit comme vidéo ou tout ce qui est flash, le truc plante au bout d'une minute ou moins, et systématiquement.
J'ai désinstallé adobe flash player et réinstallé. Réparé Firefox. Passé ccleaner, malware bytes, awdcleaner, redémarré moultes fois le portable et Firefox mais toujours rien :(
dans le gestionnaire des tâches apparaissent 2 processus flash player en arrière plan (???). quand je supprime le plus gourmand en mémoire (mémoire = 253,3 Mo) les deux disparaissent.
il y a peu, j'ai désinstallé (proprement) Firefox et réinstallé.
Firefox et Flash Player sont à jour. J'ai les dernières versions à ce jour.
J'ai également tenté la désactivation de l'accélération matérielle, rien n'y fait.
Par contre en essai sur le site d'une chaîne tv, la pub fonctionne parfaitement mais dès que le programme se lance ça plante et ça freeze Firefox ???!!!
Pouvez-vous m'aider ?
Merci d'avance
Afficher la suite 

1 réponse

Messages postés
56
Date d'inscription
mardi 20 novembre 2012
Statut
Membre
Dernière intervention
13 juillet 2017
0
Merci
après avoir désactivé le module pour gérer les DRM (bonne idée ???), il a disparu et est ensuite apparu dans le module le Shockwave director que j'ai désactivé.
Tout semble refonctionner normalement.
Hasard ou bonne manip ? en tous cas si cela peut aider d'autres personnes :)