Surchauffe CG PNY GTX770 en jouant a World of Tank [Résolu/Fermé]

Signaler
Messages postés
13
Date d'inscription
samedi 11 avril 2015
Statut
Membre
Dernière intervention
23 août 2015
-
durlespseudo
Messages postés
13
Date d'inscription
samedi 11 avril 2015
Statut
Membre
Dernière intervention
23 août 2015
-
Bonsoir,
J'ai monté la config suivante pour me lancer dans le gaming :
CM MSI Z97 gaming 5
I5 4690K
CG PNY GTX770 (carte d'occas de 2013)
2*8 Go DDR3 corsair vengeance
SSD 250Go
alim Seasonic G-650W
Le tout dans un boitier ZALMAN Z11 HF1 (auquel j'ai rajouté un ventilo 120 sur le dessus...)
avec WIN 7 64 bits.

Lorsque je joue a World of Tank, a peine 10min de jeu et l'écran commence a avoir des saccades puis écran noir. (Le PC tourne encore).
J'ai installé alors OpenHardwareMonitor pour voir un peu ce qu'il se passe.
Résultats, la température max enregistré sur le GPU est de 91°C....
Je me suis dit.... "Ben M...., la régulation de la température avec les ventilos ne marche pas bien"J'ai donc bloqué la vitesse des fans GPU a 100% sur OpenHardwareMonitor. En surveillant la temperature de temps a autres, j'ai des pics a 80-81°C, voir 85C. Ca fait beaucoup quand même avec les ventilos a fond. Non? Et au bout de 30-40min, rebelote, écran noir.
J'ai consulté plusieurs forum, voici quelques suggestions, et qu'en pensez vous?
- changer la pâte thermique du GPU : la carte est de 2013, c'est pas vieux quand même
- problème d'alimentation : si c'était le cas, est ce que la CG monterait autant en T°C


Je précise que le PC a été monté récemment, et que les problèmes ont été présents dès le début. J'ai le graphisme a fond (c'est un peu pour ca que j'ai investi dans cette config...)
Est ce que la résolution de l'écran peut jouer sur la surchauffe?

Merci a ceux qui ont pris le temps de lire tout ca : je sais, je suis bavard.

Patrice

4 réponses

Messages postés
13
Date d'inscription
samedi 11 avril 2015
Statut
Membre
Dernière intervention
23 août 2015
1
Je reviens vers vous pour cloturer le sujet. Apres quelques essais fait et demandé par le SAV de PNY (test sur un autre jeu, carte graphique dans un autre PC.....) j'ai renvoyé la carte pour en recevoir une autre. Et cela fonctionne. C'etait donc bien la CG qui avait un pb. Merci a tout ceux qui m'ont aidé :clouds120 en particulier qui a visé dans le mille, et le SAV pny qui n'a fait aucune histoire.
Par contre, je ne dirai rien sur le vendeur qui m'a certifié ne pas avoir OC la carte et qu'elle fonctionnait tres bien chez lui. Mis a part un seul mot, M....
Encore merci et a bientot peut être ;-)
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 86996 internautes nous ont dit merci ce mois-ci

Messages postés
20092
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
30 janvier 2020
3 038
Bonjour

En approchant des 90° en effet, sa commence à être pas mal........

PNY est un fabricant qui respecte souvent les démonstrateurs de Nvidia, ce sont donc souvent des cartes reprenant le modèle de référence, celui-ci n'étant pas toujours bien refroidis, il faudrait voir le modèle exact pour voir.
Et en essayant avec le boitier ouvert ? la température chute ou reste élevé ?

clouds120
Messages postés
3609
Date d'inscription
mercredi 17 mars 2010
Statut
Contributeur
Dernière intervention
15 janvier 2020
381
CG PNY GTX770 (carte d'occas de 2013)

mh... si l'ancien propriétaire à fait le Cake avec la CG.. il y a de fortes chances qu'il l'ait endommagé. si jamais il s'était pris de passion pour les manipulations foireuses d'overclocking, il est possible qu'elle ait beaucoup trop chauffé ...
durlespseudo
Messages postés
13
Date d'inscription
samedi 11 avril 2015
Statut
Membre
Dernière intervention
23 août 2015
1 > clouds120
Messages postés
3609
Date d'inscription
mercredi 17 mars 2010
Statut
Contributeur
Dernière intervention
15 janvier 2020

elle marche très bien, sauf qu'elle a des pics de T°? Les surchauffes du passé peuvent engendrer ce genre de pb alors?
clouds120
Messages postés
3609
Date d'inscription
mercredi 17 mars 2010
Statut
Contributeur
Dernière intervention
15 janvier 2020
381
oui .. si la carte a été malmenée, elle garde des séquelles,
durlespseudo
Messages postés
13
Date d'inscription
samedi 11 avril 2015
Statut
Membre
Dernière intervention
23 août 2015
1 > clouds120
Messages postés
3609
Date d'inscription
mercredi 17 mars 2010
Statut
Contributeur
Dernière intervention
15 janvier 2020

OK donc y a rien a faire
durlespseudo
Messages postés
13
Date d'inscription
samedi 11 avril 2015
Statut
Membre
Dernière intervention
23 août 2015
1
Pour le ref de la carte, voici ce que j'ai lu :
PNY 2GB GeForce GTX770 GDDR5 PCIE 3.0
GMGTX77N3H2FJINT-OTP
Messages postés
13
Date d'inscription
samedi 11 avril 2015
Statut
Membre
Dernière intervention
23 août 2015
1
Pour le ref de la carte, voici ce que j'ai lu :
PNY 2GB GeForce GTX770 GDDR5 PCIE 3.0
GMGTX77N3H2FJINT-OTP
Messages postés
13
Date d'inscription
samedi 11 avril 2015
Statut
Membre
Dernière intervention
23 août 2015
1
Bonsoir,

j'ai baissé les détails a moyens. A la première partie, ca freeze puis ecran noir. Un coup de ALT+TAB pour revenir sous windows et je m'apercois que la T° max était de 75°???
Est ce que cela confirme que la CG a un pB ou y a t il autre chose. Car la, elle n'a pas surchauffée...........
clouds120
Messages postés
3609
Date d'inscription
mercredi 17 mars 2010
Statut
Contributeur
Dernière intervention
15 janvier 2020
381
non il n'est pas possible de brancher deux alimentations sur un seul pc
ni même utiliser une alimentation juste pour la cg ... enfin en théorie si tu peux, mais je ne garantie pas les effets ^^

si tu aimes vivre dangereusement
je te laisse ce petit tuto ^^

http://www.adnpc.net/articles/54-demarrer-une-alimentation-atx-sans-carte-mere/1-la-jonction-des-2-pins.html

essaye sur un autre pc ... mais tu risques d'avoir les mêmes résultats ..
durlespseudo
Messages postés
13
Date d'inscription
samedi 11 avril 2015
Statut
Membre
Dernière intervention
23 août 2015
1 > clouds120
Messages postés
3609
Date d'inscription
mercredi 17 mars 2010
Statut
Contributeur
Dernière intervention
15 janvier 2020

OK

J'ai installé heaven benchmark. Peu de temps apres que je sois rentré dans le bateau....ecran noir. T° en haut a droite : 71°??? Mais cette fois j'ai un message d'erreur que je te retranscrit ici:
Unigine fatal error (titre de la fenetre)
Direct 3D11 error : device removed
D3D11Texture:create():can't create DXT1 512X512 2D Texture
Direct 3D11 error : device removed
D3D11Texture:create():can't create ATI2 512X512 2D Texture
Direct 3D11 error : device removed
D3D11Texture:create():can't create DXT5 512X512 2D Texture
Direct 3D11 error : device removed
D3D11 texture:create 2D() can't create RGBA8 960X540 2D Texture
Render manager:create texture 2D():can't create texture

Voila.
Est ce une nouvelle piste ? ou une confirmation?
clouds120
Messages postés
3609
Date d'inscription
mercredi 17 mars 2010
Statut
Contributeur
Dernière intervention
15 janvier 2020
381
ouep .. ça confirme !
la carte a bien été overclocké .. mais très mal, puis remise en Stock, donc elle a du avoir un peu chaud, et maintenant le processeur graphique est un peu abimé ..

il faut peu de chose pour abimer un truc hors de prix.. on oublie souvent que ces machins là sont fait en chine ;)
clouds120
Messages postés
3609
Date d'inscription
mercredi 17 mars 2010
Statut
Contributeur
Dernière intervention
15 janvier 2020
381
essaye de voir dans ton bios si tu peux changer le voltage de ton port PCI,
diminue le, il est peut être trop haut,
durlespseudo
Messages postés
13
Date d'inscription
samedi 11 avril 2015
Statut
Membre
Dernière intervention
23 août 2015
1 > clouds120
Messages postés
3609
Date d'inscription
mercredi 17 mars 2010
Statut
Contributeur
Dernière intervention
15 janvier 2020

ok merci.
je vais voir dans le bios