Aucun peripherique de sortie audio n'est installé [Fermé]

Messages postés
1364
Date d'inscription
vendredi 11 mai 2007
Statut
Membre
Dernière intervention
26 août 2019
- - Dernière réponse : kaneagle
Messages postés
81520
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
16 septembre 2019
- 29 oct. 2014 à 23:22
Bonjour à tous je suis un pc portable Acer aspire 5520g et je n'arrive pas à installer le pilote audio , je viens donc ici demander une aide !

j'ai essayer tout un tas de trucs mais rien de concluant !

merci à vous !
Afficher la suite 

11/51 réponses

Messages postés
81520
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
16 septembre 2019
8871
0
Merci
il y a plus non plus de contrôleur audio

C'est quoi le nom du périphérique problématique ?
Fais une impression-écran du gestionnaire des périphériques.

L'être humain est à son mieux quand les choses sont au pire
Messages postés
1364
Date d'inscription
vendredi 11 mai 2007
Statut
Membre
Dernière intervention
26 août 2019
57
Messages postés
81520
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
16 septembre 2019
8871
0
Merci
Où as-tu pris ce no. d'identifiant concernant le périphérique ?

L'être humain est à son mieux quand les choses sont au pire
Messages postés
1364
Date d'inscription
vendredi 11 mai 2007
Statut
Membre
Dernière intervention
26 août 2019
57
0
Merci
si tu relis un peu plus haut j'avais installé realtek audio comme demander via le gestionnaire de périphérique et celui ne voulait pas démarrer et c'est le numéro d'identification de ce périphérique que je t'ai donné
Messages postés
81520
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
16 septembre 2019
8871
0
Merci
As-tu des alertes dans périphériques système concernant le contrôleur high definition audio ?
Messages postés
1364
Date d'inscription
vendredi 11 mai 2007
Statut
Membre
Dernière intervention
26 août 2019
57
0
Merci
non rien du tout
Messages postés
81520
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
16 septembre 2019
8871
0
Merci
Fais clic droit sur le contrôleur high definition audio
Désactive-le
Réactive-le

Si ca ne fonctionne toujours pas
Clic droit de nouveau sur contrôleur high definition audio
Rechercher les modifications....

L'être humain est à son mieux quand les choses sont au pire
Messages postés
1364
Date d'inscription
vendredi 11 mai 2007
Statut
Membre
Dernière intervention
26 août 2019
57
0
Merci
toujours pareil ! je pense que je vais en rester là
Messages postés
81520
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
16 septembre 2019
8871
0
Merci
Fais une réparation de vista sans perte de données.
Regarde ce tuto --> Réparer Vista

Bonne chance.
Messages postés
1364
Date d'inscription
vendredi 11 mai 2007
Statut
Membre
Dernière intervention
26 août 2019
57
0
Merci
je reviens pour donner des news de ce maudit pc , j'ai tenter la répa vista et même un formatage , mais cela n'a rien fait !

j'ai abandonner , honte à moi !!!

je penche quand même sur un problème matériel .
Messages postés
81520
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
16 septembre 2019
8871
0
Merci
Désolé, je n'ai pas d'autres idées.