Copie pas authentique?! CMD marche pas... [Résolu/Fermé]

Signaler
-
Fanzi02
Messages postés
2
Date d'inscription
jeudi 7 janvier 2016
Statut
Membre
Dernière intervention
2 février 2016
-
Bonjour,

J'ai depuis ce matin comme qui dirait un petit problème... Le fond d'écran reste noir et en bas a droite ainsi qu'au démarrage j'ai le message "copie de windows non authentique" (version 7601)

J'ai recherché quelques solutions et la plus efficace m'a semblé celle avec le CMD en tant qu'administrateur.. pourtant quand j'écris "slmgr /rilc" ou "slmgr /rearm", j'ai le message "n'est pas reconnu en tant que commande interne ou externe, un programme éxécutable ou un fichier de commande"...

J'ai acheté mon ordinateur il y a deux ans à la fnac, c'est un SONY et la copie est bel et bien authentique, je ne sais pas quoi faire..

Merci d'avance de votre aide!!

5 réponses

Problème résolu!!!

Mes commandes en CMD me disait que le fichier slmgr n'était pas reconnu, du coup je suis aller le voir ce satané fichier, et il s'avère qu'au lieu d'être "slmgr.vbs", il s'appellait "slmgr.vbs.removewat"
Je n'ai aucune idée d'où sort ce .removewat, il m'a suffit de le supprimer pour pouvoir faire fonctionner l'astuce des commandes en CMD.
Le message a disparu et tout est bien qui finit bien!!

Mais j'aimerais bien savoir pourquoi un fichier important dans System32 a pu se faire renommer comme ça, et à cause de quoi! Si jamais quelqu'un sait ça... :)
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 79668 internautes nous ont dit merci ce mois-ci

Messages postés
14892
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
17 janvier 2020
1586
Messages postés
14892
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
17 janvier 2020
1586
bonjour

http://www.zebulon.fr/astuces/264-cette-copie-de-windows-n-est-pas-authentique.html
!
mais attention je crois qu'il faut écrire
slmgr.vbs
pour connaitre toutes les options de : slmgr /?

as tu contacté la fnac parce que tu as acheté un pc avec une clé valide ce n'est pas à toi de corriger le problème?

http://support.microsoft.com/kb/950929/fr
Merci de ta réponse Redbart.
J'ai tout essayé sur le CMD, slmgr n'est jamais reconnu, même en utilisant "/?" .. on dirait qu'il me manque le fichier.. (c'est quoi? un driver? une clé registre??)

J'ai déjà contacté la Fnac et l'ordinateur n'étant plus sous garantie, ils ne peuvent pas m'aider. Ils m'ont dit que je pouvais ré-entrer ma clé d'activation.
J'ai donc essayé, avec celle qui est inscrite sous mon ordinateur, et ça ne marche pas (ou alors le code est tellement usé que certaines parties sont illisibles...
Est-ce que quelqu'un sait d'ou vient le problème? Si c'est juste un défaut de windows ou si c'est un dangereux virus? Que je sache à quoi m'attendre?
LA SOLUTION EST TELLEMENT SIMPLE/
-normalement vous aurai le fichier slmgr.vbs das le répertoire==> C:/windows/system32......mais si vous tapez (slmgr.vbs) dans la recherche vous trouvez le fichier (slmgr.vbs.removwat) .....donc vous allez le modifier en (slmgr.vbs)
-voila......pour moi tout va bien :
vous aurai :
slmgr /rilc, slmgr /rearm qui marche tout a fait bien
Fanzi02
Messages postés
2
Date d'inscription
jeudi 7 janvier 2016
Statut
Membre
Dernière intervention
2 février 2016

Bravo et merci, je viens d'appliquer votre procédure avec succès.