Lancer GParted Live USB [Résolu/Fermé]

Messages postés
15
Date d'inscription
mercredi 30 octobre 2013
Statut
Membre
Dernière intervention
30 avril 2015
- - Dernière réponse : kevindel3
Messages postés
15
Date d'inscription
mercredi 30 octobre 2013
Statut
Membre
Dernière intervention
30 avril 2015
- 30 oct. 2013 à 18:54
Bonjour,

Je post ici car j'ai un problème que je n'arrive vraiment pas a résoudre par moi-même, j'aimerais partitionner mon Disque dur mais je suis sous Ubuntu 12.04 , donc j'ai utiliser Unetbootin pour mettre l'iso de gparted-live ( que j'ai telecharger sur le site officiel ) , donc tout ce passe bien, ensuite je boot sur ma clé et la j'ai un ecran , la console surement, qui me demande des commandes, voici l'entete :
GNU GRUB version 2.00-19
Minimal BASH-like line editing is supported. For the first word, TAB lists possible command completions. Anywhere else TAB lists possible device or file completions.
grub>

J'ai donc cherché sur plusieurs mais je n'arrive a rien, si vous savez comment résoudre ce problème merci d'avance
Afficher la suite 

2 réponses

Messages postés
14736
Date d'inscription
samedi 9 décembre 2006
Statut
Contributeur
Dernière intervention
5 juillet 2019
1957
0
Merci
bonjour,
tu la creer comment ta cle , copier l'iso , ce n'est pas bon , une iso ça s'installe .
de plus il existe une version usb de gparted .
a+
kevindel3
Messages postés
15
Date d'inscription
mercredi 30 octobre 2013
Statut
Membre
Dernière intervention
30 avril 2015
-
Oui je l'installe avec Unetbootin , et j'ai egalement pris la version de gparted dont tu parles
Messages postés
37204
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
14 octobre 2019
4091
0
Merci
Salut,

As-tu vérifié le MD5SUM et/ou SHASUM de ton image ?
Ta clé est-elle bien formatée en FAT32 ?
kevindel3
Messages postés
15
Date d'inscription
mercredi 30 octobre 2013
Statut
Membre
Dernière intervention
30 avril 2015
-
Oui je suis certains que c'est la clé qui ce lance j'ai bien configurer le BIOS
zipe31
Messages postés
37204
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
14 octobre 2019
4091 -
Euh... peux-tu essayer comme suit :

- Éteindre complètement le EeePC
- Brancher la clé
- Allumer le PC en tapotant la touche
Echap
jusqu'à l'obtention du menu de choix (Hard Disk - USB )
- Choisir le périphérique USB correspondant à la clé
- Valider
Pierrecastor
Messages postés
35540
Date d'inscription
mercredi 5 novembre 2003
Statut
Modérateur
Dernière intervention
14 octobre 2019
3129 -
Salut

Mais ça boot bien sur sa clé, si il arrive sur une invite de commande, non ?
zipe31
Messages postés
37204
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
14 octobre 2019
4091 -
Ben comme je ne sais pas ce qu'il y a sur le disque interne, on ne peut pas savoir ;-\

D'expérience, si on n'arrête pas le PC complètement, en prenant soin de bien déconnecter la clé et de la repluger, elle n'est pas pris en compte au boot ;-(
kevindel3
Messages postés
15
Date d'inscription
mercredi 30 octobre 2013
Statut
Membre
Dernière intervention
30 avril 2015
-
Ton idée a l'air de marcher, en fait le bios me proposer de boot sur : UEFI:SanDisk Cruzer Blade 1.26 alors que la j'ai le choix entre : UEFI:SanDisk Cruzer Blade 1.26 et SanDisk Cruzer Blade et j'ai choisi sans le UEFI