Massive non reconnu par Cubase [Résolu/Fermé]

Signaler
Messages postés
55
Date d'inscription
mercredi 6 février 2013
Statut
Membre
Dernière intervention
9 avril 2016
-
Mars Radio DNB
Messages postés
13831
Date d'inscription
vendredi 6 novembre 2009
Statut
Contributeur
Dernière intervention
4 décembre 2019
-
Bonjour,

J'ai changé de pc il y a quelques jours.
Lors de l'installation (que se soit pour cubase ou pour massive), il n'y a eu aucuns problèmes.
Mais lorsque je lance cubase, massive n'apparaît même pas dans les VST instruments (f11).
J'ai bien vérifié l'emplacement du dll ( de base dans programfiles(x86)/vstplugins), fais le nécessaire dans "informations sur les plug-ins" dans cubase (mise a jour, chemin plugins et actualisation), réinstallé massive mais toujours rien !
Le plus étrange, c'est que Massive fonctionne en mode solo (sans séquenceur) et Kontact lui fonctionne très bien avec Cubase !

Je suis sur cubase 5 et la version de massive est la 1.3 ( avec licences bien entendu !)

Si quelqu'un a une solution à me proposer, je suis preneur !

Merci d'avance !


1 réponse

Messages postés
55
Date d'inscription
mercredi 6 février 2013
Statut
Membre
Dernière intervention
9 avril 2016
8
J'ai résolu mon problème ! Pour les personnes qui seront amenés à vivre le même bug, j'ai juste créé un sous dossier "native instrument" (dans mes vst plugins) avec les dll de kontact et massive. Sans doute un bug de Cubase !
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76540 internautes nous ont dit merci ce mois-ci

Mars Radio DNB
Messages postés
13831
Date d'inscription
vendredi 6 novembre 2009
Statut
Contributeur
Dernière intervention
4 décembre 2019
1 303
moi j'avais deux dossiers.
il a fallut que je déplace dans le dossier le plus au fond de l'arborescence steinberg synth, j'ai lis le dossier dedans et depuis ok