Serveur wb en local inacessiblede l'exterieur [Fermé]

Signaler
Messages postés
20
Date d'inscription
lundi 13 août 2007
Statut
Membre
Dernière intervention
4 octobre 2012
-
zenzedoon
Messages postés
20
Date d'inscription
lundi 13 août 2007
Statut
Membre
Dernière intervention
4 octobre 2012
-
Salut à tous ,

je viens d'installer un serveur web sur une virtula machine (@ip :192.168.1.4) sur une machine hôte (@ip: 192.168.1.2) ... j'ai configurer le nat situer sur mon modem routeur sagem fast 2604 (@ip local: 192.168.1.1 et @ip public: 41.x.x.x) de tel sorte qu'il rederige les requetes web vers l'@ip du virtualmachine (192.168.1.4) avec le port 80.
Le probléme c'est que lorsque je tape l'@ ip du machiune virtuelle (serveur web) en local ça marche bien et ma page web demandé s'affiche sur le navigateur mais lorsque je tap l'adresse ip public (41.x.x.x) la page de configuration routeur qu'il m'affiche et c'et la meme
chose lorsque je mais l'adresse ip public du mon routeur de l'exterieru .. c'est la pag de config qui s'affiche et nbon pas la page web demandé ...
svp aidez moi a résoudre ce prpbléme ... merci :)


2 réponses

Messages postés
689
Date d'inscription
lundi 26 décembre 2011
Statut
Membre
Dernière intervention
20 août 2019
134
Il faut que tu change le port du routeur pour l'accès externe (par défaut ce doit donc être le 80 vu tes soucis).
Par contre, que de chez toi n'accèdes pas à ton server web par l'@ public c'est normale, les requêtes n'arrivant pas de l'extérieur.
Messages postés
20
Date d'inscription
lundi 13 août 2007
Statut
Membre
Dernière intervention
4 octobre 2012

et comment faire pour la changer ??? j'ai mis à 80 les ports de l'exterieur et de l'interieur ... mais tjrs ça ne marche plus de l'exterieur :( ...