Aide pilote Contrôleur PCI de communications [Résolu/Fermé]

Signaler
-
 jose -
Bonsoir,
après un formatage de mon pc portable toshiba satellite L650 j'ai un problème d'un bilote Contrôleur PCI de communications simplifiées voila limage http://i69.servimg.com/u/f69/14/89/81/18/sans_t11.jpg
merci de votre aide



6 réponses

Messages postés
25169
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
2 359
bonsoir
je l'est installé mes toujours le périphérique n'est pas installé
merci
Messages postés
25169
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
2 359
Tu as redémarré après l'installation du pilote ? as-tu un message d'erreur pendant l'installation ?
bonsoir après installation y a pas de message d'erreur
j'ai redémarré le pc le périphérique n'est pas installé
Messages postés
25169
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
2 359
Tu peux préciser le modèle exact du PC ?

Vas dans le gestionnaire de périphériques >>> fais un clic droit sur le périphérique >>> propriétés >>> Détails.

Et poste ici l'identifiant du périphérique

pico.l
Messages postés
25169
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
2 359
C'est la description du périphérique, regarde sous le menu déroulant

Edit : tu n'as répondu à ma question ^^^
bonsoir
j'ai analysé mon pc la2eme foi avec ma config.com ils ma affiché sa
http://i69.servimg.com/u/f69/14/89/81/18/sans_t12.jpg
j'ai télécharger est le problème saie réglé
merci pour votre aide
pico.l
Messages postés
25169
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
2 359
Tu as téléchargé quel pilote ?
bonsoir
le pilote est intel management engine interface H55H57 version 6.1.0.1042 WHQL
http://i69.servimg.com/u/f69/14/89/81/18/sans_t13.jpg
merci de votre aide
pico.l
Messages postés
25169
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
2 359
Meri pour ta réponse ;-)

A+
Merci tu mas aidé sur satellite l750
Messages postés
1056
Date d'inscription
dimanche 30 janvier 2011
Statut
Membre
Dernière intervention
15 juillet 2011
146
bonsoir va voir la dessus

il y a les pilotes pour ta machine ! http://driver-toshiba.blogspot.com/2010/04/toshiba-satellite-l650-drivers-for.html

est si tu va sur --- ma config.com il te donnera je pense le nom et le pilote de ton probleme
L'urgent est fait. !
L'impossible est en train de se faire.
Pour le miracle, faites-le vous mêmes.
bonsoir
pour ma config.com je suis déjà allé il m'affiche que des mise a jour pour sértin pilote
pour les pilote manquant il les affiche pas
merci
azzuro
Messages postés
1056
Date d'inscription
dimanche 30 janvier 2011
Statut
Membre
Dernière intervention
15 juillet 2011
146
si je peut te dire qu'il t'affice le perife et a partir de la tu peut voir trouver ton pilote
j'ai eu le coup aujourd'hui je l'ai trouvé mon pilote du perif inconu sur mon acer grace a ma config
bonsoir
regarde la photo http://i69.servimg.com/u/f69/14/89/81/18/sans_t12.jpg
normalement je télécharge le premier
merci
j' télécharger le premier pilote qui a affiché dans la photo http://i69.servimg.com/u/f69/14/89/81/18/sans_t12.jpg et je les installé et le périphérique manquent s'est installé
merci de votre aide
le lien du pilote merci