Menu

[paint shop pro 9] problème à l'installation [Fermé]

Messages postés
4
Date d'inscription
dimanche 4 décembre 2005
Statut
Membre
Dernière intervention
4 janvier 2006
- - Dernière réponse :  Sim - 18 août 2009 à 00:53
Madame, Monsieur, bonjour,
Lors de l'installation, tout se passe normalement jusque "installer", cette dernière démarre et progresse jusque la fenêtre "aucune restriction" (des ouitls flexibles, personnalisables,...) avec état "inscription des modules", la barre défile jusqu'au bout, puis le tout cesse de progresser. J'ai beau attendre, plus rien ne se passe. Lorsque j'appuie sur "annuler", rien ne se passe non plus. Pour fermer la fenêtre et mettre fin, je suis obligé de passer par "gestionnaire des tâches .." qui me signale d'ailleurs que l'opération est en cours.
Dans "Program Files", je retrouve un "Paint Shop Pro" "DIR" qui va jusque "licenses.rtf (Wind) et "Productid.txt Et aussi un "Setup File" "DIR. Dans le "panneau de configuration", je ne trouve aucune trace de Paint Shop Pro. Par contre, dans "démarrer", je retrouve le tout concernant Paint Shop Pro 9. Lorsque je clique pour ouvrir, il me signale"Problème de raccourci" --> cette action n'est valide que pour les produits actuellement installés.
Si je veux utiliser le "désinstaller", là il me dit " Une autre installation est déjà en cours, terminez la avant de poursuivre cette installation".
Je me dois de vous signaler que dans le répertoire de Jasc... se trouve déjà "Animation shop 3" qui lui fonctionne.
En espérant que quelqu'un pourra me venir en aide, je vous remercie déjà.
Toumba 2
Afficher la suite 

8 réponses

Messages postés
4
Date d'inscription
dimanche 4 décembre 2005
Statut
Membre
Dernière intervention
4 janvier 2006
1
0
Merci
Bonjour,
Étant novice sur ce site, puis-je savoir comment retrouver la réponse qui m'a été faite? Je retrouve l'exposition de mon problème, mais plus la réponse.
Vous me demandiez de préciser la configuration et le système d'exploitation. Je ne vois pas ce que je pourrais vous donnez de plus comme renseignement, sauf peut-être que j'emploie "Windows Office 2003"
Avec mes excuses pour mon ignorance et d'avance merci de votre compréhension et vos efforts .

Toumba 2
Messages postés
2
Date d'inscription
mercredi 19 janvier 2005
Statut
Membre
Dernière intervention
23 décembre 2005
0
Merci
Bonsoir,

J'ai le meme probleme que vous pour Paint shop Pro 9...

Il ce bloque a l'install !!! idem comme vous.

Avez vous TROUVE la solution ???

Info...j'ai la meme config que vous ( medion 8800 )

A vous lire *f6iky@wanadoo.fr*
Cordialement

Alain
0
Merci
J'ai exactement le même problème avec le nouveau PC Medion D8800 aussi bien avec la version 9 que la x.

Par contre j'ai installé la 9 sur un Pentium 4 sans problème. Il semble donc bien que ce soit le processeur Dualcore qui pose problème.
0
Merci
Merci pour les informations.

J'attendrai les modifications apportées par Corel au programme en espérant que cela ne tardera pas.
0
Merci
Bonjour

J'avais le même problème que vous, l'installation de psp 9 ne voulait pas aller jusqu'au bout et bloquait à l'inscription des modules.
Je pensais que mon cd était mort, mais il y a quelques jours j'ai réussi à installer le logiciel sur un autre pc que le mien ...
Alors, pour ceux que ça peut intéresser, j'ai pris ce chemin :
démarrer ----> panneau de configuration ----> outils d'administration ----> gestion de l'ordinateur ----> gestionnaire de périphérique ----> carte graphique (pour moi, nvidia Geforce 6150)
puis clic droit sur la carte graphique et mettre à jour le pilote.


Pour moi, ça a marché, une fois que le pc a redémarré, j'ai réussi à installer paint shop pro 9 et youpi !!!
0
Merci
J'avais le même prob. que vous et j'ai réussi à régler le prob d'installation de la façon suivante :

Il faut aller dans les Affichage du panneau de configuration.
Ensuite, choisir l'onglet Paramètres et le bouton avancé dans le bas.
Une fois dans les propriétés de l'écran, il faut choisir l'onglet Dépannage et descendre l'Accélération matérielle à Aucune.
Finalement, fermez toutes ces fenêtres en cliquant OK.
Redémarrez l'ordi et recommencez l'installation de PSPPX

Donc, le truc c'est d'enlever l'Accélération matérielle de la carte graphique.
Messages postés
4
Date d'inscription
dimanche 4 décembre 2005
Statut
Membre
Dernière intervention
4 janvier 2006
1
-1
Merci
Alain,
Non, je n'ai toujours pas de solution.Il paraît que cela serait dû à
"DualCore Intel Pentium D 830, 3000 Mhz (15 x 200)" présents sur notre ordi.
J'ai contacté Corel Paint Shop Pro, il me conseille de désinstaller et d'essayer de réinstaller surtout en désactivant le logiciel anti-virus et le pare-feu de votre système d'exploitation. Solution que j'ai déjà essayé mais sans succès.
Si vous trouvez la solution, je compte sur vous pour m'en faire part.

D'avance merci et
@ +
alain71500
Messages postés
2
Date d'inscription
mercredi 19 janvier 2005
Statut
Membre
Dernière intervention
23 décembre 2005
-
Bonjour,

Merci de la réponse....

Pour info j'ai essayé la version PRO X et c'est idem...pas de probleme pour l'install mais le logiciel ne ce lance pas !!!

Bizare tout cela !!!

Passez de bonnes fetes et a l'année prochaine peut etre pour une solution ( je suis Abc jusqu'au 3/01/06 )

Cordialement

Alain
Toumba 2
Messages postés
4
Date d'inscription
dimanche 4 décembre 2005
Statut
Membre
Dernière intervention
4 janvier 2006
1 > alain71500
Messages postés
2
Date d'inscription
mercredi 19 janvier 2005
Statut
Membre
Dernière intervention
23 décembre 2005
-
à Alain,
Je n'ai toujours pas de solution, de GSC j'ai reçu ceci:

Paint Shop Pro 9 n'est pas compatible avec Dual Core processeurs

Et sur le site de Corel il est marqué (uniquement pour Paint Shop Pro 10) :

Quote:
We have gotten reports from some stating the Paint Shop Pro X installion stops and hangs on the "Registering Modules" portion of the install. The article below will walk you through resolving this issue....

1.Shut your machine down and restart it.
2.Run the installation for Paint Shop Pro X.
3.When the install hangs do a Ctrl + Alt + Del keyboard combination to bring up the Windows Task Manager.
4.Click on the Processes Tab.
5.Click on Image Name (column) to alphabetize the list.
6.Look for the Msiexec.exe processes that are running.
7.Look for the instance of Msiexec.exe labeled System in the User Name column.
8.Observe th amount of CPU and Memory (check CPU and Mem Usage columns) to find the Msiexe.exe System process that is using a large amount.
9.Left click on this instance Msiexec.exe to highlight it.
10.Click the End Process button in the lower right corner of the Windows Task Manager.
== >The installation should continue and finish

Some users may find after double clicking the Paint Shop Pro X icon, the program doesn’t display on the screen. However, checking the Processes tab in Windows Task Manager reveals Paint Shop Pro X.exe is running.

Computer hardware configurations including dual core AMD processors and nVidia 6x and 7x GeForce Graphic cards. This hardware configuration used in conjunction with nVidia's 81.85, 81.87, 81.94 and 81.95 Forceware driver causes failure of the Paint Shop Pro X interface to display. This issue has been reported to Product Development. To workaround this problem, uninstall either of the aforementioned drivers and install Forceware driver version 78.01.

C'est donc bien dû à Dual Core

J'ai installé le Paint shop pro 7, celui-là fonctionne

J'espère que Corel va rectifier le tir pour le 9

@ + Toumba 2