Probleme son haut-parleur / casque [Résolu/Fermé]

- - Dernière réponse :  Shinichi76 - 27 juin 2010 à 20:08
Bonjour,

J'ai un problème de son sur un Fujitsu-Siemens ESPRIMO E5700. Le son arrive à sortir par le haut-parleur en façade, mais quand je branche un casque-micro, le son reste sur le haut-parleur en façade, et rien dans le casque ! Par contre le micro lui fonctionne... ^^
Donc ma question est: comment faire en sorte que le son arrive dans mes oreilles par le casque ?

Merci d'avance,
Shinichi76

Afficher la suite 

2 réponses

Messages postés
3647
Date d'inscription
vendredi 29 août 2008
Statut
Membre
Dernière intervention
12 avril 2017
249
0
Merci
Bonjour
Avez-vous bien branché votre HP/écouteurs sue la sortie (line out) et non sur l'entrée (line in)?
Linux Mandriva 2010.0 Firefox 3.6.4
Je m'explique: sur le modèle E5700, le haut-parleur est intégré dans le boitier desktop. donc aucun branchement extérieur à faire. Quant au casque, j'ai bien mis le casque sur la prise casque et le micro sur la prise micro ! ;-)
Ce que je ne comprend pas c'est pourquoi le son ne sort pas du casque quand celui-ci est branché...
Messages postés
3647
Date d'inscription
vendredi 29 août 2008
Statut
Membre
Dernière intervention
12 avril 2017
249
0
Merci
Si cette prise n'est pas attenante à la carte son, il faudrait vérifier son câblage en démontant le PC (facile).
Pour tester le casque, un MP3 convient, par exemple.
Linux Mandriva 2010.0 Firefox 3.6.4
YES !!! Effectivement, ça venait de l'intérieur, en fait j'ai trouvé comment faire pour enregistrer avec le micro ET restituer avec le casque. En branchant sur les autres prises et en donnant de fausses infos au logiciel du casque. Ce qui me donne le micro sur l'entrée ligne, et le casque sur la deuxième sortie son !
Donc "Résolu".
Merci !!! ^^