Menu

Installation Java .bin Ubuntu [Fermé]

Hey - 25 avril 2010 à 01:22 - Dernière réponse : ben51 388 Messages postés jeudi 24 janvier 2008Date d'inscription 13 novembre 2010 Dernière intervention
- 25 avril 2010 à 13:36



Hey, j'ai récemment installé Linux.


Mon problème est que pour utiliser le site "canyourunit" il me faut la dernière version de Java

je clique sur télécharger, je tombe sur cette page : http://www.java.com/fr/download/linux_manual.jsp?locale=fr&host=www.java.com

Je choisis le premier fichier à télécharger, une fois téléchargé je vois qu'il est en .bin et je n'arrive pas à l'exécuter.

Comment faire ? =)

PS: Les histoires de terminal je suis super nul ^^
Afficher la suite 

27 réponses

Meilleure réponse
green day 26485 Messages postés vendredi 30 septembre 2005Date d'inscriptionModérateurStatut 28 mars 2018 Dernière intervention - 25 avril 2010 à 12:10
2
Merci
Ok, voir ici :

==> http://www.commentcamarche.net/faq/5400-installer-java-sous-ubuntu

;-)

Merci green day 2

Avec quelques mots c'est encore mieux Ajouter un commentaire

CCM a aidé 24426 internautes ce mois-ci

Merci ton lien a réussi a me faire marcher Java =)


Maintenant le site ne demande plus de mettre Java à jour mais il reste bloqué sur "Gathering information..."
ben51 388 Messages postés jeudi 24 janvier 2008Date d'inscription 13 novembre 2010 Dernière intervention - 25 avril 2010 à 01:43
0
Merci
Sous linux il est plus intéressent d'installer openjdk (car présent dans les dépots), pense à installer aussi le plug-in pour ton navigateur.

Tu utilise quoi comme distribution linux ?
J'ai déjà installé openjdk

Je suis sur Gnome, Ubuntu

Enfaite mon problème est que je n'arrive pas à utiliser le fichier .bin du téléchargement
ben51 388 Messages postés jeudi 24 janvier 2008Date d'inscription 13 novembre 2010 Dernière intervention - 25 avril 2010 à 01:56
0
Merci
Openjdk est équivalent à "java", il n'y à pas de différence à l'utilisation.
Tu à bien le plug-in d'installé dans FF ?
J'ai testé sur mac le problème est le même pourtant j'ai bien java à jour.

Le problème est peut être celui la "Works on Windows XP, 2000, 2003, Vista and 7."
Oui le Plu-gin est bien installé dans FF mais le problème est qu'il faut mettre mon java à jour en exécutant ce fichier .bin or je ne sais pas comment exécuter un .bin
ben51 388 Messages postés jeudi 24 janvier 2008Date d'inscription 13 novembre 2010 Dernière intervention - 25 avril 2010 à 02:16
0
Merci
Tu à qu'elle version de FF ?

Ton bin n'est pas une mise à jour de openjdk, mais une installation complète de java de sun.

Je te déconseille de l'installé avec le bin regarde du coté de la documentation de ubuntu
http://doc.ubuntu-fr.org/java?s[]=openjdk
0
Merci
Comme indiqué dans mon premier post, j'ai la version 3.6.3 de Firefox.


J'ai la dernière version de openjdk et cela ne me permet pas l'utilisation de canyourunit qui me redirige vers le lien que j'ai posté dans le premier post.
ben51 388 Messages postés jeudi 24 janvier 2008Date d'inscription 13 novembre 2010 Dernière intervention - 25 avril 2010 à 02:40
0
Merci
Apparemment le plug-in de onpenjdk ne fonctionne plus avec FF 3.6.X.

Donc sois tu installe java 6 sun présent dans les dépôt de ta distribution ( voire mon lien pour l'installation )
Soi tu passe par un autre navigateur comme epiphany ( mais ne semble pas fonctionné avec chez moi le java pas le navigateur ;))
0
Merci
Hmm d'accord.

J'ai installé le java présent sur ton lien, mais ça n'a rien changé u_u


Mais je tient quand même à préciser que toute cette démarche je la faisait pour essayer de voir quelle carte graphique j'ai ^^
green day 26485 Messages postés vendredi 30 septembre 2005Date d'inscriptionModérateurStatut 28 mars 2018 Dernière intervention - 25 avril 2010 à 12:06
0
Merci
Salut,

C'est quoi que tu n'arrives pas à visionner ??
Des vidéos ??

@+
Non, c'est le site "canyourunit" que j'essaie d'utiliser pour voir si mon ordinateur peut faire marcher un jeu et voir de quoi il est composé (mon ordinateur).
bob031 8214 Messages postés samedi 7 août 2004Date d'inscription 1 septembre 2014 Dernière intervention - Modifié par bob031 le 25/04/2010 à 12:12
0
Merci
Bonjour,

Je choisis le premier fichier à télécharger, une fois téléchargé je vois qu'il est en .bin et je n'arrive pas à l'exécuter.
Comment faire ?



il faut lire les instructions :

http://www.java.com/fr/download/help/5000010500.xml#rpm



PS: Les histoires de terminal je suis super nul

je crains qu'il ne faille en passer par là .....

^^
un penguin sur la banquise !
green day 26485 Messages postés vendredi 30 septembre 2005Date d'inscriptionModérateurStatut 28 mars 2018 Dernière intervention - 25 avril 2010 à 12:31
C'est le mot de passe root ! Celui que tu mets quand tu passes par un "sudo ..."
Ah c'est quoi le mot de passe root? ^^
green day 26485 Messages postés vendredi 30 septembre 2005Date d'inscriptionModérateurStatut 28 mars 2018 Dernière intervention - 25 avril 2010 à 12:35
Tu as fais comment pour utiliser cette commande dans ce cas ??

==> sudo aptitude install sun-java6-jre sun-java6-plugin
Pour sudo je met mon mot de passe

Mais pour su quand je met mon mot de passe ça marche pas
green day 26485 Messages postés vendredi 30 septembre 2005Date d'inscriptionModérateurStatut 28 mars 2018 Dernière intervention - 25 avril 2010 à 12:54
0
Merci
Essayer par vous même le site et dites moi si il marche chez vous (si vous avez linux)

http://cyri.systemrequirementslab.com/CYRI/intro.aspx
green day 26485 Messages postés vendredi 30 septembre 2005Date d'inscriptionModérateurStatut 28 mars 2018 Dernière intervention - 25 avril 2010 à 12:21
0
Merci
Tu obtiens cette fenêtre ??

==> http://cjoint.com/data/ezmu0xozYb.htm

Attends, je regarde ... ;-)
green day 26485 Messages postés vendredi 30 septembre 2005Date d'inscriptionModérateurStatut 28 mars 2018 Dernière intervention - 25 avril 2010 à 12:30
0
Merci
J'ai trouvé ceci :

http://doc.ubuntu-fr.org/java

Quelqu'un a déja montré ce lien plus haut =)

As-tu réussi à utiliser le site?

http://cyri.systemrequirementslab.com/CYRI/intro.aspx
green day 26485 Messages postés vendredi 30 septembre 2005Date d'inscriptionModérateurStatut 28 mars 2018 Dernière intervention - 25 avril 2010 à 12:41
Tu as suivis tous les conseils de la page ??
ben51 388 Messages postés jeudi 24 janvier 2008Date d'inscription 13 novembre 2010 Dernière intervention - Modifié par ben51 le 25/04/2010 à 13:41
0
Merci
Pour connaitre ta carte graphique installe hardinfo ;)
C'est simple, graphique et c'est présent dans les depot de ubuntu.
Sinon il y a aussi la commande glxinfo qui doit fonctionné.

Sinon la commande su ne risque pas de fonctionné vus qu'elle est pour se logué en root, et sous ubuntu il n'y à pas de root.
les logiciels libre sont open source, mais un logiciel open source n'est pas forcement libre.
Le sms s'est des fautes d'orthographe, mais les fautes d'orthographe ne sont pas du sms ;)