Réglage résolution 1920*1080 [Résolu/Fermé]

Signaler
Messages postés
188
Date d'inscription
jeudi 27 mars 2008
Statut
Membre
Dernière intervention
11 juillet 2017
-
infomag
Messages postés
188
Date d'inscription
jeudi 27 mars 2008
Statut
Membre
Dernière intervention
11 juillet 2017
-
Bonjour à toutes et tous,

Voilà, mon problème est le suivant : j'ai acheté un nouvel écran 21.5" (2159v de chez HP), résolution maxi de 1920*1080. Lorsque je l'installe sur ma pas-si-vieille-que-ça-unité-centrale, et que je règle cette résolution, j'ai un message "hors limite - régler à 1920*1080" - et lorsque j'essaye une autre résolution, plus faible, l'image est tronquée (l'heure n'apparaît plus par exemple, ni les petites croix pour fermer les fenêtres...), et les caractères sont un peu flous.
HP me dit que c'est l'unité centrale qui est en cause, évidemment...
Snif snif snif

Est-ce que quelqu'un aurait une idée ?

Merci par avance !!!

Bonne journée à tous,

4 réponses

Messages postés
892
Date d'inscription
lundi 16 novembre 2009
Statut
Membre
Dernière intervention
7 décembre 2011
47
Regarde si ta carte graphique gère le 1920*1880
Messages postés
188
Date d'inscription
jeudi 27 mars 2008
Statut
Membre
Dernière intervention
11 juillet 2017
4
Merci !

Je n'ai pas réussi à avoir cette info...
Par contre, j'ai remis un driver pour la carte graphique : trouvé sur le site du constructeur.
Maintenant, via les propriétés graphiques, j'ai pu régler la résolution en question : donc ça marche, sauf que l'image n'est pas très nette !
Que puis-je faire pour qu'elle soit meilleure ?
Ou bien, est-ce la carte graphique ?

Merci par avance !!
Messages postés
892
Date d'inscription
lundi 16 novembre 2009
Statut
Membre
Dernière intervention
7 décembre 2011
47
Regarde dans les réglages de ton écran si il y a pas une option " Netteté "
Messages postés
188
Date d'inscription
jeudi 27 mars 2008
Statut
Membre
Dernière intervention
11 juillet 2017
4
Non, rien trouvé... il semblerait que ce soit le poste qui soit trop ancien
pourtant il n'a que 3 ans...
snif snif

Merci quand même !!!