Visual C++ runtime Dragon pas pris en charge [Fermé]

Signaler
-
 Lilipoppp -
Bonjour à tous,


voila 2 jours que j'essaye d'installer le logiciel de reconnaissance vocale dragon naturally speaking 10 standard.
- quand j'installe donc le logiciel DNS10 standart, il commence ces extractions,
- après une fenetre Installshield wizard me demande d'installer Visual C++8.0 runtime for dragon naturally speaking pour permettre l'installation du logiciel
- je clique donc sur "installer" et une fenetre m'informe "visual C++ runtime for Dragon Naturally speaking n'est pas pris en charge par le système d'exploitaiton 64 bits et ne peut être installé".


j'ai tenté pas mal de truc dont l'isntallation direct de vusal C++ mais j'arrive toujours à la même phase. bref je n'arrive vraimentpas à mes fins, alors quelqu'un a t il la solution magique ?

5 réponses

Messages postés
111
Date d'inscription
mardi 17 mars 2009
Statut
Membre
Dernière intervention
20 septembre 2013
8
Up plz je suis dans le même cas. Je suis sous Seven 64Bits et j'ai essayer l'installation manuelle de visual c++ 8.0 runtime for dragon naturally speaking en 32bits et en 64 bits téléchargés sur microsoft et rien n'y fait... j'ai toujours ce messages qui me dit qu'il doit être installer pour continuer... Merci de nous aider.
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 62627 internautes nous ont dit merci ce mois-ci

Messages postés
77
Date d'inscription
jeudi 29 avril 2004
Statut
Membre
Dernière intervention
10 août 2013
18
Meme probleme
Pour Jeff, cliques sur ce lien il y a la réponse :
http://www.commentcamarche.net/...

Pour Allan 38, cliques sur ce lien, il y a également la réponse :
http://www.commentcamarche.net/...


Normalement, en suivant les instructions cela devrait marcher.
Avant d'installer le logiciel, il faut impérativement se créer un mot de passe pour une ouverture de session WINDOWS dans le panneau de configuration (dans les comptes utilisateurs), on peut le supprimer après si on veut.
Le logiciel ne peut pas fonctionner sinon lors de la 1ère utilisation
J'ai le même problème ordi sous Windows 7 et je ne sais comment résoudre le problème.
Que faire?
Merci pour vos conseils!