Menu

Pb orthographe sous Word [Résolu/Fermé]

Charles - 28 mai 2005 à 19:57 - Dernière réponse :  Iso
- 17 mai 2018 à 10:08
Bonjour tt le monde,

Je travaille sur un fichier word, mais le programme il ne me souligne pas en rouge les erreurs d'orthographe !!! j'ai coché l'option "vérifier en cours de frappe" dans les options et ça ne marche toujours pas :-(

J'ai essayé sur d'autres ordinateurs en vain.

Please, aidez-moi, je dois terminer mon rapport de stage pour le rendre lundi, et j'ai pas envie de laisser passer des fautes d'orthographe.

Merci bcp.
Afficher la suite 

36 réponses

Meilleure réponse
9
Merci
dans les options "Grammaire et Orthographe"
en dessous de "verifier l'orthographe en cours de frappe"
décocher "Masques les fautes d'orthographe"

Merci fredi 9

Avec quelques mots c'est encore mieux Ajouter un commentaire

CCM a aidé 26273 internautes ce mois-ci

merci...
christophe 71 - 11 mai 2016 à 23:12
le correcteur d’orthographe ne fonctionne pas sur ma version Word
C'est génial
6
Merci
En bas à gauche de la page, clique sur le carnet coché en rouge (à coté du nombre de mots).
josypackard 2 Messages postés mercredi 30 décembre 2015Date d'inscription 31 décembre 2015 Dernière intervention - 30 déc. 2015 à 22:50
6
Merci
Bonjour, j'ai également le même problème et je trouve que le titre mériterait d'être changé par quelque chose qui montrerait la perte de la fonction comme "le correcteur orthographique (qui fonctionnait très bien jusque là et marche encore dans d'autres documents) ne fonctionne plus du tout dans tel ou tel document" c'est long, mais ça dit bien ce que ça veut dire. Car je pense qu'à part quelques très débutants les autres lecteurs qui viennent ici se doutent bien que pour que le correcteur fonctionne, il doit être activé, et c'est bien pour ça qu'ils sont là : le correcteur "activé" (encore un truc à rajouter au titre) ne fonctionne plus. J'ai donc le même problème est j'ai testé l'intégralité des "solutions" ci-dessus .... rien, nada, niet, zéro, peau de balle ! Je pense que ça a à voir avec la structure du document. Pour ma part j'utilise énormément de tableaux imbriqués et j'ai l'impression qu'à un moment Word me lâche, et là, c'est fini, il ne corrigera plus jamais la moindre faute ... dans ce document, si j'en fait un nouveau, nickel, il corrige, mais si je copie tout le document dans le nouveau document, c'est reparti, il arrête de corriger. (AJOUT) En essayant en même temps que j'écris j'ai trouvé un truc qui marche ... coller tout le document SAUF la première et la dernière ligne ! Je sais, ça semble curieux, mais pour moi ça marche : coller tout le document (qui pose problème) dans un nouveau document (dont on a vérifié qu'il corrigeait les fautes) sauf la première et la dernière ligne du document original ... les mystères de la programmation Microsoft ...
josypackard 2 Messages postés mercredi 30 décembre 2015Date d'inscription 31 décembre 2015 Dernière intervention - 31 déc. 2015 à 01:14
Bon alors cette histoire ça me travaille un peu, et là, ça y est, c'est bon, j'ai compris où se situe le problème, et j'ai bien dit "où" ! Et au passage ça explique pourquoi en évitant la première et la dernière ligne on résolvait (sans comprendre) le problème (qui on le rappelle est la non vérification de l'orthographe). Tout le monde a bien pensé à regarder les options de correction, d'accord, et même dans les options de langues (qui ont aussi une case permettant d’omettre la vérification orthographique, mais quelle bonne idée), mais chez moi le réglage récalcitrant (et à priori prioritaire sur les autres) est allé se nicher plus loin ... dans la mise en forme du style"normal" (le premier ...). Et oui, dans la mise en forme des styles on a aussi des options de langue (dans la partie "Format"), et chez moi c'est là que la case "ne pas vérifier" était cochée (la ...) ! Bon, là pour le coup, moi je dis "Résolu" !
rebs > josypackard 2 Messages postés mercredi 30 décembre 2015Date d'inscription 31 décembre 2015 Dernière intervention - 13 juin 2016 à 00:39
cimer frere
Astrée > josypackard 2 Messages postés mercredi 30 décembre 2015Date d'inscription 31 décembre 2015 Dernière intervention - 11 août 2016 à 15:55
Awesome !!! Oups pardon, Génial !
Je galérai sur le même problème depuis des jours. Effectivement, le style "normal" était décoché, mais pas que lui. Pourquoi ? Les mystères de windaube.
Donc CTRL-A pour tout sélectionner, puis modification de la langue de la correction ,et là forcer la vérification !
Merci mille fois
J'ai tout vérifié, et moi, mon document reste bloqué à "néerlandais", même si je le met en français par défaut, et que je change dans le style "normal" en allant dans format ... Il reste bloqué en néerlandais et me met que c'est la langue officielle.
4
Merci
Cliquez sur langue au-dessus de la barre des tâches et décocher la case Ne pas vérifier l'orthographe ou la grammaire et le tour est joué.
3
Merci
Sinon solution la plus efficace et brutale:
=>tu sélectionnes tout, tu copies tout , tu ouvres un nouveau document ou un document que tu as déjà utilisé et où tu sais que l'orthographe se corrigeait bien et tu colles!!
Normalement plus de soucis!
Enfin ça marche pour moi en tout cas!
voila je crois avoir trouvé une solution (ça a marché pour moi)
"option word"="complement"=aller dans " gerer" et ciquer sur correction orthographique et le reactiver
voila
nb: uniquement word 2007
vieu bison boiteu 42486 Messages postés lundi 11 avril 2005Date d'inscriptionContributeurStatut 26 septembre 2018 Dernière intervention > didy - 4 avril 2009 à 22:59
salut

pour Word 2003
Outils ; Options ; et Grammaire et orthographe
cocher = Vérifier la grammaire ou l' orthographe en cours de frappe

à+
merci ça m'a aider
2
Merci
Si les fautes ne sont pas soulignées: aller dans Fichier/options/vérification et voir si la case tout en bas (Exception) est bien décochée
1
Merci
tu va dans revision definir la langue puis tu decoche ne pas verifier l'ortho
Utilisateur anonyme - 28 mai 2005 à 20:05
0
Merci
salut
peut etre que tu ne fais pas de faute...sinon donne voir un exemple de faute qu'il ne souligne pas?
non ce n'est pas ça, rassures toi je suis loin d'être un parfait ss fautes d'ortho :-)

je fais des fautes d'orthographe exprès pour tester et il ne me les souligne pas, !!!

Please, aiiiddddddddeeeezzz-moi :-0
vieu bison boiteu 42486 Messages postés lundi 11 avril 2005Date d'inscriptionContributeurStatut 26 septembre 2018 Dernière intervention - 29 mai 2005 à 03:28
0
Merci
salut charles,

dans la barre d'outil, tu as le graphisme pour la correction , un V avec abc dessus

dès que tu as écrits une phrase, tu cliques dessus, normalement le souslignage rouge est activé pour le reste de la session

à+
slt vieu bison ;-)

merci pour ta réponse.
au fait, kan je clique sur le bouton de vérification d'orthographe, il me dit tout de suite ke la vérification est terminée, sachant k'il y a des fautes d'orthographe ki ne sont pas soulignées en rouge.
vieu bison boiteu 42486 Messages postés lundi 11 avril 2005Date d'inscriptionContributeurStatut 26 septembre 2018 Dernière intervention - 29 mai 2005 à 11:43
0
Merci
salut charles

ton dictionnaire de Word n'est pas installé correctement.
pour l'instant, je suis pas chez moi et n'ai pas Word sous la main
regarde dans l'aide , le point ?

à+
Mon word ne ccorrige plus, mais j'ai tout essayé de décrocher ce que vous avez dit, mais ça ne marche toujours pas.
En fait je suis sous le Windows Trust
merci de votre attention
0
Merci
Des jours et des jours que je cherche, merci pour votre précieuse aide.

didy, le 4 avr 2009 à 21:52:08
Voila je crois avoir trouvé une solution (ça a marché pour moi)
"option word"="complement"=aller dans " gerer" et ciquer sur correction orthographique et le reactiver
voila
nb: uniquement word 2007


Juste ajouter qu'il faut sélectionner dans le menu déroulant qui suit "gérer" sur "éléments désactivés" puis "atteindre". Ceci pour réactiver le correcteur.

Bonne journée
je croit que truc marche javais le même problème et j'ai tout essayé mais rien après ta dernière le problème est maintenant résolu. mille fois merci
0
Merci
J'ai eu le même problème avec Word XP, il a fallut que j'enlève le crochet dans "Détecter automatiquement la langue". MENU/OUTILS/LANGUE, c'est la dernière case en bas... Mais s'assurer avant que notre langue est bien cochée dans la liste...
Ah ouiiiiiii! ce truc-là marche vraiment - des heures que je cherche... Merci!
ninasouhilalgeria - 23 août 2010 à 15:48
0
Merci
salut tout le monde enfin j'ai eu le même problème alors j'ai allé au : ouvrir Word , outils - option - grammaire et orthographe - après vas au outil de vérification linguistique après tu cliques sur vérifier le document , tout marche bien , voila
Nesti680 2 Messages postés vendredi 16 septembre 2016Date d'inscription 26 avril 2017 Dernière intervention - 16 sept. 2016 à 19:47
0
Merci
J'ai eu subitement le même problème. Je l'ai résolu en reprenant les paramétrages suivants:
Dans: <Outils\Langue\ Langue>: Français (France), je n'ai pas testé d'autres langues bien que j'en utilise certaines en alternance.
Décocher Nepas vérifier la grammaire ou l'orthographe, Détecter automatiquement la langue.
Surtout ne pas oublier d'activer les cases "Par Defaut...." et "OK".
Dans: <Outils\Options...\Grammaire & orthographe>: sous Orthographe: Cocher Vérifier l'orthographe en cours de frappe, Toujours suggérer, les autres cases au besoin.
Sous Grammaire: Vérifier la grammaire en cours de frappe, Vérifier la grammaire et l'orthographe.
Dans le temps, ces paramètres avaient tout simplement été modifiés sans que je m'en rende compte, ce qui a provoqué mon problème.
Je souhaite que ces indications vous aident à résoudre votre problème.
Mon Word 2011 ne souligne plus les fautes sur mon mac, j'ai essayé toutes les options comme déchocher la case et autre mais toujours rien. Veuillez bien m'aider . Merci
Marinette > lau - 10 mai 2017 à 14:45
Salut!
Après avoir galéré un moment avec le même problème je viens de trouver une solution...
Avant de décocher la case "ne pas vérifier la grammaire ou l'orthographe" dans Langue (onglet révision > définir langue) ou directement en cliquant sur la langue qui s'affiche dans la ligne en bas il faut penser A SÉLECTIONNER TOUT LE TEXTE avant CTRL +A...

Chez moi ça a fonctionné! En espérant que ça aidera...
Bonne journée