Erreur 0x800106ba sur defender [Fermé]

Signaler
-
 yaya -
Bonjour,

Après avoir desactivé des programmes au demarrage, j'ai toujours ce message d'erreur 0x800106ba qui me bloque windows defender.

que puis je faire ? merci

7 réponses

bonjour,

tu peux essayer de réactiver les programmes au démarrage un à un. jusqu à trouver le service
Oui, j'avais juste esperé que l'on me donne une autre solution !

Celle la, je l'avais trouvé toute seule !!!

Mais au bout de 3 redemarrages, j'en ai eu marre... quand meme !!
essaies ca que j ai trouvé dans une autre question :


Il faut tout simplement remettre windows defender en automatique pour supprimer le message d'erreur. Pour celà, tu fais un clic droit sur l'icone ordinateur (poste de travail), ensuite tu clic sur gérer. La fenêtre "gestion de l'ordinateur" s'ouvre. Tu clic sur service et application et ensuite service. La fenêtre service apparait au centre. Tu recherche windows defender (presque en bas). Tu mets en surbrillance windows defender et tu fais un clic droit dessus et tu clic sur propriétés. Ensuite dans l'onglet général -> type de démarrage, tu passe en automatique. Tu ferme toutes les fenêtres et tu redémarres l'ordinateur, tu ne devrais plus avoir le message d'erreur. Salut
j'ai deja essayé ca aussi, mais je vais le retenter ! je redemarre le pc et je vous tiens au courant !

merci
Toujours le même problème, ca n'a pas fonctionné !

Une autre solution ?

Merci.
Bonjour, à une mise à jour ,j'ai sur un téléchargement message,suivant wwindows à cesser de fonctionner,code erreur 0x800106ba ,je n'arrive à trouver la cause ,je posséde registy mechanic,driver détective,le résultat rien.
Que faire parait-il que cette mise à jour importante pour vista et seven7,sur mon pc j'ai les deux.
Merci de aider sur ce point bonne journée à tous,Cordialement jp
sur le support microsoft on vous répond que microsoft security essentials remplace defender et n'importe quel anti-virus mais je me rend compte que ce sont ses dernières maj qui désactivent defender et provoquent l'erreur à l"activation. l'option "modifier les programmes de démarrage" du panneau de config ne fonctionne plus, ça fait un peu bug chez Vista. J'attend leur réponse.
yann 20 janvier 2011 a 10h10

meme problemeavec vista et microsoft security...