Installation linux impossible [Résolu/Fermé]

Signaler
Messages postés
18237
Date d'inscription
mercredi 4 juin 2008
Statut
Contributeur
Dernière intervention
28 avril 2014
-
Nabla's
Messages postés
18237
Date d'inscription
mercredi 4 juin 2008
Statut
Contributeur
Dernière intervention
28 avril 2014
-
Bonjour,

Ayant un peu de temps cet après midi, je me suis décidé à installer linux sur mon PC fixe.
J'ai donc mis mon CD d'ubuntu 9.04, je boot sur le CD, le menu de démarrage apparait, et lorsque je clique sur install, je reste bloqué sur le curseur en haut à gauche ...

j'ai donc pris mon CD de ubuntu 8.04 que j'avais déja installé sur mon portable (du temps ou il était vivant): meme problème... J'ai pris le cd de la 7.04 qui trainait: meme constat ....

J'ai commencé à m'énerver, j'ai pris ma WHAX 3, du fedora 5 et 6, meme une knoppix je crois: rien a faire, aucune ne veut se lancer! toujours un blocage après le menu de boot de linux ...

du coup, j'ai pu installer que windows 7 cet après midi ....

Je ne sais pas d'ou peu venir le problème, je me souviens avoir tenté une install linux sur ce poste au début ou je l'avais, c'était une mandrake 10, mais je n'avais jamais pu finir l'install à cause du driver de la carte graphique qui n'était pas présent dedan... je suis presque sur d'avoir pu faire tourner linux à une époque (au moins une knoppix), mais je n'en suis pas certain

bref, si vous aviez quelques petites idées pour me déébloquer, comme des commandes spéciales à rentrer sur la ligne de boot de linux, je vous en serai bien reconnaissant.. j'ai envie d'un petit pingoin sur mon ordi ;)

d'avance merci

8 réponses

Messages postés
248
Date d'inscription
mercredi 6 février 2008
Statut
Membre
Dernière intervention
3 décembre 2009
13
Tout d'abord, peux-tu détailler la configuration matériel de ton portable et as tu essayer de démarrer en live cd avec la version desktop de jaunty.
Messages postés
18237
Date d'inscription
mercredi 4 juin 2008
Statut
Contributeur
Dernière intervention
28 avril 2014
2 833
mon portable était un acer aspire 1641-> centrino I.6.... mais c'est sur mon PC fixe que je souhaite l'installer. La config de mon PC sur lequel je ne peux pas l'installer est indiqué dans mon premier message (en bas, en gris).

Je vais essayer de booter en mode live, mais je ne pense pas que ca passera.... je fais un test et je te tiens au courant d'ici 5 bonnes minutes.

heu, j'ai effacé, le CD de la 9.04, dce sera donc plutot dans 15 minutes ;)
Messages postés
2100
Date d'inscription
mercredi 18 juin 2008
Statut
Contributeur
Dernière intervention
2 décembre 2010
196
hummmmm, problème de lecteur CD/DVD?
(c'est dingue, c'est le genre de réponse presque d'oracle assez douteux je vous l'accorde)
Messages postés
18237
Date d'inscription
mercredi 4 juin 2008
Statut
Contributeur
Dernière intervention
28 avril 2014
2 833
re
malheureusement, le mode live ne réagit pas mieu... J'ia essayé de lancer un diagnostique du disque, mais j'ai le meme résultat (je m'était quand meme servi de l'iso pour ls'installer sur des machines virtuelles, donc l'iso était bonne, et lors de la gravure, j'avais fait une vérification des données ....

ce n'est malheureusement pas un problème de lecteur CD: les 2 fonctionnent très bien, et le CD n'est pas en cause: après les premier plantage, je me suis servi de ce meme CD pour installer windows 7 .... et vu que j'ai essayer plusieurs CD différents ...

Messages postés
248
Date d'inscription
mercredi 6 février 2008
Statut
Membre
Dernière intervention
3 décembre 2009
13
j'ai trouver undébut de réponse sur le wiki de ubuntu mais c'est en anglais.

https://wiki.ubuntu.com/Asus_P4P800
Messages postés
18237
Date d'inscription
mercredi 4 juin 2008
Statut
Contributeur
Dernière intervention
28 avril 2014
2 833
ho c'est nickel, merci ;) pas de problème pour l'anglais...
je vais devoir déco, pas pouvoir tester ca ce soir, mais j'essayerai de tout lire demain, et je vous tiendrai au courant.

merci ;)
Messages postés
14745
Date d'inscription
samedi 9 décembre 2006
Statut
Contributeur
Dernière intervention
17 décembre 2019
2 006
bonjour,
evite donc d'utiliser des cdrw , au prix d'un cdr tu ne te serais meme pas enerver !
a+
Nabla's
Messages postés
18237
Date d'inscription
mercredi 4 juin 2008
Statut
Contributeur
Dernière intervention
28 avril 2014
2 833
j'en utilises pas souvent... a part la version 9.04 que j'avais sur RW, toutes les autres étaient sur CD ou dvd R... c'est sur qu'a 10€ les 50, je grave pas mal, mais la j'avais pas la motivation, vuq u'il me semblait avoir déja eu des soucis...

bon, j'ai regardé le ttuto, j'essayerai ca tout a l'heure, ca a pas l'air bien sorcier
Messages postés
18237
Date d'inscription
mercredi 4 juin 2008
Statut
Contributeur
Dernière intervention
28 avril 2014
2 833
au rapport ! ;)
merci bien, je suis actuellement sur ubuntu 9.04 en version live CD

la configuration du bios était presque bonne, seul me manquait la ligne de commande pour lancer linux ;)

par contre, je me demande si je pourrais installer les pilotes nvidia pour ma carte si je suis en mode vesa (utilisation du parametre xforcevesa): pour l'instant je suis en 800x600, et mes deux écrans affichent la même chose... je tacherai de voir après l'installation si je peux installer le pilote (mais en vesa, il n'utilise pas les pilotes spécifiques, c'est bien ca ?)

je mettrai en résolu un peu plus tard, car j'aurai surement une au deux autres question à poser la dessus ...

en tout cas, merci, j'ai un pti pinguoin sur mon pc maintenant ;)