ATI CATALYST [Résolu/Fermé]

dimoona 13 Messages postés vendredi 31 octobre 2008Date d'inscription 17 juillet 2013 Dernière intervention - 15 nov. 2008 à 16:22 - Dernière réponse :  minipouf
- 10 févr. 2009 à 19:08
Bonjour,

J'ai un problème avec la mise à jour de ATI CATALYST, deux messages d'erreurs apparaissent :

Warning:

You have chosen to install catalyst control center.
The minimum .NET Framework version required is 2.0.
Please install before launching application.




CCCInstall.exe - erreur d'application

L'application a généré une exception non gérée.

ID de processus=0xd64 (3428), ID de thread=0x9cc (2508)

Cliquez sur ok pour terminer l'application.
Cliquez sur annuler pour déboguer l'apllication.



Merci de votre aide.
Bonne journée
Afficher la suite 
13Messages postés vendredi 31 octobre 2008Date d'inscription 17 juillet 2013 Dernière intervention

9 réponses

Destrio5 87044 Messages postés dimanche 11 juillet 2010Date d'inscriptionContributeurStatut 10 décembre 2017 Dernière intervention - 15 nov. 2008 à 16:55
+2
Utile
Salut,

Installe le .NET Framework 2 :
http://www.clubic.com/lancer-le-telechargement-23052-0-microsoft-net-framework.html

Puis réinstalle le pilote Catalyst.
Cette réponse vous a-t-elle aidé ?  
dimoona 13 Messages postés vendredi 31 octobre 2008Date d'inscription 17 juillet 2013 Dernière intervention - 15 nov. 2008 à 17:58
0
Utile
Merci de ta réponse rapide, mais ça n'a pas marché. Quand j'installe .net framework 2, j'ai un autre message d'erreur que voici :


Installation de microsoft .NET Framework 2.0

Error 25015. impossible d'installer l'assembly
C:\windows\microsoft.net\framework\v2.0.50727\microsoft.visualbasic.compatibility.dll
en raison de l'erreur système : 0x80121107
Destrio5 87044 Messages postés dimanche 11 juillet 2010Date d'inscriptionContributeurStatut 10 décembre 2017 Dernière intervention - 15 nov. 2008 à 17:59
dimoona 13 Messages postés vendredi 31 octobre 2008Date d'inscription 17 juillet 2013 Dernière intervention - 15 nov. 2008 à 18:29
0
Utile
Encore un problème, je dois d'abord installer windows installer 3.1 avant d'installer .net framework 3.1.
dimoona 13 Messages postés vendredi 31 octobre 2008Date d'inscription 17 juillet 2013 Dernière intervention - 15 nov. 2008 à 18:52
0
Utile
Que dois je faire?
Destrio5 87044 Messages postés dimanche 11 juillet 2010Date d'inscriptionContributeurStatut 10 décembre 2017 Dernière intervention - 15 nov. 2008 à 19:07
0
Utile
C'est un Windows modifié que tu as ?
dimoona 13 Messages postés vendredi 31 octobre 2008Date d'inscription 17 juillet 2013 Dernière intervention - 15 nov. 2008 à 19:37
0
Utile
Non je ne crois pas
Destrio5 87044 Messages postés dimanche 11 juillet 2010Date d'inscriptionContributeurStatut 10 décembre 2017 Dernière intervention - 15 nov. 2008 à 19:39
salut

j'ai un pc tournant sous vista avec une carte graphique ATI HD 3400, un proc core 2 duo T5800 @2.00 GHz et une RAm à 3Go

je veux telecharger le pilot ATI catalyst mais je ne sais pas quel version prendre

es que qeq peux m'indiquer quel version prendre

merci