Posez votre question Signaler

Problème batterie ASUS F3JC

Designed by ZACK - Dernière réponse le 15 août 2008 à 16:28
Bonjour,
J'ai un ordinateur portable ASUS F3JC dont la batterie connait quelques problèmes. Je suis sous Windows XP, mais utilise parfois Mandriva One. En fait, le voyant de charge de la batterie clignote tout le temps, lorsque je suis branché sur secteur. Et quand je veux débrancher le cordon d'alim, Windows se met en veille prolongée "pour sauvegarder les données". Et quand j'enlève puis remet la batterie, le voyant s'allume, mais ne clignote pas (j'ai bien sur remis l'alim). L'indicateur de la barre des taches m'indique "sur courant alternatif" lorsque le voyant clignote, et "charge en cours - inconnu restant" lorsque le voyant ne clignote pas... Maintenant j'ai essayé sur Linux pour voir se que ça faisait, et le voyant clignote quand même, mais je peux débrancher l'alimentation et utiliser la batterie, preuve qu'elle marche encore... Mais je ne peux pas allumer l'ordi lorsque l'alim est débranchée, même lorsque j'ai mis Mandriva One est à l'intérieur. Et j'ai essayé de chercher des pilotes pour la batterie, mais j'en ai pas trouvé, même sur le site d'Asus :'(
Pour résumer: La batterie ne fonctionne pas sous Windows (le voyant de charge clignote tout le temps), mais, même si je ne peux allumer l'ordinateur sans le secteur, je peux travailler sur batterie avec Linux...
Alors qu'est ce que je peux faire??
Merci d'avance.
Lire la suite 
Réponse
+0
moins plus
un defauld dans l'alim ou le PC batri probablement retourne ton portable ou tu la acheter et regarde avec eu.
Ajouter un commentaire
Réponse
+0
moins plus
le seul pilote qui pourrait eventuellement avoir un rapport avec ce genre de problemes c'est atk acpi utility .essaye de voir pour le reinstaller ou le mettre a jour .sinon regarde au niveau des mises a jour du bios
j'ai du mal a te traduire mais le 306 resoud ceci : BIOS 306
To fix system cannot do battery pre-charge process when an unknown/failure battery insert.
Ajouter un commentaire
Réponse
+0
moins plus
Merci pour les réponses très rapides! Le problème, c'est que je l'ai acheté sur Internet... et que la dernière fois que j'ai renvoyé le PC, il est allé en Hollande pendant 15 jours, et ça m'embêterait de recommencer... Je vais voir en réinstallant le pilote, et/ou en mettant à jour le bios! Merci encore pour la rapidité!
Utilisateur anonyme - 10 août 2008 à 22:44
la maj du bios m'a l'air correspondre avec ton probleme
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Voila... j'ai essayé la mise à jour du BIOS avec Winflash... Il l'a bien mis à jour, et lorsque l'ordi redémarrait, le voyant ne clignotait plus, mais l'indicateur dans la barre des taches indiquait toujours Inconnu restant, lorsque je débranchais la prise secteur, et Windows se mettait en veille prolongée. Alors je me suis dis que la batterie devrait attendre d'être complètement chargée, et alors je me suis couché. Et la, ce matin, rebelote, le voyant clignote à nouveau...
Utilisateur anonyme - 11 août 2008 à 14:55
donc la il te reste plus qu'a voir si une maj ou réinstallation de ton atk ACPI résoudrait le problème.tu as essayer?
sinon y'a un prog chez asus qui sert pas a grand chose c'est le asus power gear .qui vient se greffer sur la gestion d'alim de windows .alors peut etre que ca peut etre lui aussi qui foutrait le bordel .sinon nettoyage des contacts de ta batterie peut etre ? .et si tjrs rien .heu .ba je sait pas ! :S
bon en tout cas ton bios est a jour . :)
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Je vais voir pour l'atk ACPI, mais je ne sais pas comment faire... J'ai regardé dans les téléchargements d'ASUS, il y a d'autres atk, pas l'ACP... et je vais désinstaller Power Gear, je ne l'utilise pas . Pour les contacts, je les aient nettoyés, mais ça na rien changé. En tout cas, merci de ton aide!
Utilisateur anonyme - 11 août 2008 à 15:30
ATK0100 ACPI UTILITY
voila comment il est presente sur la page des telechargements pour ton asus F3JC
tu le trouveras facilement dans la section: MAP ->ATK.
sinon j'ai pas eu le temps de fouiner sur ce forum : http://www.forum-des-portables-asus.fr/index.php
mais ca pourrait peut etre t'aider .
sinon y'a aussi ce site : http://croftophile.free.fr/ .le patron est sympa,peut etre pourrait t'il t'aider .
bon courage .
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Je me suis baladé sur le forum... notamment sur les sujets proches de mon problème... Et tout d'un coup m'est venue l'idée d'enlever la batterie pendant que l'ordi était allumé, mais était branché sur secteur bien sur. L'indicateur de la barre des taches s'est mis sur courant alternatif. Et puis j'ai remis la batterie, et débrancher l'alim. Et la oh miracle! L'odi ne s'est pas mis en veille prolongée... Donc elle marche bien! Mais il reste un hic: L'indicateur, lorsque seule la batterie est branchée, reste sur courant alternatif. Il devrait changer, non? D'ailleurs, il m'indique batterie absente dans la jauge d'alimentation... Mais elle est pourtant bien là!^^

Petite rectification: J'ai essayé d'éteindre l'ordi, de débrancher l'alim et de le relumer sur la batterie... Et la, rien! J'ai réussi à le ralumer avec l'alim. Et maintenant, quand je la déranche, il se remet en veille... La jauge ne detecte meme plus l'identité de la batterie (fabriquant etc...)
Utilisateur anonyme - 11 août 2008 à 23:41
oui il y'a encore un ptit probleme quand meme ! la j'avoue qu'il ne me reste plus beaucoup de conseils ou autres dans mon panier :S
juste une question.As tu essayer de remettre les paramètres de gestion d'alimentation windows par défaut ?car asus power gear même désinstallé, il me semble qu'il laisse des traces a ce niveau la .
et autre chose .t'es t'il deja arrive d'avoir a reintaller le systeme sur ce pc (pour une cause ou une autre) si oui .qu'en etait il de ce probleme avant et apres reinstallation?
autre chose .dans certains bios de portable asus il y'a une option de recalibrage de la batterie .je ne pourrais te dire la fonction exacte de cet outil sauf que apparement ca decharge ta batterie et la recharge.surement une option permettant de redonner pas une seconde jeunesse mais peut etre un petit coup de fouet .a voir donc.
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Le rythme des messages ralentit, j'ai moins de temps libre, mais en tout cas, les propriétés de la gestion d'alimentation sont redéfinie, et je n'ai jamais réinstallé XP. j'ai essayé le recalibrage de la batterie, ça a fonctionné toute la nuit... Et ya un changement de problème: Le voyant de la batterie ne s'éteignait jamais... et pour que je puisse utiliser la batterie, il faut que je débranche la batterie puis la rebranche (alors que le secteur est branché et que l'ordi est allumé) et débrancher l'alim... et donc le voyant ne s'est jamais éteint (même pas clignoté) jusqu'à ce que je télécharger... WINDOWS XP SP3, pour ne pas le nommer! La, je crois que je suis rendu au point de départ: le voyant clignote à nouveau... Alors je crois que je vais abandonner, et je vais le renvoyer à ASUS en Hollande et payer 1000€ pour changer la petite pièce entre la batterie et le chargeur...
Utilisateur anonyme - 14 août 2008 à 03:42
payer 1000 euros? plus sous garantie ce pc?
je serait toi ,si d'emblée tu sais que tu vas devoir payer, ça serait de tenter une réinstallation .et la faire le plus proprement possible en installant les pilotes fournis par asus uniquement .tu as peut etre une partition cachée avec un image système sur ce pc? si tu en as une ca serait le meilleur système je pense .et une fois ton système réinstalle si le problème est toujours la .a ce moment tu pourras commencer a avoir des doutes coté hardware . bon ba je te souhaite bon courage et desolé de pas avoir pu t'aider ..
si jamais quelqu'un passe par la et a une idee .heuuu faites vite : )
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Quand je disais 1000€, c'était pour rigoler... Normalement le portable est sous garantie, mais je sais pas si ça va marcher. Je l'avais déjà fait réparé, et je crois que c'est depuis la réparation... normalement, on a 3 jours de délai pour vérifier si ça marche bien, mais moi comme je suis en internat, personne n'a vérifié si ça marchait bien... alors après j'ai laissé tomber... Si je le renvoie pas, c'est surtout que j'en ai besoin pour travailler pendant les vacances.

Quand tu dis réinstaller, tu veux parler d'XP? et je crois pas que j'ai de partitions cachées (où sa se trouve??!! en tout cas moi j'en ai pas fait ) Merci pour ton aide!
Ajouter un commentaire
Réponse
+0
moins plus
J'ai découvert autre chose: Lorsque la batterie charge (enfin non: lorsque le voyant ne clignote pas et qu'il fait semblant de charger) ou alors que l'alim est débranchée, le clavier et le Touchpad ne fonctionnent pas bien (ils sont longs a la réaction)... mais sinon, lorsque le voyant clignote, tout va bien...
Utilisateur anonyme - 15 août 2008 à 16:28
hum ca vaudrait le coup de tenter une reinstallation et de faire celle ci le plus proprement possible .surtout pour ce qui est de l'ordre d'installation des pilotes
Répondre
Ajouter un commentaire
Ce document intitulé «  Problème batterie ASUS F3JC  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.