Posez votre question Signaler

Thunderbird & le temps limite dépassé [Résolu]

Erienne 57Messages postés dimanche 25 juin 2006Date d'inscription 19 août 2014Dernière intervention - Dernière réponse le 5 juil. 2008 à 07:57
Bonjour à tous,
J'utilise depuis un bon moment Thunderbird pour lire les e-mails de mon adresse hotmail.fr.
J'avais téléchargé les extensions qu'il fallait à savoir Webmail et Webmail - Hotmail.
Ça marchait nickel et j'en étais super-contente mais voilà qu'aujourd'hui après quelques secondes de connexion un message d'erreur s'affiche disant : "Temps limite dépassé lors de la connexion au serveur localhost."
D'où cela peut venir et comment faire pour régler le problème s'il vous plaît ?
Merci beaucoup !
Lire la suite 
Réponse
+2
moins plus
le problème est résolu chez moi aussi et sans avoir besoin de procéder à trop de manipulations fastidieuses. Désactivez en premier le module complémentaire webmail (cela va en même temps désactiver le module Webmail-Hotmail). Puis allez télécharger avec internet explorer la version Webmail 1.2.17 ici http://webmail.mozdev.org/installation.html
(attention : le téléchargement de ce programme ne fonctionne pas avec firefox, il faut donc impérativement utiliser internet explorer). Ensuite il ne vous reste plus qu'à installer le nouveau module (dans modules complémentaires/installer), à réactiver Webmail puis enfin à relancer Thunderbird pour que tout refonctionne parfaitement.
Ajouter un commentaire
Réponse
+0
moins plus
Hotmail c'est caca ! très capricieux... un coup de chaleur? de l'orage? et ça m---e !
arrête et redémarre l'ordinateur, des fois ça suffit.
Sinon un mode d'emploi détaillé =
http://www.ndfr.net/astuces/lire-mails-hotmail-partir-mozilla-thunderbird-72.html
Ajouter un commentaire
Réponse
+0
moins plus
Oui, je sais... Hotmail et Thunderbird ne font pas bon ménage. ^^

Merci mais je connais déjà ce très bon tutoriel...

J'ai appris que c'était surtout quand on recevait des pièces jointes lourdes que ce message d'erreur apparaissait : il y a justement un imbécile dans mes contacts qui m'a envoyé 2 messages de type chaîne hyper lourds...

Je suis donc passée par MSN pour les supprimer mais j'ai toujours le même problème quand je veux lire mes e-mails sous Thunderbird.
J'ai eu beau augmenté le temps limite pour la connexion dans les options : ça n'a rien changé !

Est-ce que des âmes charitables ont autre chose à me proposer ? ^^
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour !
J'ai exactement le même problème, et ce depuis ce matin !
Des mois d'utilisation sans aucun soucis, et là... Aucune pièce jointe lourde... Je ne sais pas quoi faire... J'espère que le problème se résoudra de lui-même...
Ajouter un commentaire
Réponse
+0
moins plus
Bonjours,

J'ai exactement le même problème depuis quelque jours j'ai les module webmail et hotmail et j'ai une adresse hotmail.com j'ai le message"temps limite dépassé lors de la connexion au serveur localhost" alors que jusqu'a aujourdui'hui il fonctionnait très bien !!! quelqu'un a-t-il une solution??
Ajouter un commentaire
Réponse
+0
moins plus
bin chez moi pareil, depuis la même date. Sans chargement préalable de pièces jointes lourdes.
Ajouter un commentaire
Réponse
+0
moins plus
Salut,
Pareil...
Va falloir attendre la mise à jour des modules. (ou plutôt les correctifs)
Ajouter un commentaire
Réponse
+0
moins plus
j ai le même problème sauf qu'en plus thunder plante et envoie des messages d'erreur... j'ai été voir apparemment je n'ai pas de pièce lourde.
j'ai réinstalle thunderbird par dessus mais ça la pas réparer il plante après un petit temps de recherche de mail :-(
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour!

J'ai exactement le même soucis. J'ai une adresse ...@hotmail.com et j'utilise Thunderbird. Tout marchait à merveille mais depuis le 2 juillet, je ne reçois plus mes courriels. Il m'indique "Temps limite dépassé lors de la connexion au serveur Localhost". En revanche je peux envoyer des courriels sans trop de soucis. Il faut parfois que j'insiste.
En outre, Mozilla Firefox, plante aussi depuis cette même date toutes les 15 min en moyenne sans aucune raison.
J'ai ré-installé à 4 reprises les 2 logiciels, j'ai restauré le système à 2 reprises et vérifier mes paramétrages, mais ça ne change rien, les problèmes ne sont pas réglé.

Que faire??? Dois-je tout formater??? C'est un PC portable HP avec Vista.

Je vous remercie par avance de vos solutions.

Salutations!

QD
Palza- 3 juil. 2008 à 15:23
Salut !

Pour Firefox, je ne sais pas, je n'ai personnellement aucun soucis. pour Thunderbird, je crois qu'on a tous plus ou moins le même problème... Il faudrait le signaler aux concepteurs de l'extension Webmail et attendre un correctif (mais je suppose que le problème est déjà connu et qu'il ne tardera pas à être résolu). En tout cas, mon anglais ne me permet pas de vous renseigner, mais je pense que sur le forum de http://webmail.mozdev.org/ le problème doit déjà être mentionné.
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
bonsoir, voyez le forum français spécialisé:

http://www.geckozone.org/forum/viewtopic.php?t=67094

et vous aurez la réponse !
Ajouter un commentaire
Réponse
+0
moins plus
La bonne nouvelle, c'est que je ne suis pas la seule dans cette galère. ^^

La mauvaise, c'est que j'en suis toujours au même point !

J'ai visité ton lien Michoutte et j'ai essayé comme ils disent :

- de compacter certains dossier de Thunderbird : ça n'a rien changé ;
- de mettre à jour webmail hotmail 1.2.17 : ça m'affiche un joli message d'erreur http://img388.imageshack.us/img388/3109/packagege3.png

Retard à la case départ (sans toucher les 200 € :-P) !

Marre de ce problème qui me bloque Thunderbird alors que j'en ai besoin quotidiennement ! Obligée de me rabattre vers la messagerie de Messenger toute pourrie...

D'autres suggestions please ?
Ajouter un commentaire
Réponse
+0
moins plus
une suggestion: ouvrir une nouvelle adresse e-mail chez Gmail que tu pourras garder à vie
et être indépendante de Microsoft - Hotmail
et surtout qui fonctionne bien avec Thunderbird
enfin que tu peux consulter sur leur webmail de n'importe où !
Avant Microsoft obligeait d'ouvrir une adresse Hotmail pour aller sur MSN
maintenant avec le passeport on ouvre un compte MSN ou WLM avec n'importe quelle adresse
Leventinvite- 4 juil. 2008 à 10:11
Salut à Toutes et à Tous!

Alors, j'ai essayé d'installer Webmail 1.2.17 en allant directement sur le site: http://webmail.mozdev.org/installation.html
Je suis retourné à la version 2 de Firefox qui ne plante pas, puis j'ai essayé de télécharger webmail 1.2.17. Finalement, j'ai donc tenté (vu sur Geckozone.org):

1.Démarrer Thunderbird en mode sans échec.
2.Désactiver tous les modules complémentaires (Pour accéder au gestionnaire de vos extensions sous Thunderbird, effectuez la commande suivante : "Menu Outils" - "Modules complémentaires". La fenêtre des modules s'ouvre. / Si difficulté, voir: http://www.memoclic.com/597-thunderbird/6673-extension-thunderbird.html).
3.Aller dans "Outils" - "Paramètres des comptes" - "Paramètres serveur du compte Hotmail" et désactiver "Vérifier le courrier au lancement".
4.Supprimer le module complémentaire WebMail - Hotmail (Pour accéder au gestionnaire de vos extensions sous Thunderbird, effectuez la commande suivante : Menu Outils - Modules complémentaires).
5.Redémarrer Thunderbird normalement.
5.Aller sur http://webmail.mozdev.org/installation.html, télécharger Hotmail-1.2.17
6.Aller dans "Modules complémentaires", "Installer", aller récupérer le fichier qui vient d'être télécharger dans votre ordinateur et ça remarche (Pour installer un module complémentaire, voir: https://addons.mozilla.org/fr/thunderbird/).

Pour ma part ça a fonctionné!!! N'hésitez pas à me poser des questions si mes explications sont trop chaotiques!

Bonne journée!

Quentin
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Ta solution est impeccable cosmovision !

Mon Thunderbird marche à nouveau ! Quel soulagement !
La vache... fallait comprendre que le lien ne marchait pas sous Firefox... :-/

Merci beaucoup ! Tu es le messie ! Lol !

Problème résolu ! ;-)
Ajouter un commentaire
Réponse
+0
moins plus
Merci cosmovision pour ta solution elle fonctionne du premier coup.

Pour le lien il est possible de le télécharger avec firefox, pour cela il suffit de cliquer sur le lien que propose cosmovision puis de faire un clic droit et sélectionner "Enregistrer la cible du lien sous ...". Et là ça télécharge sans problème.
Ajouter un commentaire
Réponse
+0
moins plus
Ben moi chaps : j'avais fait clic droit "Enregistrer la cible sous..." avec Firefox et quand j'installais le module ça ne marchait pas.

En revanche avec Internet Explorer : comme sur des roulettes. Yeah !
Ajouter un commentaire
Réponse
+0
moins plus
De rien Erienne
ça fait plaisir de rendre service
et puis j'ai été moi-même sorti de la panade un certain nombre de fois grâce à des internautes sur ce site, alors c'est un prêté pour un rendu. Bon week-end.
Ajouter un commentaire
Ce document intitulé «  Thunderbird & le temps limite dépassé  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.