Gadget vista ne s'affichent plus correctement [Fermé]

asyha - 17 avril 2008 à 19:52 - Dernière réponse :  pam
- 31 août 2011 à 18:07
bonjour,
depusi que j'ai installé mon antivirus, certaines fonctionnalités ne focntionnent plus.
les gadgets du voltes windows ne s'affichent plus correctement: il n'ya que des carrés blanc
je ne peux mem plus utiliser tune up utilities, je clique dessus mais le programme ne se lance pas
le lecteur windows média ne veut plus se lancer!
si qqn peut m'aider? merci.
Afficher la suite 

29 réponses

+15
Utile
14
ça y est j'ai résolu mon problèm! si ça peut vous aider, essayez ceci

Placez vous sur "Invite de commandes" (dans accessoires) et faites un clic droit puis cliquez sur "Executer en tant qu'administrateur"
Windows vous demandera si vous êtes à l'origine de cette action, repondez bien evidemment "Oui"
Dans la fenetre qui apparait, tapez une par une les commandes suivantes (en respectant les espaces et la ponctuation) :

regsvr32 scrrun.dll
regsvr32 jscript.dll
regsvr32 msxml3.dll

Entre chaque commande, un message vous indiquant que l'action est réussie devrait apparaitre.
Cette réponse vous a-t-elle aidé ?  
ca marche pas j'ai windows 7 est ce qu'il ya une solution pls
Merci beaucoup
Ca ne marche pas, dsl
Rodrigues Coelho - 30 mai 2011 à 16:01
ça marche!!! Genial !!! Merci et encore merci :)
Merci beaucoup ça a marché pour moi aussi !
+2
Utile
Je n'ai malheureusement pas de réponse pour ton problème, car j'ai exactement le même.
Je te contactais uniquement pour savoir si tu avais résolu ton problème car je suis très preneur de la solution.
Si jamais c'était le cas, pourrais-tu me contacter sur mon Email.
D'avance merci et peut-être à bientôt.
Jacques
+1
Utile
Merci mille fois, le tuyau est bon, j'ai retrouvé le fonctionnement correct de mes "Gadgets" .
Encore merci.
Jacques
+1
Utile
Merci, sa marche nickel ;)
0
Utile
de quel antivirus parle tu ?

mais sinon pour activer le Volet Windows, rendez-vous dans le panneau de configuration de Windows Vista et sélectionnez le module Apparence et personnalisation.
Cliquez sur Propriétés du Volet Windows.
Dans la fenêtre Propriétés du Volet Windows, cochez Démarrer le Volet Windows en même temps que Windows.
Fl06o 21 Messages postés mercredi 3 décembre 2008Date d'inscription 26 décembre 2008 Dernière intervention - 26 déc. 2008 à 03:20
0
Utile
a merci mec putain trop sympas
0
Utile
Merci Beaucoup les gars !!
gilou83 1 Messages postés samedi 21 février 2009Date d'inscription 21 février 2009 Dernière intervention - 21 févr. 2009 à 15:42
0
Utile
Super, ça marche nickel, merci.
0
Utile
je vous appel dieux
Utilisateur anonyme - 5 avril 2009 à 19:26
0
Utile
1
Mes gadgets marche a nouveaux mais certain d'entre eux ne marche pas :
- Le calendrier (tout rouge, il manque le n° en blanc au milieu)
- les actions (un trou dans le volet comme si il y avait rien)

Merci.
J'ai le même problème, calendrier rouge sans date et les photos en miniatures n'apparaissent plus !
J'ai tapé les lignes de commande + haut !
Aucun résultat
Y aurait il d'autres solutions svp ?
mistertuga - 21 mai 2009 à 19:59
0
Utile
nikel t'es un bon
0
Utile
1
t'es trop fort, ça fait un an que ça marchait pu, et la, hop ça remarche!
merci!!
bravooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooooo
0
Utile
je vous en prie!

j'ai un autre problème actuellement.
J'ai le navigateur google chrome et d'un jour à l'autres toutes les images sont pixelisées. je ne sais pas si c'est un pbm de carte graphique ou si c'est un virus (pcq mon portable a fait pareil et il y avait un virus dedans) mais svp pouvez-vous me donner une solution? j'ai essayé sur firefox et sur IE aussi, mais c'est pareil! et en même temps lorsque je télécharge une image, ça se pixelise, la taille du fichier diminue (par exemple au lieu de 800ko ça ne fait que 450ko)

merci de votre réponse!