Menu

[medieval 2]aide d'installation [Résolu/Fermé]

HADRRIEN - 5 sept. 2007 à 18:57 - Dernière réponse :  did
- 27 mai 2016 à 18:21
J'ai un probleme avec mon jeu: medieval 2 total war kingdoms(sur pc).Lors de l'instalation(apres avoir passé tout ce qui langues,acceptez vous la licence machin...A peine l'ecran des pourcentages s'affiche qu'ils me disent (mots pour mots):l'actualisation 1.03.000 ne peut pas etre appliqué à la version 1.00.100 du jeu. Je clique sur O.K et j'ai quelques instants plus tard (l'ecran d'instalation n'est pas parti) un autre message qui me dit (toujours mots pour mots) :L'actualisation ne peut pas etre appliqué à la medieval 2 :Total war.je clique sur O.K et je retour à mon fond d'ecran. Une reponse rapide a ce probleme serais bien.Merci d'avance
dridri
P.S:J'ai un ordinateur puissant avec une bonne carte graphique .Mais je n'ai pa internet sur cet ordinateur.
Afficher la suite 

28 réponses

Ninjabariou 5 Messages postés lundi 3 mars 2008Date d'inscription 25 octobre 2008 Dernière intervention - 23 août 2008 à 14:04
+19
Utile
5
Bonjour voila j'ai eu le meme probleme et j'ai trouve la solution dans un autre forum!!!

La voici:
"Bonjour!

Je ne sais pas si tu as déjà solutionné ton problème d'installation mais voilà comment j'ai fait (trouvé sur un forum allemand après quelques recherches...)
il faut installer en 2 temps:
1/ sur le DVD1 se trouve un répertoire: "m2tw", sous celui-ci un répertoire "Disk 1", il faut lancer le "setup.exe" situé ici pour installer la version de base de M2TW (avec choix du lecteur!)
2/ lancer ensuite le setup à partir de la racine du DVD1 pour installer "Kingdoms" (comme prévu normalement...), mais cette fois il te proposera d'office le bon lecteur (donc celui où se trouve M2TW)
Le mec qui a écrit ce programme d'installation devait trouver ca drôle... :non:
Bon jeu!"

Vla ! fiouf... profiter bien de ce jeu!! Il est super, me suit amuser a conquerir toute l'Europe xD et l"afrique et les alentour de Jerusalem.. hehe
Alala... voir tout ce bleu sur la carte c'est tellement beau.... ^^
Cette réponse vous a-t-elle aidé ?  
Merci Ninjabariou.

J'avais le même problème et grâce à tes conseils, c'est résolu !

Merci encore.
Ninjabariou > Tigrou - 31 août 2008 à 17:16
MAis de rien profiter bien de ce jeu!! il est trop bien
je n'arrive pas à suivre l'installation de kingdoms que tu proposes
peux-tu la détailler dans les actions

Grand merci
bulki12 1 Messages postés mercredi 15 janvier 2014Date d'inscription 15 janvier 2014 Dernière intervention - 15 janv. 2014 à 17:43
Je suis d'accord avec TOFFER moi non plus je n'ai pas très bien compris :/
+8
Utile
<<<<<<<<salut a toi
moi aussi j'ai eu le mème problème.Aparemment il est nécessaire d'éffectuer avant l'installation de kingdom une actualisation du jeu.Voici le site ou tu pourras trouver le version 1.03.000 du jeu:

http://www.clubic.com/patch-jeux-video-5964-0-medieval-ii-total-war.html

bonne continuation.
+6
Utile
moi j un autre probleme
+3
Utile
merci beaucoup je te revaudrais!!!!!!!!!!!!!!!!!!!!!
+3
Utile
ET n'oubie pas de passer de temps en tan sur le site du jeu pour effectuer des mises a jour.ça peut servir.
+2
Utile
bonjour jai fais mon intalation te la version 1.03.000 pour medieval 2 total war mais sa marche pas il me dise que la version 1.03.000
nais pas compatible avec la version 1.03.000

aider moi
ophelie92 - 21 nov. 2007 à 21:35
+2
Utile
Bonjour,
j'ai essayer d'installer le patch 1.3 mais vu que ca me faisait aussi le meme probleme j'ai voulus installer le 1.2 d'abord et ca marche pas il me dise : le programme d'installation n'a détecté aucune version de medieval II: total war. cette mise a jour necessite qu'une version anterieure de l'application soit installée. pouvez vous m'aidez?
+1
Utile
non la version1.00.000
+1
Utile
ok d'accord
il faut installer d'abord la version 1.2.Mais je pensais ke tu l'avais déja.Normalement après avoir télecharger cette version tu pourras directement installer ton jeu.Tu devrais la trouver sur le mème site.
RQ:si tu ve jouer en réseau pense a inscrire les lettres de ta clé cd en majuscule.
Bon jeu :)
+1
Utile
Bonjour,

J'essai d'installer Medieval Total War II Kindgoms et ça ne marche toujours pas! J'ai reinstaller entièrement l'original (en supprimant son dossier dans la base de registre de l'ordinateur), ainsi que l'update 1 mais je n'arrive pas à installer l'update 2 il me dit :

" Error: cannot open file C:\...\Update2\patch\data\sounds\event.dat.df "

Pouvez vous m'expliquer comment sortir de cette impasse!!

Salute
+1
Utile
2
J'ai acheté medieval 2 total war, mais le probleme c'est que l'on a pas le choix du dique de destination, C: par defaut. Le probleme et que j'ai partitionné mes disque, et le C me sert uniquement pour XP et fait juste 7 giga; et j'installe mes jeux sur le disque D. Comme on peut pas choisir entre C ou D, il me dit que l'espace est insuffisant, alors qu'il me reste 60 giga sur le D!!!
Est ce que qqn a eut le meme probleme que moi, et pourrais me dire comment faire??? Je ne trouve pas ca tres malin de la part de sega de ne pas nous laisser le choix du disque.... merci
Moi j'ai exactement le même problème et ça m'énerve, personne n'aurait la solution ?
Lisez les solutions dites plus haut
0
Utile
Bonjour,

apres avoir installer les patchs 1.2 et 1.3 de medieval 2, est-ce que je peux directement installer le jeu?



Merci d'avance
0
Utile
Bonjour

J'ai eu le même probleme que toi et j'aimerais savoir comment faire pour avoir le choix de l'emplacement du disque dur
0
Utile
Qui peut me donner une clé pour jouer a médieval 2 total war car je l'ai perdu
0
Utile
1
oui mwa ossi je l'ai pommé le manuel et j'aimerai bi1 jouer

répondez-mwa vite svp c pressant!
ta ka tle mettre dans lcu ton cd graver
0
Utile
Je ne comprends pas quand je commence a installer le jeu je ois obligatoirement l'installer sur les disque dur C et non le D sur lequel il ya bcp de place.
Peut-on installer le jeu sur un disque dur autre que le C ?
0
Utile
merci a toi mon gars tes trop fort alors merci encore de cette soluce
Ninjabariou 5 Messages postés lundi 3 mars 2008Date d'inscription 25 octobre 2008 Dernière intervention - 25 oct. 2008 à 16:10
0
Utile
Bonjour!

Dsl je ne peux pas trop detailler car j'ai pris ce message d'un autre forum.

Mais peut etre que tu pourrais me dire ce que tu ne comprends pas TOFFER?

++
coco61cm 1 Messages postés mercredi 11 février 2009Date d'inscription 13 avril 2009 Dernière intervention - 13 avril 2009 à 19:18
0
Utile
alors moi aussi j'ai un problème, j'ai télécharger 3 patchs le dernier servant à installer Kingdoms, lorsque les patchs sont téléchargés, j'installe le premier pas de soucis, mais c'est au deuxième que les problèmes commencent, c'est écrit "la version 1.03.000 n'est pas compatible avec la version 1.01.000" alors franchement ça m'énerve ^^