Menu

Saccades sur GTA 5

Davy_972 92 Messages postés vendredi 23 octobre 2015Date d'inscription 15 décembre 2017 Dernière intervention - 13 nov. 2017 à 22:15 - Dernière réponse : Davy_972 92 Messages postés vendredi 23 octobre 2015Date d'inscription 15 décembre 2017 Dernière intervention
- 15 nov. 2017 à 13:08
Bonjour, depuis 2-3 jours, j'ai des saccade sur ce jeu, mais je sais pas pourquoi.
Elles sont arrivées subitement, sans rien touché.

Pourtant j'ai une 970 4go / i5 4460 / 8go de ram
C'est largement suffisant pour ce jeu (j'utilise un peu plus de la moitié de la mémoire du GPU), et ça arrive tout de même à me saccader le jeu.
Je tiens à préciser qu'avant, GTA tournait sans aucun problème à quasi 60 fps constant.

J'ai déjà mis à jour tous les drivers, vérifié les mises à jour Windows mais sans résultat
Au bout de quelques minutes sur le jeu, il suffise que je conduise une voiture et la drama.

Si quelqu'un aurait une astuce, où une proposition à me faire, je suis preneur

En vous souhaitant une bonne soirée !
Afficher la suite 

6 réponses

Répondre au sujet
Judge_DT 21823 Messages postés vendredi 5 février 2010Date d'inscriptionModérateurStatut 18 février 2018 Dernière intervention - 13 nov. 2017 à 22:17
0
Utile
3
Salut,

Vérifier les températures... quelque fois que le matériel commencerait à chauffer, les pâtes thermiques étant sèches, et donc briderait pour limiter la chauffe... bridage qui provoquerait des lags.
Davy_972 92 Messages postés vendredi 23 octobre 2015Date d'inscription 15 décembre 2017 Dernière intervention - 13 nov. 2017 à 22:20
Je regarde ça dès demain et je vous tiens au courant
Mais je pense pas que ça soit ça parce que c'est vraiment arrivé soudainement.
Mais dans le doute, je vérifiai

Merci beaucoup !
Davy_972 92 Messages postés vendredi 23 octobre 2015Date d'inscription 15 décembre 2017 Dernière intervention - 14 nov. 2017 à 08:08
Je confirme, ce n'est pas ça.
Je tourne en moyenne à 50°C pour le processeur et 60°C pour la carte graphique
Judge_DT 21823 Messages postés vendredi 5 février 2010Date d'inscriptionModérateurStatut 18 février 2018 Dernière intervention > Davy_972 92 Messages postés vendredi 23 octobre 2015Date d'inscription 15 décembre 2017 Dernière intervention - 14 nov. 2017 à 09:36
Donc,

"En moyenne" : pendant que tu joues ou en dehors du jeu ? ;-))

Toujours en jouant, veille à avoir HW Monitor ouvert en fond et reviens avec une capture d'écran de toutes les valeurs qu'il rapporte.

On verra si des anomalies dans les tensions ou autre qu'il peut fournir apparaissent.
Commenter la réponse de Judge_DT
Davy_972 92 Messages postés vendredi 23 octobre 2015Date d'inscription 15 décembre 2017 Dernière intervention - 14 nov. 2017 à 13:04
0
Utile


Voilà ce que j'obtiens
Commenter la réponse de Davy_972
Davy_972 92 Messages postés vendredi 23 octobre 2015Date d'inscription 15 décembre 2017 Dernière intervention - 15 nov. 2017 à 13:08
0
Utile
J'ai peut-être une idée mais sans certitudes.

Dans mon gestionnaire de tâches, j'ai un paquet de processus qui pompent tous un petit peu. Est ce que c'est normal où pas ??

Photo prise hors-jeu :

Commenter la réponse de Davy_972