Signaler

Saisie de * ou de = ou de # suivi par Entr ,devient un trait [Résolu]

Posez votre question Chocolat44 480Messages postés mardi 13 janvier 2009Date d'inscription 6 octobre 2017 Dernière intervention - Dernière réponse le 6 oct. 2017 à 08:37 par Chocolat44
Bonjour,
Avec Libre Office, version 5.3.6.1, ainsi qu'avec la précédente version, lorsque je frappe plusieurs fois de suite le signe ** ou le signe ==, ou le signe ## pour séparer un paragraphe de texte , le fait de faire "entrée" pour passer à la ligne suivante, provoque la transformation des signes en une ligne noire simple ou double sur toute le document.
Pourriez éclairer ma lanterne, car mon vieux cerveau ne comprend pas le pourquoi de cette transformation.
Avec mes remerciements.
Bien cordialement.


Utile
+0
plus moins
Bonjour
l'explication réside probablement par là
Extrait de l'aide de Open Office (Traits - options)
(Cliquer sur l'image pour l'agrandir).
Je suppose que c'est idem pour Libre Office
Donnez votre avis
Utile
+0
plus moins
Baladur13, bonsoir,

Je vous remercie pour la solution que vous me proposez, mais hélas le problème est toujours persistant.
Je vais approfondir mes recherches malgré tout.
Bien cordialement.
baladur13 31584Messages postés mercredi 11 avril 2007Date d'inscription ModérateurStatut 9 octobre 2017 Dernière intervention - 5 oct. 2017 à 17:58
Ce n'est pas une solution..
Mais une simple constatation :
Pour obtenir des traits dans Open office, le simple fait de mettre 3 fois ou plus les caractères - _ = * ~ # suivi de enter entraine un trait souligné simple ou double et d'épaisseur variable.
Répondre
Donnez votre avis
Utile
+0
plus moins
Baladur13, bonjour,
Il est vrai que ce n'est pas une solution, je me suis mal exprimé. En effet, c'est un constat, je suis d'accord avec vous.
En fait, je souhaite que la transformation des signes en traits, ne se fasse pas.
Je n'avais pas formulé clairement ma question.
Mais est-ce possible ?
Merci pour cet échange.
Bien cordialement.
Donnez votre avis
Utile
+0
plus moins
Bonjour,
En fait je viens de trouver l'explication. Il s'agit d'une autocorrection automatique.
Donc, désactiver cette option d'auto correction dans :
Outils, Autocorrection, Options d'Autocorrection, onglet "Option" et décocher "Appliquer une bordure".
Bien cordialement.
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !