Pioneer AVH-X2500BT [Résolu]

danalain57 3 Messages postés mercredi 27 septembre 2017Date d'inscription 28 septembre 2017 Dernière intervention - 27 sept. 2017 à 11:52 - Dernière réponse : danalain57 3 Messages postés mercredi 27 septembre 2017Date d'inscription 28 septembre 2017 Dernière intervention
- 28 sept. 2017 à 19:09
Bonjour,
Je possède un appareil Pioneer qui fait auto-radio , GPS.
Les touches de mon écran tactile sont décalées...quand je sélectionne le chiffre 2 c'est le 3 qui s'inscrit quand je sélectionne le 5 , c'est le chiffre 7 etc...pareil pour les lettres...
J'ai ré-initialisé l'écran sans résultat...
Avez vous des pistes pour m'aider. Merci
Afficher la suite 

4 réponses

Répondre au sujet
baladur13 32145 Messages postés mercredi 11 avril 2007Date d'inscriptionModérateurStatut 18 décembre 2017 Dernière intervention - 27 sept. 2017 à 16:29
0
Utile
3
Bonjour,
Voir procédure de réglage notice page 112
Extrait :
(Cliquer sur l'image pour l'ouvrir agrandie dans un nouvel onglet)

La notice : http://www.pioneerelectronics.ca/StaticFiles/Manuals/Car/AVH-X2500BT_OwnersManual010213.pdf
danalain57 3 Messages postés mercredi 27 septembre 2017Date d'inscription 28 septembre 2017 Dernière intervention - 28 sept. 2017 à 18:00
Bonjour,
Je remercie "baladur13" pour son aide.Cependant , j'ai oublié de préciser dans mon 1er message que j'ai effectué cette procédure sans résultat...je reste bloqué au point 2 !!! J'appuie sur la touche "accueil" mais l'écran de réglage tactile en 4 points ne s'affiche jamais?
Je suis preneur de toutes nouvelles pistes.
Merci
baladur13 32145 Messages postés mercredi 11 avril 2007Date d'inscriptionModérateurStatut 18 décembre 2017 Dernière intervention > danalain57 3 Messages postés mercredi 27 septembre 2017Date d'inscription 28 septembre 2017 Dernière intervention - 28 sept. 2017 à 18:14
La "source" a bien été mise hors service au point 1 ?
Maintenir la pression sur SRC/OFF jusqu’à ce que la source soit mise hors service.
danalain57 3 Messages postés mercredi 27 septembre 2017Date d'inscription 28 septembre 2017 Dernière intervention > baladur13 32145 Messages postés mercredi 11 avril 2007Date d'inscriptionModérateurStatut 18 décembre 2017 Dernière intervention - 28 sept. 2017 à 19:09
Merci "baladur13". J'ai réussi à régler mon problème...l'interprétation de la notice n'est pas claire. Dans le point 1 , la "source" doit être mise hors service en maintenant une pression sur Off...cela ne suffit pas , il faut couper le contact du véhicule..après il faut remettre le contact (clé) et ensuite appuyer sur la touche accueil comme indiqué au point 2 et suivre la procédure.
Je te remercie pour ton aide.
Commenter la réponse de baladur13