Signaler

Pas d'image numerique: GTX 780 / p8z68 [Résolu]

Posez votre question Cpassimple 3052Messages postés lundi 3 août 2009Date d'inscription 18 septembre 2017 Dernière intervention - Dernière réponse le 13 sept. 2017 à 18:40 par Cpassimple
Bonjour
Mon problème est simple mais je ne trouve aucune solution, et c'est pas faute d'essayer.
Pour le salon j'ai cette config
- Asus p8z68
- i5 2500k sous un gros Noctua à double ventilateurs
- 8 Go 1600MHz
- GTX 780
- 3To Dd 7200Tpm
- Termalteck 630 Watts 80+ modulaire

Tout fonctionne super bien
Le bios est à jour (dernier proposé par Asus)
Windows 10 ainsi que tous les pilotes graphique sont à jour

Le problème.
J'ai un affichage analogique (VGA / DVI) mais quand je veux utiliser le HDMI ou le Display Port je n'ai aucun affichage (l'écran (TV ou moniteur) je ne reçoit rien) et la diode VGA reste allumée sur la carte mère et les ventilos (carte mère, boîtier et carte graphique) tournent.

J'ai passé pas mal de temps à chercher une solution sur le net mais j'ai pas trouvé de solution.
J'ai une GTX 980ti mais elle ne rentre pas dans le boîtier. Avant le démontage pour changer la carte mere, j'avais un affichage numérique. Mais ça me fait mal de repasser en chipset h61.

Merci de votre lecture et pour votre aide



Utile
+0
plus moins
Problème résolu la carte graphique était HS au niveau de la sortie numérique, j'ai revendu la carte sur leboncoin à un acheteur intéressé par la sortie DVI et j'en ai acheté une nouvelle.
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !