Pas d'image numerique: GTX 780 / p8z68 [Résolu]

Cpassimple 3123 Messages postés lundi 3 août 2009Date d'inscription 3 janvier 2018 Dernière intervention - 22 juil. 2017 à 10:34 - Dernière réponse : Cpassimple 3123 Messages postés lundi 3 août 2009Date d'inscription 3 janvier 2018 Dernière intervention
- 13 sept. 2017 à 18:40
Bonjour
Mon problème est simple mais je ne trouve aucune solution, et c'est pas faute d'essayer.
Pour le salon j'ai cette config
- Asus p8z68
- i5 2500k sous un gros Noctua à double ventilateurs
- 8 Go 1600MHz
- GTX 780
- 3To Dd 7200Tpm
- Termalteck 630 Watts 80+ modulaire

Tout fonctionne super bien
Le bios est à jour (dernier proposé par Asus)
Windows 10 ainsi que tous les pilotes graphique sont à jour

Le problème.
J'ai un affichage analogique (VGA / DVI) mais quand je veux utiliser le HDMI ou le Display Port je n'ai aucun affichage (l'écran (TV ou moniteur) je ne reçoit rien) et la diode VGA reste allumée sur la carte mère et les ventilos (carte mère, boîtier et carte graphique) tournent.

J'ai passé pas mal de temps à chercher une solution sur le net mais j'ai pas trouvé de solution.
J'ai une GTX 980ti mais elle ne rentre pas dans le boîtier. Avant le démontage pour changer la carte mere, j'avais un affichage numérique. Mais ça me fait mal de repasser en chipset h61.

Merci de votre lecture et pour votre aide



i7 4790k 4.9GHz/ Seidon 120V Rev.2 / 16Go 2133MHz / GTX 980 ti
Afficher la suite 

1 réponse

Répondre au sujet
Cpassimple 3123 Messages postés lundi 3 août 2009Date d'inscription 3 janvier 2018 Dernière intervention - 13 sept. 2017 à 18:40
0
Utile
Problème résolu la carte graphique était HS au niveau de la sortie numérique, j'ai revendu la carte sur leboncoin à un acheteur intéressé par la sortie DVI et j'en ai acheté une nouvelle.
Commenter la réponse de Cpassimple