Signaler

Probleme d'intallation de plugin

Posez votre question ynyo - Dernière réponse le 13 juil. 2017 à 10:07 par mamiemando
Bonjour,
j'ai installer vim 8.0.604 sur ubuntu 16.04. en fait le truc c'est que j'essai d'installer le plugin d'autocompletion YouCompleteMe a partir du gestionnaire de plugins Vundle. mais le probleme est que, quand je cherche le plugin YoucompleteMe en tapant "pluginsearch YouCompleteMe", le gestionnaire m'affiche aucun plugin trouve. mais j'ai plutot trouver le plugin 'ucompleteme'. alors j'aimerais savoir si ce plugin est aussi performant que 'YoucompleteMe' sinon, y a t-il une autre methode pour installer 'youcompleteme'
merci.


Utile
+0
plus moins
Bonjour,

Si tu ne trouves pas de paquets, tu peux l'installer directement des sources fournies sur github :
https://github.com/Valloric/YouCompleteMe#ubuntu-linux-x64

Bonne chance
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !