Signaler

Problème de moyenne [Résolu]

Posez votre question Sportbily - Dernière réponse le 9 juil. 2017 à 15:20 par Mike-31
Bonjour,

Je cherche à faire une moyenne de chiffre importés d'un fichier texte mais je ne parviens pas à modifier le format des cellules.
Format cellule puis nombre mais aucun effet.
Par conséquent quand je cherche à faire la moyenne d'une colonne, le résultat est
#DIV/0!
Quelqu'un peut il m'aider ?

Je travaille sur excel 2007.



<config>Windows / Chrome 49.0.2623.112</config
Utile
+0
plus moins
Bonjour,

Peux tu mettre un exemple de ton fichier à notre disposition à partir de ce lien

1) Clic sur ce lien http://www.cjoint.com/
2) Clic sur le bouton Parcourir pour sélectionner ton fichier
3) Clic sur le bouton Créer le lien en bas de la page
4) Au bout de quelques secondes en haut de la page en bleu souligné un lien sera généré, tu le sélectionnes et tu le copies dans une réponse

Donnez votre avis
Utile
+0
plus moins
Voilà une petite partie de mon fichier.
http://www.cjoint.com/c/GGjmsLqY8U6
Si vous me trouvez un solution, je devrais pouvoir m'en sortir avec le reste.
Merci
Donnez votre avis
Utile
+0
plus moins
Re,

D'après ce que je vois, tout dépend de ton séparateur de décimale
essaye de sélectionner ta plage de données, dans ton exemple B2:B12
alors que ta plage est sélectionnée, onglet Accueil/module Edition/Rechercher et Sélectionner/Remplacer
dans Rechercher saisir un point .
et dans Remplacer saisir une virgule ,
et clic sur Remplacer tout
ensuite calcule ta moyenne
=MOYENNE(B2:B12)
A+
Mike-31

Je suis responsable de ce que je dis, pas de ce que tu comprends...
Donnez votre avis
Utile
+0
plus moins
Parfait ça marche.
Un grand merci, j'ai encore pas mal de boulot devant moi mais tu m'a enlevé une grosse épine du pied.
Donnez votre avis
Utile
+0
plus moins
Re,

alors si tes attentes sont satisfaites, je passe le statut de la discussion en résolu
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !