Signaler

Perte de connexion très courtes mais régulières [Résolu]

Posez votre question Maneki - Dernière réponse le 12 juil. 2017 à 18:41 par Maneki
Bonjour,
Je rencontre actuellement un soucis sur mon ordinateur portable, que j'utilise avec la wifi : depuis quelques jours, je perds la connexion internet de manière récurrente, mais de manière très courtes (quelques secondes) la plupart du temps. C'est quand même extrêmement pénible car cela arrive plusieurs fois par minute, interrompt mes téléchargements, m'empêche de charger mes pages (erreur de chargement, page introuvable)...
La plupart du temps, les pertes sont tellement courtes que le triangle jaune n'apparait pas sur les barres de connexion, mais cela arrive si elle se prolonge.
De manière générale, internet est devenu très très lent, il prend parfois une minute entière pour me déconnecter d'un site ^^"
Je suis sous Mozilla, mais j'ai aussi tenté sous Opéra, le résultat est le même. J'utilise Ublock Origin comme seul addon, et j'ai également fait une analyse anti-virus, une analyse Adwcleaner et ccleaner, rien à signaler et aucun changement.

P.S : il arrive que tout fonctionne normalement, mais ça ne dure jamais très longtemps ^^

J'avoue que je ne sais plus trop quoi faire... Si vous avez des idées je suis preneuse, merci d'avance ! :)
Afficher la suite 
Utile
+0
plus moins
Bonjour,

A mon avis, c'est ta source de Wifi qui est nouvelle et déficiente... ou tu es trop loin...

J'imagine que tu as changée de région avec les vacances et que tu te connecte sur un HotSpot collectif... Camping, Hotel, terrains de sports ou de vacances ou dans un port ... etc...etc... ce que tu ne précise pas.

Et avec le nombre de connexions ça pose problème... Ajoutons que certain Hot Spot limite le débit et interdise les gros fichiers (streaming téléchargement) c'est fait uniquement pour consulter les emails et les pages internet..
Maneki- 8 juil. 2017 à 10:37
Non, je suis toujours chez moi, en plein Toulouse, à 1 mètre de ma box sfr red haut débit ^^ et les voyants de la box sont tous au vert.
Répondre
Donnez votre avis
Utile
+0
plus moins
OK, j'avais cru comprendre...

Tu es donc chez "Red By SFR" avec quelle BOX..?? F@st3284 par ex..? ou une autre..? Laquelle..

-- Y a-t-il d'autres appareils connectés dans ta maison..?? et ont-ils le même problème..??

-- Généralement il y a deux sources dans ces BOX l'une sur la fréquence 2.4 et l'autre sur 5mHz... sur laquelle es-tu..??

-- La wifi de ton PC est-elle connectée en Wifi "N" ou B/G

-- Est-ce qu'il y a beaucoup d'autres wifi dans ton immeuble..??

-- si tu te connecte avec un câble RJ45 et coupe la wifi, as-tu le même problème..??

Réponds à chacune des questions..
Maneki- 8 juil. 2017 à 11:10
Euh, alors, dans l'ordre :
- C'est la box red fibre, mais la difficulté est que, avant d'avoir la fibre, j'étais également chez Sfr (non RED) et du coup, quand les techniciens sont venus, ils m'ont laissé l'ancienne box. Je crois que la référence est NB6-SER-r2

-Aucun autre appareil connecté, ni télé ni téléphone ^^"
- Comment vérifie-t-on la source ?
- Idem pour le wifi
- Une dizaine de wifi dans l'immeuble je dirais, pas plus.
- Malheureusement, je ne dispose pas de câble supplémentaire, donc impossible de faire le test ^^"
Répondre
Donnez votre avis
Utile
+0
plus moins
Chaque Box est livrée avec un Câble RJ45 https://assistance.sfr.fr/internet-et-box/box-nb6/box-nb6-adsl-caracteristiques.html

-- Les NB6 ont toutes le même aspect.. le technicien a très bien pu te la changer et elle ressemble comme trois gouttes à celle d'avant.???

Mais ce que tu dis est chez "SFR la Fibre" et pas "RED by SFR"... regarde bien ton contrat.

-- On vérifie la source en allant dans les menus de la BOX... on tape 192.168.1.1 dans la barre URL de ton navigateur internet et les menus de la BOX apparaissent... il y a un nom, c'est "admin" et un mot de passe qui a du t'etre donnée dans le courrier ou c'est la clé Wifi..

-- ensuite tu va dans le menu Wifi ... mais je crois que toutes les NB6 n'ont qu'une seule fréquence, c'est la 2.4mHz... Par contre elle peut etre en b/g/n et tu peux la mettre uniquement en b/g ce qui évite les interférences avec les autres.
-- Tu peux aussi changer le canal, tu le mets sur le canal 2 il y a moins de monde.
Et tu redémarre la BOX...

Pour la wifi de ton PC, tu fait clic droit sur l'escalier Wifi... et tu vérifie bien que tu es réellement connecté à ta BOX et pas celle du voisin regarde le SSID c'est le nom de ta BOX suivi d'un Numéro. et pas non plus sur un hotspot libre..

Et redémarre ton PC pour qu'il se connecte sur le canal 2 de ta BOX..

regarde bien autour de toi et aussi dans la nature en face et à coté, s'il n'y a pas des émissions radio ou radar, tour de control, militaire, relais téléphonique, micro-ondes etc..
Maneki- 8 juil. 2017 à 12:55
Oui, j'avais effectivement un câble avant, mais lors du changement j'ai dû résilier mon forfait précédent, et du coup renvoyer le matériel, hormis la box, car les techniciens de Red m'ont dit de garder la même, ils ont juste rajouté un boitier noir, qui est relié à la box via un des câble. Du coup je n'en ai plus de disponible pour le brancher au pc. Et j'étais chez SFR Fibre et suis maintenant chez Red Sfr fibre ^^ Désolée, je suis pas forcément très claire.
Alors, oui, je suis en Mode Radio : 11b/g/n ! Pas de fréquence indiqué, canal automatique (11 apparemment)
Je suis sur le bon wifi, c'est le nom de ma box. Pour le reste, tout fonctionnait jusqu'à il y a trois jour, donc je pense que ça ne vient pas de l'environnement :)
D'ailleurs, dans l'immédiat ça marche bien, même si je n'ai rien modifié...
Répondre
Donnez votre avis
Utile
+0
plus moins
Oui, ta liaison, c'est l'adaptation de l'optique vers l'électrique et normalement, il aurait du apporter son câble RJ45 pour ne pas prendre le tient.... ça se vend en grande surface.

-- Je te conseille de ne pas rester en b/g/n et de passer en mode b/g, sans le "N" car ce dispositif utilise plusieurs canaux et dans le cas de voisinage, il y a souvent conflit.

-- Change de canal, ne reste pas en automatique, passe en canal 2

Ces deux choses devrait améliorer la stabilité de ta wifi et ne change pas grand chose pour ton surf sur le web, ni même la vidéo... Surtout s'il n'y a rien d'autre de connecté chez toi. Le plus efficace restant malgré tout le câble la fibre est quasiment inutile en Wifi qui ne rend pas le débit de la fibre.
.
Maneki- 12 juil. 2017 à 17:29
Salut, désolée pour l'absence ^^"
Eh bien en fait, après avoir fait ce que tu m'a conseillé, hier (j'ai été absente ^^) ça ne changeait pas grand chose ^^
Mais comme l'ordi s'est mis à ramer sévèrement, même en dehors du navigateur j'ai été dans le gestionnaire des tâches qui m'indiquait une utilisation disque de 100%, alors que rien ne tournait à part firefox. Après une rapide recherche avec ce symptôme, j'ai désactivé un service qui, d'après plusieurs internautes, serait responsable de cette utilisation disque et depuis, plus de ralentissement, même sur le web ! Enfin, rien de comparable à avant en tout cas x)

Donc à priori ça ne venait pas du réseau, mais bien de mon ordi, même si au final je ne sais pas vraiment ce que c'était...
Merci tout de même de ton aide, jeannets, et d'avoir pris de ton temps pour m'expliquer quelques trucs !! C'était vraiment sympa.

Pour info, j'ai désactivé le service "superfetch", comme indiqué ici, si ça peut aider :) http://www.commentcamarche.net/forum/affich-28871707-windows-8-rame-utilisation-disque-100
Répondre
Donnez votre avis
Utile
+0
plus moins
Oui, merci de ton retour d'infos... je n'était pas parti sur cette piste. Je te place donc en "Résolu"
Maneki- 12 juil. 2017 à 18:41
Tu manquais d'infos dès le départ, à cause de moi ^^ Merci encore :)
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !