Signaler

Veille w10 [Résolu]

Posez votre question Qunqun. 131Messages postés vendredi 24 février 2017Date d'inscription 6 août 2017 Dernière intervention - Dernière réponse le 12 juin 2017 à 07:41 par pistouri
bonjour à tous.

j'ai un problème avec mon pc portable, Asus k551l, dans la mise en veille.

j'ai récemment réinstallé w10 éducation sur cet ordi, ce qui me l'a d'ailleurs fait faire des bonds en avant ! il est bien plus réactif !

bref, maintenant, quand je veux mettre mon pc en veille, juste veille, pas prolongée ni rien d'autre, bah je clique sur le bouton, ça se met en veille, et tout s'éteint, juste la petite led de tension qui clignote. c'est comme avant.

mais si je veux rouvrir l'ordi, rien ne se passe. la led continue de clignoter,et j'ai beau marteler mon clavier, ma souris, le pad, le bouton de mise en tension, fermer-r'ouvrir le capot, impossible de faire sortir l'ordi de veille.
et je suis donc contraint de crasher l'ordi, avec un appui long sur le bouton de mise en tension.
et encore plus bizarre, quand je démarre mon pc après ça, il me démarre comme si j'étais en train de sortir de veille, donc avec tous mes fichiers ouverts, etc. après un crash ! et un redémarrage, y compris du bios...

Voilà. j'espère que c'est clair, ma question est comment remédier à ce problème ? que je puisse profiter de la muse en veille !

et pour finir, j'ai le même problème avec ma tour, à laquelle j'ai installé de la même façon w10 éducation. c'est moins embêtant, vu que le démarrage est de 20 secondes, je m'en fiche, mais si on peut régler ce problème, c'est toujours mieux ! ;-)

merci d'avance pour vos réponses !
Afficher la suite 
Utile
+0
plus moins
Bonjour

Essayer de désactiver la veille prolonger >>
procédez comme suit :
Cliquez dans la fenêtre de recherche cortana, puis tapez cmd
Dans la liste des résultats de la recherche, cliquez avec le bouton droit sur Invite de commandes, puis cliquez sur Exécuter en tant qu'administrateur.
Lorsque vous y êtes invité par le contrôle de compte d'utilisateur, cliquez sur Continuer.
À l'invite de commandes, tapez powercfg.exe /hibernate off puis appuyez sur Entrée.
Tapez exit, puis appuyez sur Entrée pour fermer la fenêtre d'invite de commandes.

Amicalement
L’informatique n’est qu’un outil, comme un pinceau ou un crayon.
Éviter ces logiciels gratuits soit disant répare etc.. ça n’a aucune utilité majeure. Les meilleurs compagnons sont Dos et Powershell..
Qunqun. 131Messages postés vendredi 24 février 2017Date d'inscription 6 août 2017 Dernière intervention - 26 mai 2017 à 18:05
merci beaucoup pour votre réponse !
malheureusement ça ne marche pas. le pc se met bien en veille mais pas possible de le réveiller...
ps, il s'agit de la veille rapide, pas la veille prolongée !
Répondre
beber67470 4890Messages postés mercredi 22 octobre 2014Date d'inscription 7 août 2017 Dernière intervention - 26 mai 2017 à 18:12
Re

je pense que ca viens de ta veille sur ton pc Assus via le BIOS qui fait doublons avec celui de Windows 10 regarde dans les paramètres de Windows 10 touche Windows + i sous personnalisation
Répondre
Qunqun. 131Messages postés vendredi 24 février 2017Date d'inscription 6 août 2017 Dernière intervention - 26 mai 2017 à 19:30
merci de m'aider.
le problème c'est que une fois sur paramètres personnalisation, je ne sais pas trop quoi faire... il y a un onglet particulier ? un paramètre à modifier ?
Répondre
beber67470 4890Messages postés mercredi 22 octobre 2014Date d'inscription 7 août 2017 Dernière intervention - 26 mai 2017 à 19:42
Re
Tu va sur écran de verrouillage a droite tout en bas sur Paramètres de l'cran de veille (écriture en bleue) verifie ce paramètre ensuite sur modifier les paramètre d'alimentation
tu sélectionne le mode personnalisé et modifier les paramètres du mode a droite sur jamais jamais en dessous sur modifier les paramètres d'alimentation avancée et vérifie les paramètre de veille sur jamais mettre en veille prolongé sur jamais tu active le minuteur de sortie de veille ensuite sur bouton d'alimentation et capot le 1er paramètre sur arrêter et le second sur veille enfin voila tout ce qui faut vérifier
Répondre
Qunqun. 131Messages postés vendredi 24 février 2017Date d'inscription 6 août 2017 Dernière intervention - 26 mai 2017 à 21:44
merci encore de m'aider.

j'ai regardé, et la veille hibride était activée. mais même avec ça, ça ne marche pas.
pas moyen de sortir de veille...
je sais pas quoi en penser...

ça peut venir de ma version w10 ? éducation ?
Répondre
Donnez votre avis
Utile
+0
plus moins
Bonjour ,

Désactives le Démarrage rapide

Clic droit sur le bouton démarrer ou touche clavier Windows + X
Options d'alimentation
Puis sur paramètres d’alimentation supplémentaires
Dans la partie de gauche
Clic sur → choisir l’action du bouton d’alimentation
Clic sur → Modifier des paramètres actuellement non disponibles
Décoches la case --► Activer le démarrage rapide (recommandé)

Redémarre le PC

En vidéo par ici ou ici

Reviens faire savoir si c'est mieux.

Qunqun. 131Messages postés vendredi 24 février 2017Date d'inscription 6 août 2017 Dernière intervention - 27 mai 2017 à 13:43
bonjour.

merci de m'aider, et désolé pour le temps d'attente pour répondre...
j'ai testé votre tuyau, mais ça ne marche pas... je ne peux toujours pas sortir de veille.

vous avez d'autres idées ?
merci d'avance !
Répondre
Donnez votre avis
Utile
+0
plus moins
re

Vérifie ce paramètre et met le comme indiqué oublié pas un clic sur appliquer après le changement et vous me dite.


Amicalement


L’informatique n’est qu’un outil, comme un pinceau ou un crayon.
Éviter ces logiciels gratuits soit disant répare etc.. ça n’a aucune utilité majeure. Les meilleurs compagnons sont Dos et Powershell..
Qunqun. 131Messages postés vendredi 24 février 2017Date d'inscription 6 août 2017 Dernière intervention - 27 mai 2017 à 17:27
Après avoir regardé sur la console, j'ai la version bios n°0908.
sur tous les systèmes d'exploitation proposes dans le support asus, la dernière version est celle ci...
donc apparemment ce n'est pas ça...
je sais pas vraiment quoi faire...
Merci encore de chercher avec moi !
Répondre
beber67470 4890Messages postés mercredi 22 octobre 2014Date d'inscription 7 août 2017 Dernière intervention - 27 mai 2017 à 17:32
re
Tu vois ca ou ? le BIOS c'est soit le BIOS 209 ou 212 selon ton modèle exact

Tu a pas un modèle K551L?
Répondre
Qunqun. 131Messages postés vendredi 24 février 2017Date d'inscription 6 août 2017 Dernière intervention - 27 mai 2017 à 17:33
Pardon, je crois que vous avez du manquer un message, je n'ai pas mon pc sous la main, du coup je fais les test avec ma tour... (carte mère asus p6t se)
Désolé ! ;-)
Répondre
beber67470 4890Messages postés mercredi 22 octobre 2014Date d'inscription 7 août 2017 Dernière intervention - 27 mai 2017 à 17:36
Tu peut pas faire le test avec ta tour si ca concerne ton portable ?
Alors a quoi sert tout ces écrits ?
Répondre
Qunqun. 131Messages postés vendredi 24 février 2017Date d'inscription 6 août 2017 Dernière intervention - 27 mai 2017 à 17:40
Ha si !!!
en premier post, j'ai indiqué que le problème était aussi présent sur ma tour !
et les messages m'ont bien aidé quand même !
le problème est le même, c'est tout les deux des asus, donc pas de différence je pense !
vous ne trouvez pas ?
Répondre
Donnez votre avis
Utile
+0
plus moins
Si tu fait pas de différence c'est toi qui vois pour moi une grande différence
pour ta tour revérifie tous ces réglages qui suivent



et sur appliquer


Qunqun. 131Messages postés vendredi 24 février 2017Date d'inscription 6 août 2017 Dernière intervention - 27 mai 2017 à 18:17
désolé, je ne pensais pas que ça aurais une incidence importante...
j'ai mis ces paramètres à jour, ça ne change pas la donne...
Cependant, lorsque je suis en veille, si j'appuie sur une touche de mon clavier, la led du clavier num lock s'allume environ 0,5 seconde puis s'éteint... je sais pas si ça influe, mais peur être ?
Répondre
Donnez votre avis
Utile
+0
plus moins
Bonjour

Vérifies si des périphériques sont responsables de réveiller l'ordinateur automatiquement

Clic droit sur le bouton Démarrer → invite de commandes (Admin)
fais un copier/coller

powercfg /devicequery wake_armed

puis Entrée clavier

La commande que tu as tapée renvoie tous les périphériques qui prennent en charge le réveil de l’ordinateur lorsqu’il est en état de veille léger

Vérifies si il y a un minuteur de sortie de veille
invite de commandes (Admin)
fais un copier/coller

powercfg -waketimers

puis Entrée clavier

Notes les résultats

One Drive
Parfois cela vient de One Drive
Désactives le si tu ne t 'en sers pas → ici
Qunqun. 131Messages postés vendredi 24 février 2017Date d'inscription 6 août 2017 Dernière intervention - 28 mai 2017 à 13:15
merci pour ton aide !

dans les périphériques de réveil y a ma carte resau realtek, mon clavier, et ma souris et c'est tout.
mais ceux là ne réveillent pas du tout...
Sinon il n'y a pas de minuteur de sortie de veille, et mon dossier one drive n'est pas configuré, et ne se lance pas au démarrage...
qu'est-ce que je dois en penser ?

merci d'avance pour les réponses !
Répondre
Donnez votre avis
Utile
+0
plus moins
Bonjour ,

Vérifies si tu as des pilotes à mettre à jour avec Driverscloud
Installe l 'agent--> le lancer--> détecter--> onglet mes pilotes

Regardes si tu as une mises à jour pour la carte graphique en priorité

Vérifies ce réglage dans les options d 'alimentation → paramètres d’alimentation avancées
Descends à → Paramètres multimédias
Clic sur +
Lors du partage de fichiers multimédias → sélectionnes la ligne → Autoriser
l 'ordinateur à se mettre en veille


Autre solution : reflasher le bios

Explication ici
Qunqun. 131Messages postés vendredi 24 février 2017Date d'inscription 6 août 2017 Dernière intervention - 31 mai 2017 à 19:51
Bonjour.
J’ai bien essayé la technique du réveil lecture média, mais ça ne change pas…
J’ai aussi essayé de mettre à jour les pilotes via driver booster, qui marche bien aussi apparemment, mais rien.
Cependant je m’aperçois que y a en effet un problème sur ma carte graphique : dans ma tour, j’ai une carte radeon hd 7970, et sur cpu-z c’était bien marqué ça avant que je mette le pilote. Et depuis, dans le gestionnaire de périphériques, et sur cpu-z, et dans le gestionnaire radeon, c’est marqué radeon r9 200. Carte qui n’existe pas je crois vu que je n’en ai pas vu un mot sur internet ! Le problème vient peut être de là !

Par contre je ne pourrais pas changer quoi que ce soit avant le we du 9 juin… donc je rouvrirais le topic à ce moment là !

Merci pour toutes vos réponses jusqu’à maintenant !
Répondre
Donnez votre avis
Utile
+0
plus moins
Bonjour ,

Tu peux désinstaller le ou les pilotes de la carte graphique depuis le gestionnaire des périphériques → cartes graphique

Arrêtes ensuite le PC
Redémarre , Windows installera un pilote générique

Ensuite puisque tu as une Radéon fais une détection de pilotes avec AMD Driver Autodetect ici

Cela pourrait régler une partie du problème.

Avant tout creer un point de restauration

Qunqun. 131Messages postés vendredi 24 février 2017Date d'inscription 6 août 2017 Dernière intervention - 12 juin 2017 à 00:28
bonsoir a tous !
je reviens apres un petit moment d'attente, pour de bonnes nouvelles !!

deja, merci pour ton aide !
le détecteur auto n'a pas marché car la pièce n'est pas prise en charge (c'est la réponse qui a été donnée. ..) du coup je suis allé chercher sur le site du fabricant de la carte, je me suis aperçu qu'il s'agissait en réalité d'une autre carte encore, (une radeon r9 280x ) que je possédait ! (c'est le gros basard... ;-) )
et du coup la sur le site amd, j'ai pu chercher manuellement le pilote de la carte, j'ai installé, et maintenant tout va bien !!! Les jeux sont peut être même un peu plus fluides, et surtout je peux bénéficier du mode veille ! le but du topic.

bref, il s'agissait d'un problème de pilote !

merci à tous pour votre aide, et bonne continuation sur ccm !
Répondre
Donnez votre avis
Utile
+0
plus moins
De rien
Bonne continuation.
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !